Autor Wątek: MSI B350M MORTAR + AMD Ryzen 5 1400, 3.2GHz (game boost komputer nie startuje)  (Przeczytany 1652 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

locasenorita

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3

Witam serdecznie, szukam pomocy ponieważ skorzystałem z opcji "game boost" w mojej płycie głównej. Włączyłem po prostu tę funkcję nie zmieniając żadnych innych ustawień. Wyszedłem z BIOSA zapisując ustawienia i zresetowałem komputer. Teraz sytuacja wygląda następująca komputer się odpala, wiatraki się kręcą, wszelkie diody migają, jednak nie wyświetla się obraz i nie ładuje ekranu z możliwością ponownego wejścia do BIOSU za pomocą przycisku klawiatury, komputer wpadł w pętlę bez możliwości dalszego uruchomienia. Moje pytanie brzmi następująco czy powinienem zresetować CMOS za pomocą zworki na pinach JBAT1 i czy przypadkiem czegoś nie uszkodziłem...

Chętnie również skorzystam z porad jak delikatnie podkręcić procesor z 3,2 ghz do 3,6 ghz / 3,8 ghz bez szaleństw ma to być lekkie OC.
Również moje pamięci to HyperX Fury, DDR4, 8 GB,2400MHz, CL15 tutaj też chętnie podniosę taktowanie na wyższe.

Reszta podzespołów:

MSI GeForce RTX 2060 GAMING Z 6GB, GDDR6
Zasilacz MODECOM 500W OEM (MC-500-G90)
Chłodzenie CPU SilentiumPC Spartan 3 PRO + dodatkowy wiatrak (100mm)
« Ostatnia zmiana: 16 Luty 2019, 07:45:41 wysłana przez locasenorita »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6572
  • Born to rule!

Witam

Tak, zresetuj CMOS. W instrukcji masz podane informacje jak to dokładnie zrobić.
Podejrzewam, że problemem może być zasilacz. Dobrej jakości zasilacz 500W w standardzie 80+ Gold nie kosztuje ~200zł. Więc jeżeli zasilacz jest słaby lub słabej jakości, to rzeczywiście nawet drobne OC może być problematyczne.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

locasenorita

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3

Cześć, dzięki za odpowiedź zresetowałem CMOS i wszystko jest w porządku komputer działa jak powinien na ustawieniach fabrycznych. Podkręcanie możemy zostawić sobie w spokoju do wymiany zasilacza. Mam jeszcze jedno pytanie, otóż mam MSI GeForce RTX 2060 GAMING Z 6GB, GDDR6 i pojawiają mi się delikatne ścinki podczas grania w gry i są również one widoczne w programach do benchmarkowania kart. Co może być przyczyną takiej sytuacji?
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6572
  • Born to rule!

To raczej będzie związane z tym że masz tylko 8GB RAM.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

locasenorita

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3

Dzięki za pomoc i nie pomoc wszystkie problemy rozwiązałem sam.

Ścinki podczas rozgrywki były spowodowane funkcją HPET należało ją wyłączyć w biosie oraz systemie Win 10. Od tego momentu karta działa w rozdzielczości 3840x2160 bez zająknięcia przy maks temp. 70 stopni bez żadnego OC ustawienia fabryczne. Na monitorze SAMSUNG UJ590 wszystko wygląda miodnie. Brak związku z tym że mam 8 gb ramu

Ryzen 5 przestawiony w tryb 4 rdzeniowy bez 8 wątków wkręcony na 3,4 Ghz, Ram zaś na 2667 Mhz bez zabawy z jakimiś napięciami wszystko w standardzie i poszło by pewnie dalej bez większych problemów na moim zasilaczu za 200 zł.
Zapisane