Autor Wątek: Z390 Tomahawk -Problem z dźwiękiem  (Przeczytany 685 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

baczka2008

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Z390 Tomahawk -Problem z dźwiękiem
« dnia: 13 Luty 2019, 15:43:11 »

W ustawieniach ustawiłem dźwięk 5.1, przy testach słychać każdy głośnik bardzo dobrze, aczkolwiek problemy się zaczynają kiedy np. oglądam co kolwiek na yt. słychać dźwięk tylko na 2 głośnikach (przód lewy i prawy) natomiast 2 tyle i centralny nie gra. W odtwarzaczu muzyki mam dźwięk na wszystkie 5 głośników. Dodatkowo w filmach czy coś też już nie ma tego dźwięku na 5 głośników.

Wiem, że kiedyś nie miałem żadnego problemu bo stacja mogła wymusić dźwięk na wszystkie głośniki, ale już na poprzedniej zmianie kompa już były problemy z tym dźwiękiem.
Są może jakieś specjalne sterowniki które mogą mi pomóc w zmianach ustawień?

Zainstalowałem MSI Live Update i zrobiłem up płyty o sterowniki do dźwięku. Aczkolwiek brakuje mi tutaj panelu jak miałem poprzednio gdzie mogłem zmienić dźwięk np. na stereo czy equalizerem się pobawić.

Jeszcze próbowałem instalować to cholerstwo: https://www.realtek.com/en/component/zoo/category/pc-audio-codecs-high-definition-audio-codecs-software:

Po zainstalowaniu tych sterowników próba włączenia muzyki kończy się na błędzie:
Cytuj
Code: -1 (FFFFFFFF)
Message" Unupported format
Format: 44100 Hz / 32 Bit/ Stereo

aczkolwiek po zrobieniu konfiguracji głośników sprawa wygląda następująco. Ustawiam 5.1 Surround i jeśli daję test to tylko dźwięk wydobywa się na 2 przednie i centralny, natomiast 2 tylne nie reagują wcale.
Dlatego na razie wróciłem na sterowniki od MSI Live Update. Może kabel optyczny by pomógł w tym wszystkim, ewentualnie karta dźwiękowa?


Zapisane

pit_1975

  • Generał
  • *****
  • :
  • Wiadomości: 718
Odp: Z390 Tomahawk -Problem z dźwiękiem
« Odpowiedź #1 dnia: 14 Luty 2019, 14:07:26 »

Na starych kartach muzycznych typu Sound Blaster Live takiego problemu byś nie miał, Realtek ma troszeczkę inny "routing chanel", z jednej strony jest ok, ale nie ma kontroli nad innymi ustawieniami, winą jest oprogramowanie i nic z tym nie zrobisz, nie Ty pierwszy masz ten problem :)
Dźwięk 5.1 z przeglądarki internetowej, zależy od możliwości właśnie tej przeglądarki, wpisz na "gogla", czy Twoja przeglądarka obsługuje 5.1, było parę poradników, ale może być tak, że na nowych wersjach przeglądarki mogą nie działać.
Kabel optyczny też nie pomoże, dźwięk cyfrowy będzie leciał, ale z analogowym wyjściem jednocześnie możesz zapomnieć :( , to działa tylko przy bardziej zaawansowanych programach.
Zapisane