Autor Wątek: Długi czas włączania Biosu  (Przeczytany 1744 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

artek1995

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Długi czas włączania Biosu
« dnia: 01 Październik 2018, 22:02:44 »

Witam wszystkich.
Odkąd mam kompa mam problem z długim czasem włączania biosa tzn. czas między wciśnięciem guzika power do momentu załadowania się czegokolwiek na monitorze to ok. 8-10 sek. Zacząłem zatem grzebać w Biosie i zmieniałem opcję "Windows 10 WHQL Support" na enabled. Po czym faktycznie komputer włączał się nieco szybciej ale gdy się go uruchamiało podobnie wydawał z siebie 3 długie sygnały ale po tych sygnałach uruchamiał się normalnie. Pobrałem wszystkie nowe sterowniki i zaktualizowałem Biosa i nadal to samo.
Mój komp:
- Win 10 Home
- i5 8600k
- z370 Tomahawk
- 1060 gaming x 6gb
- 4x4 gb HyperX 3000 MHz
- SSD WD green
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5831
  • Technical Support
    • MSI Polska
Odp: Długi czas włączania Biosu
« Odpowiedź #1 dnia: 02 Październik 2018, 09:20:37 »

Hej,
  A jaką masz dokładnie wersję BIOSu? Pamięci znajdują się na liście wsparcia - https://pl.msi.com/Motherboard/support/Z370-TOMAHAWK#support-mem-5 ? Próbowałeś z 2 slotami obsadzonymi ? Albo tylko z jednym?

  pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

artek1995

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: Długi czas włączania Biosu
« Odpowiedź #2 dnia: 02 Październik 2018, 13:58:20 »

Sprawdziłem i moje pamięci RAM nie ma na liście. Można wgrać coś żeby to działało ? Wersje Biosu mam 1.50
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6635
  • Born to rule!
Odp: Długi czas włączania Biosu
« Odpowiedź #3 dnia: 02 Październik 2018, 16:39:26 »

Witam

A jakie akcesoria i inne dodatki masz podłączone? Poproszę pełną listę urządzeń podpiętych pod USB i PCIe (WiFi, karta dźwiękowa itp).

To że RAM nie ma na liście nie ma zbytnio znaczenia, problem nie leży po tej stronie. Chyba że masz wadliwe kości.

Spróbuj też zresetować CMOS, następnie włącz WHQL Win10 support, oraz przełącz z trybu "Legacy+UEFI" na "UEFI Only".
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

artek1995

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: Długi czas włączania Biosu
« Odpowiedź #4 dnia: 02 Październik 2018, 18:34:16 »

Podłączone mam pod usb myszkę i klawiaturę. Pod płytę główną mam jeszcze podpiętą wieże przez złącze jack. Oczywiście internet również. Pod PCIe tylko 1060 gaming x 6 gb. Pod Saty dysk SSD WD green, Toshiba 1T i napęd optyczny. Resetowałem CMOS'a, a po włączeniu WHQL Win 10 support z automatu przełącza na UEFI.

Próbowałem usuwać sterowniki karty graficznej i instalować ponownie. Zauważyłem, że gdy nie było sterowników czas między naciśnięciem power, a pokazaniem się biosa był zauważalnie krótszy.

EDIT:
3 sygnały występuję teraz przy każdym uruchomieniu i to jest chyba 1 długi i 2 krótkie sygnały.
« Ostatnia zmiana: 02 Październik 2018, 18:36:29 wysłana przez artek1995 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6635
  • Born to rule!
Odp: Długi czas włączania Biosu
« Odpowiedź #5 dnia: 02 Październik 2018, 18:35:47 »

Ok, zerknij na ten temat i podaj potrzebne informacje => https://forum-pl.msi.com/index.php?topic=11839.0
Z S/N usuń ostatnie 3 cyfry.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

artek1995

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: Długi czas włączania Biosu
« Odpowiedź #6 dnia: 02 Październik 2018, 20:48:33 »

Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6635
  • Born to rule!
Odp: Długi czas włączania Biosu
« Odpowiedź #7 dnia: 02 Październik 2018, 21:02:57 »

vBIOS jest aktualny.
Sprawdź czy nie masz jakichś aktualizacji Windows do zainstalowania.
Spróbuj też odpalić system bez karty graficznej; zobacz ile czasu wtedy zajmie uruchomienie się systemu.

Jak odpalasz system, to monitor jest już aktywny? Czy w ogóle widzisz logo MSI (wciśnij Del by wejść do BIOS itd) ? Przyszło mi do głowy że może monitor potrzebuje kilka sekund by się odpalić i dlatego możesz mieć czarny ekran.
W jaki sposób podłączyłeś monitor do karty graficznej? Mam nadzieję że nie używasz żadnego adaptera typu DP=>HDMI, HDMI=> VGA ?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

artek1995

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: Długi czas włączania Biosu
« Odpowiedź #8 dnia: 02 Październik 2018, 21:14:54 »

Windows nie chce żadnych aktualizacji. Przed odpaleniem kompa zawsze włączam monitor, a karta z monitorem jest na kablu HDMI. Zaraz sprawdzę czy bez karty będzie coś lepiej.
.
Zapisane

artek1995

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: Długi czas włączania Biosu
« Odpowiedź #9 dnia: 02 Październik 2018, 21:20:53 »

Bez karty graficznej jest szybciej i do tego nie piszczy przy włączeniu.

EDIT: Mimo, że nie piszczy to czas uruchamiania jest taki sam jak z piszczeniem. Ogólnie czas uruchomienia Biosu to 25 s.
« Ostatnia zmiana: 02 Październik 2018, 21:47:22 wysłana przez artek1995 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6635
  • Born to rule!
Odp: Długi czas włączania Biosu
« Odpowiedź #10 dnia: 02 Październik 2018, 21:52:44 »

Ok, spróbuj wersję BIOS v1.4 => http://download.msi.com/bos_exe/mb/7B47v14.zip

Jeszcze co mi przychodzi do głowy, to dyski które używasz. Jeżeli masz możliwość, spróbuj z innym dyskiem SSD, oraz z innymi kablami SATA.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

artek1995

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: Długi czas włączania Biosu
« Odpowiedź #11 dnia: 02 Październik 2018, 22:22:54 »

Po wgraniu biosa 1.4 jest to samo :/

EDIT:
Wyjąłem 3 kości Ramu i podmieniłem kabel sata na SSD i nadal nie ma efektu
« Ostatnia zmiana: 02 Październik 2018, 22:36:53 wysłana przez artek1995 »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5831
  • Technical Support
    • MSI Polska
Odp: Długi czas włączania Biosu
« Odpowiedź #12 dnia: 03 Październik 2018, 07:18:43 »

Hej,
  Wróć do najnowszego BIOSu. Odepnij wszystko co się da (łącznie z dyskami, grafiką) i sprawdź wtedy.
  Może to zasilacz szwankuje? Może problem jest z dyskiem SSD? Może pamięć jest niekompatybilna? Tzn. pamięci, z tego co mówisz, na pewno nie ma na liście. Masz możliwość podmienić, chociaż na chwilkę, na taką która jest na liście?
  W końcu z grafiką jest szybciej czy nie, bo niejasno napisałeś.
  Jak problem zgłosisz na gwarancję, to w serwisie podepną pod kompatybilne podzespoły i jak ruszy - to Ci odeślą z informacją, że problemu nie znaleziono, więc lepiej samemu poszukać winnego, przynajmniej póki się nie upewnisz, że to na pewno płyta szwankuje.

   pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

artek1995

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: Długi czas włączania Biosu
« Odpowiedź #13 dnia: 03 Październik 2018, 09:09:52 »

Po odłączeniu wszystkiego nadal efekt jest ten sam, a co do pamięci jednak jest kompatybilna, bo wyciągnąłem kość i sprawdziłem nr z kości.
A teraz opiszę w jakich sytuacjach co się dzieje.
- Podczas każdego włączenia komputera z kartą graficzną i enabled WHQL WIN 10 występuje pikanie biosu (1 długi 2 krótkie), czas uruchomienia biosu ok. 25s.
- Podczas uruchomienia ponownie/wejścia przez click2bios BEZ karty graficznej ale nadal z enabled WHQL WIN 10 NIE występuję pikanie biosu ale czas uruchomienia wszystkiego jest taki jakby występowało pikanie, czas uruchomienia biosu ok. 25 s.
- Gdy WHQL WIN 10 jest disabled w każdym wypadku (z kartą i bez karty) włącza się tak samo (ok. 13 s.)

Cały sprzęt był kupiony w lipcu br. także mało prawdopodobne jest uszkodzenie czegokolwiek (aczkolwiek nie wykluczone).
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5831
  • Technical Support
    • MSI Polska
Odp: Długi czas włączania Biosu
« Odpowiedź #14 dnia: 03 Październik 2018, 11:13:08 »

Hej,
  A możesz zainstalować porządnie system w UEFI i boot mode tylko na UEFI?
  Czas uruchomienia BIOSu - to jest, jak rozumiem, czas od wciśnięcia guzika power do POCZĄTKU ładowania systemu?
  Jaki masz tam zasilacz?
  Możesz podesłać screeny z tych opcji które przestawiasz w BIOSie?
   pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

artek1995

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: Długi czas włączania Biosu
« Odpowiedź #15 dnia: 03 Październik 2018, 22:35:38 »

Udało się !!
W końcu wszystko działa jak należy. Kupiłem nowy dysk M.2 (co nie było konieczne) i przeinstalowałem system. Po ściągnięciu wszystkich najnowszych sterowników wszystko chodzi jak ta lala ;)

Chciałbym podziękować wszystkim za pomoc w tych trudnych dla mnie chwilach, ponieważ sam pewnie nie dałbym rady także wielkie dzięki.

Temat do zamknięcia
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5831
  • Technical Support
    • MSI Polska
Odp: Długi czas włączania Biosu
« Odpowiedź #16 dnia: 04 Październik 2018, 06:51:47 »

Hej,
  Cieszymy się, że rozwiązałeś problem, przy naszym niewielkim udziale. Happy gaming. ;-)
   pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland