Autor Wątek: GTX 960 HDMI brak wyświetlania obrazu w bios  (Przeczytany 1326 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

pablopck

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
GTX 960 HDMI brak wyświetlania obrazu w bios
« dnia: 29 Maj 2018, 20:02:36 »

Witam,
mam chyba problem z kartą graficzną GTX960 do której mam podpięty monitor LG Flatron 2486L który niestety nie wyświetla obrazu w bios.
Aby zmienić konfigurację w biosie muszę podłączyć monitor na DVI
Płyta główna to także MSI 970 Gaming.
Czy ktoś się spotkał z takowym problemem i zna rozwiązanie?
Pozdrawiam
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6625
  • Born to rule!
Odp: GTX 960 HDMI brak wyświetlania obrazu w bios
« Odpowiedź #1 dnia: 30 Maj 2018, 16:01:38 »

Witam

Dość wiekowy monitor. Zdarzają się tego typu problemy w takich przypadkach.
Spróbuj inny monitor (coś nowszego).
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

jgaldyn

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Odp: GTX 960 HDMI brak wyświetlania obrazu w bios
« Odpowiedź #2 dnia: 17 Wrzesień 2019, 10:28:44 »

Witam forumowiczów, to mój pierwszy post.

Miałem podobny przypadek. Komputer kilka dni temu samodzielnie złożony, podpięty do "leciwego" monitora LG Flatron M227WDP-PZ (produkcja 10.2009) przez HDMI , karta MSI GeForce GTX 1050 Ti GAMING X 4G, płyta MSI MPG Z390 GAMING EDGE AC.
Instalacja Win10 przebiegła bez problemu, zainstalowałem aktualizacje Windowsa, pobrałem sterowniki i narzędzia ze strony MSI. Wszystko hula tak jak trzeba oprócz.... wejścia do BIOS/UEFI. Nie działają wciskane klawisze Del, F2 podczas uruchamiania komputera - zamiast ekranu Bios-u wyświetla się prawie czarny ekran -żadnego efektu.
Próba wejścia przez Win10 do Bios-u (wciśnięty klawisz "Shift" podczas klikania w ikonkę "uruchom ponownie") daje podobny efekt -czarny ekran.

Wywaliłem kabel HDMI i podłączyłem kartę graficzną do tego samego monitora przez port DVI i stał się cud. Można wejść do BIOS/UEFI.

Tak więc problem został rozwiązany.
Poza tym wydaje mi się , że obraz przez DVI jest lepszy/ostrzejszy niż przez HDMI - ale może to subiektywne odczucie.

Niestety nie wiem co jest przyczyną, że BIOS nie wyświetla się przez HDMI. Może winą są jakieś stare sterowniki w monitorze? - jak ktoś wie to chętnie bym poznał przyczyną.
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5744
  • Technical Support
    • MSI Polska
Odp: GTX 960 HDMI brak wyświetlania obrazu w bios
« Odpowiedź #3 dnia: 18 Wrzesień 2019, 06:37:34 »

Hej,
  Bardzo możliwe, że to przez monitor właśnie. Warto dopytać producenta monitora o nowy firmware do sprzętu (raczej nie chodzi o sterowniki, bo sterowniki to w systemie operacyjnym).
  Prosimy o otwieranie nowych wątków z nowymi problemami, nawet jeśli są podobne.

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland