Autor Wątek: MSI Z370A-PRO problem z instalacją BIOS przez Live Update 6  (Przeczytany 564 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

wypoor

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
MSI Z370A-PRO problem z instalacją BIOS przez Live Update 6
« dnia: 14 Kwiecień 2018, 07:57:46 »

Witam. Znalazłem w Live Update 6, że jest nowsza wersja BIOS i chciałem zaktualizować. Włączyłem aktualizację, w okienku LU6 jest napisane, że BIOS pobrany. Wyświetliło się okienko z animacją i informacją, że trwa aktualizacja BIOSU - nie wyłączać komputera, etc. Niestety trwa to już 6 godzin. Menadżer zadań pokazuje, że LU6 pobiera ok. 25% procesora i 25% pamięci. Z tego co widzę, nie wyskoczyło okienko z DOSa. Nie wiem co teraz robić, komputer odpowiada, ale boję się go zrestartować. Co robić? Posiadam Windows 10, procesor i5 8400, 8GB RAM. Proszę o pomoc. PS Strasznie zraziłem się do LU6. Widziałem wcześniej, że ma problemy z instalacją podstawowych sterowników, ale nie sądziłem, że wywinie mi taki numer. Szczerze, to coraz bardziej żałuje, że zdradziłem producenta od którego wcześniej kupowałem płyty główne.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4998
  • Born to rule!
Odp: MSI Z370A-PRO problem z instalacją BIOS przez Live Update 6
« Odpowiedź #1 dnia: 14 Kwiecień 2018, 14:41:12 »

Witam

Ogólnie aktualizacja BIOS przez Windows jest tragicznym pomysłem. Nie ważne czy to MSI, Asus czy inny HPek. Tego po prostu się nie robi.
A moja rada, to wywalić LU6 ;)

Pobierz BIOS ze strony swojego produktu na www.msi.com
Wrzuć go na pendrive w formacie FAT32
I w BIOS użyj funkcji MFlash.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

wypoor

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: MSI Z370A-PRO problem z instalacją BIOS przez Live Update 6
« Odpowiedź #2 dnia: 14 Kwiecień 2018, 21:09:45 »

To fakt, pokusiło mnie z tą aktualizacją BIOS w LU6. Zaryzykowałem w końcu i wyłączyłem proces w menadżerze, po kilku godzinach. Na szczęście system stanął, po resecie. W historii LU6 widnieje udana instalacja BIOS do 2.40 (z 2.10) a później kolejna UNKNOWN... Teraz LU6 pokazuje, że BIOS jest aktualny. Spróbuję zrobić to jeszcze raz wg powyższej instrukcji.
Zapisane