Autor Wątek: HDMI  (Przeczytany 738 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

gillldartz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 12
HDMI
« dnia: 29 Grudzień 2017, 01:20:55 »

Witam. Posiadam laptopa MSI GL62 6QE. Występuje na nim problem, a mianowicie system wykrywa drugi ekran, lecz nic na nim nie wyświetla. Próbowałem różnych kabli i telewizorów, reinstallowałem system i sterowniki, nic nie pomogło. Może jakieś sugestie? Pozdrawiam. Dodam jeszcze, że rano jeszcze wszystko chodziło, wróciłem z roboty, odpaliłem laptopa i odpalił się tylko na głównym ekranie laptopowym.

Karta GTX950m
Intel i5 6300 HQ
8 GB RAM

« Ostatnia zmiana: 29 Grudzień 2017, 01:52:32 wysłana przez gillldartz »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 2797
  • Technical Support
    • MSI Polska
Odp: HDMI
« Odpowiedź #1 dnia: 29 Grudzień 2017, 13:51:51 »

Podaj dodatkowe informacje z programu : MSI Help Hesk -> wyeksportuj informacje o systemie
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem . Od tego jest forum, a ja czytam wszystkie tematy.

MSI FAE Poland

Zapraszamy do kontaktu online z pomocą techniczną https://register.msi.com/ocss/login

gillldartz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 12
Odp: HDMI
« Odpowiedź #2 dnia: 12 Styczeń 2018, 20:25:12 »

Proszę, laptop wrócił z gwarancji gdzie stwierdzono że wszystko jest sprawne, ale niestety nadal nie działa HDMI pod jednym telewizorze, natomiast gdy podłączyłem mojego starego laptopa działa bez problemu. Nie jest to raczej wina  sterowników, ponieważ podczas instalacji Linuxa zawsze mi wykrywało ten ekran, teraz go nie widzi, zmieniłem kabel też nie pomogło. Działa natomiast bez problemu pod moim drugim telewizorem, więc nie wiem w czym leży problem. Laptop tak jakby wykrywa HDMI, ale wysyła czarny obraz. Jest starsza wersja BIOS-u ponieważ sądziłem że to wina aktualizacji do nowszej i wróciłem do starej, ale to też nie pomogło. W załączniku są informacje o moim komputerze. Pozdrawiam.
« Ostatnia zmiana: 12 Styczeń 2018, 20:28:16 wysłana przez gillldartz »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4069
  • Born to rule!
Odp: HDMI
« Odpowiedź #3 dnia: 12 Styczeń 2018, 20:43:34 »

Jaki to dokładnie telewizor? Wiem że z Samsungami często są tego typu problemy.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

gillldartz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 12
Odp: HDMI
« Odpowiedź #4 dnia: 12 Styczeń 2018, 20:50:03 »

SHARP, trochę stary, ale cały czas oglądałem filmy na nim z tego laptopa, ostatnio coś go strzeliło. Wróciłem z pracy i przestał działać pod monitorem i telewizorem(monitor też wiekowy). Działa tylko pod moim drugim telewizorem SONY. Dodam że z drugiego laptopa chodzi też bez problemu na obu telewizorach.
Zapisane

keiytom

  • Pułkownik
  • ****
  • :
  • Wiadomości: 255
Odp: HDMI
« Odpowiedź #5 dnia: 12 Styczeń 2018, 22:16:32 »

Może ustawiona rozdzielczość lub odświeżanie której nie obsługuje tv
Zapisane

gillldartz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 12
Odp: HDMI
« Odpowiedź #6 dnia: 12 Styczeń 2018, 22:31:07 »

Walczyłem na każdej rozdzielczości i odświeżaniu i nic.
Zapisane

Kasio

  • Kapitan
  • ***
  • :
  • Wiadomości: 192
    • Kasio Flickr
Odp: HDMI
« Odpowiedź #7 dnia: 12 Styczeń 2018, 23:37:47 »

Nie wiem jak na Sharp'ie ale na Samsungach działa pewien schemat.Wyłącz telewizor ,wyłącz laptopa podłącz laptopa i tv kablem HDMI, włącz telewizor poczekaj 10 sekund i później włącz laptopa. Zerknij też   w panelu sterowania Nvidia "wymuszanie wyszukiwania urządzenia,może zadziała.
Zapisane

gillldartz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 12
Odp: HDMI
« Odpowiedź #8 dnia: 13 Styczeń 2018, 14:03:30 »

Nadal nic. Są szansę, że to wina zimnych lutów ?. I czy brak jednej śrubki wpływa na gwarancje i czy muszę wymontować SSD, którego sam włożyłem by go odesłać?(Była strasznie wyrobiona, przypuszczam że wada fabryczna i musiałem ją na klej wykręcić by włożyć SSD).
« Ostatnia zmiana: 13 Styczeń 2018, 14:07:58 wysłana przez gillldartz »
Zapisane

keiytom

  • Pułkownik
  • ****
  • :
  • Wiadomości: 255
Odp: HDMI
« Odpowiedź #9 dnia: 13 Styczeń 2018, 17:34:33 »

Skoro "Działa natomiast bez problemu pod moim drugim telewizorem" to szansa na zimne luty jest ale w telewizorze ;) Odinstaluj sterowniki od Intel HD i zainstaluj ponownie.
Zapisane

Kasio

  • Kapitan
  • ***
  • :
  • Wiadomości: 192
    • Kasio Flickr
Odp: HDMI
« Odpowiedź #10 dnia: 13 Styczeń 2018, 18:33:18 »

Podłacz pod to samo HDMI inne urządzenie i bedziesz widział
Zapisane

gillldartz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 12
Odp: HDMI
« Odpowiedź #11 dnia: 13 Styczeń 2018, 18:59:13 »

No właśnie mój drugi laptop chodzi bez problemu, pod tym samym telewizorem.
Zapisane

Kasio

  • Kapitan
  • ***
  • :
  • Wiadomości: 192
    • Kasio Flickr
Odp: HDMI
« Odpowiedź #12 dnia: 13 Styczeń 2018, 23:49:08 »

Pod tym samym Tv ,czy pod tym samym wejściem HDMI  w TV,to wielka  różnica uwzględniając zimne luty na PCB w jednym z wejść HDMI
Zapisane

keiytom

  • Pułkownik
  • ****
  • :
  • Wiadomości: 255
Odp: HDMI
« Odpowiedź #13 dnia: 14 Styczeń 2018, 00:10:40 »

Tylko @gillldartz napisał, że gdy podłączy laptopa pod inny TV to HDMI mu działa więc raczej nie ma laptop nie ma żadnym zimnych lutów zwłaszcza, że serwis również uznał że nie posiada on żadnych wad. Więc najbardziej prawdopodobny jest jakiś problem ze sterownikami lub nieprawidłową rozdzielczością. Jak napisałem wcześniej najlepiej całkowicie odinstalować sterowniki Intel HD i zainstalować je ponownie najlepiej ze strony MSI a jeśli na nich nie będzie poprawy najnowsze. Można też sprawdzić tryby pracy naciskając Win+P  Duplikowanie lub rozszerzenie i podczas nich zmienić rozdzielczość najlepiej na początek na 720p
Zapisane

Kasio

  • Kapitan
  • ***
  • :
  • Wiadomości: 192
    • Kasio Flickr
Odp: HDMI
« Odpowiedź #14 dnia: 14 Styczeń 2018, 00:54:21 »

Miałem na myśli zimne luty na PCB TV,w jednym z wejść HDMI.Rozdzielczości też już sprawdzał.Wygląda na to że po prostu TV nie odpowiada,(lub któryś pin w gnieździe HDMI nie styka) to sie wiąże z sterownikami itp... To bardzo często spotykany problem i trzeba kombinować aż Tv załapie  :) .Tez miałem taki problem ze swoim Samsungiem i pomaga schemat,napisałem wyżej.
« Ostatnia zmiana: 14 Styczeń 2018, 01:22:03 wysłana przez Kasio »
Zapisane