Autor Wątek: Procesor zwalnia mimo innych ustawień w Biosie  (Przeczytany 3446 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Procesor zwalnia mimo innych ustawień w Biosie
« dnia: 26 Listopad 2017, 23:15:59 »

Witam mam problem z komputerem, ale do rzeczy.
Przywróciłem domyślne ustawienia biosu i procesor chodzi cały czas z prędkością stałych 2ghz(0,88-098V), mimo, że w biosie jest ustawione przy domyślnych ustawieniach zegar 3,5ghz i dla turbo 4,1ghz. Wcześniej miałem ustawione stałe 4,1ghz w biosie(tak chodził przez ponad 2 lata), ale zaczęły się problemy, ponieważ ekran zamrażał się z kursorem i pomagał tylko reset komputera(około raz dziennie). Gdy ustawie teraz stałe 4,1ghz i napięcie dla procesora w okolicy 1,3V to procesor bardzo się grzeje, w prime95 potrafi w 1-2min procesor osiągnąć 70stopni(wcześniej się tak nie grzał) i nadal rośnie. Radiator od cpu jest chłodny, bo dotykałem go w tym czasie. Obecnie działam na stałych(ustawionych w biosie ręcznie) 3,5ghz, auto 1,23V i wtedy nie ma zamrożeń ekranu. Oprócz tego gdy przy domyślnych ustawieniach biosu(2ghz) procesor chodzi na 100% użycia(np. jakiś stress test włącze) to jakby fpsy spadały i miał na pulpicie 10fps, tak ścina się wszystko. W czym może być problem, płyta główna odmawia posłuszeństwa czy procesor? Dodam, że jest też problem z wentylatorami(LED) na radiatorze, które są podłączone do cpufan(4-pin) i sysfan(4-pin) na płycie głównej, jeden przestał świecić, a drugi wentylator słabo świeci. LEDy na wentylatorach nie są przepalone, ponieważ jak jeden zostanie odłączony to drugi świeci lepiej i na odwrót, ale mimo wszystko nie jeszcze tak jak powinien. Wszystkie inne wentylatory podłączone do zasilacza prawidłowo świecą. Płyta główna ma najnowszy BIOS od MSI, a system był dwa tygodnie temu formatowany. Problemy zaczęły się(zamrażanie obrazu na pulpicie i w grze podczas stałych 4,1ghz) po wymianie karty graficznej na rx 580 i monitora z rozdzielczością 4k. Proszę o pomoc.

Specyfikacja:
CPU: FX-6300(chłodzenie Enermax ets-t40 black twister)
GPU: Sapphire rx 580 8GB nitro+
Płyta główna: MSI 970 Gaming(v22.4)
Pamięci RAM: G.Skill ddr3 2x4gb 2133mhz cl9(profil 1 xmp 1866/cl8)
Zasilacz: Corsair RM 750
Dysk SSD: Patriot Blaze 240gb

GPU ponad pół godziny przechodzi furmark w 4k.
Pamięci RAM sprawdzone memtest86, bez błędów.
Zasilacz dobre napięcia w spoczynku jak i w stresie, sprawdzone na wtyczce 24-pin i na wtyczce zasilania do procesora.
Procesor miesiąc temu przechodził prime95 na zegarach 4,1ghz i 1,26V(auto +0,020mv, ponieważ na auto nie przechodził(error) na dwóch rdzeniach testu).
Dysk SSD przechodzi error scan w hdtune, zakładka health ok.
Mam jeszcze plany żeby wymienić pastę termo-przewodzącą na nową i wyczyścić chłodzenie(radiator), a jeśli to nie pomoże to będę reklamował płytę główną.
« Ostatnia zmiana: 27 Listopad 2017, 00:13:26 wysłana przez hexon6 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #1 dnia: 27 Listopad 2017, 03:50:38 »

Witam

Radiator od cpu jest chłodny, bo dotykałem go w tym czasie.
To powinno zwrócić Twoją uwagę. Pasta prawdopodobnie występuje w postaci kamienia, ewentualnie już się kruszy.
Co nie zmienia faktu, że 70C dla procka to jest i tak bardzo mało.

Jest też możliwość że przez te ~2 lata, procesor się zużył i zaczął wywalać błędy na OC.

Problemy zaczęły się(zamrażanie obrazu na pulpicie i w grze podczas stałych 4,1ghz) po wymianie karty graficznej na rx 580 i monitora z rozdzielczością 4k. Proszę o pomoc.
Zasilacz też może swój grosz dołożyć do całej sytuacji. Jaką miałeś wcześniej kartę?
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #2 dnia: 27 Listopad 2017, 04:38:20 »

Witam
To powinno zwrócić Twoją uwagę. Pasta prawdopodobnie występuje w postaci kamienia, ewentualnie już się kruszy.
Co nie zmienia faktu, że 70C dla procka to jest i tak bardzo mało.

Jest też możliwość że przez te ~2 lata, procesor się zużył i zaczął wywalać błędy na OC.
Zasilacz też może swój grosz dołożyć do całej sytuacji. Jaką miałeś wcześniej kartę?

Max temp. dla 6 rdzeniowego albo jak kto woli 3rdzeniowego, 6 wątkowego FX-6300 wynosi 70stopni według danych producenta i nie przekraczam tej bariery(wcześniej procesor podkręcałem raz na 4,5ghz 1,43-1,44V i nie grzał się tak jak teraz, bo doszedł bodajże do 70stopni i trzymał tą temperaturę w prime95, a nawet po rozkręceniu wentylatorów ta temperatura spadała). Moją poprzednia kartą była nvidia 8600gt(do internetu i mało wymagających gier starczyła), która nie miała nawet wtyczek zasilania. Podczas ładowania systemu czasami słyszę też takie chrobotanie(raz), jak dysk hdd gdy szuka danych, tylko, że ja nie mam dysku hdd. Wydaje mi się, że dochodzi z okolicy radiatora albo karty graficznej. Podczas zakładania i zdemontowywania(próbowałem lepiej zorganizować kable w obudowie i dać mocniejszy wentylator na przód radiatora, a nie na tył) wentylatorów na radiatorze możliwe, że mogłem coś naruszyć, bo dosyć ciasno jest z góry i ciężko tą spinkę czasami odpiąć/zapiąć. Jutro kupię pastę i dam nową na procesor, przy okazji będę mógł wyczyścić porządnie radiator, bo obecnie jest tylko powierzchownie wyczyszczony, a głęboko w środku pewnie został kurz.
« Ostatnia zmiana: 27 Listopad 2017, 05:04:41 wysłana przez hexon6 »
Zapisane

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #3 dnia: 28 Listopad 2017, 00:27:59 »

Pasta wymieniona i radiator wyczyszczony. Po 25minutach testu w prime95, w końcu temperatury bardzo niskie, nie przekraczają 39 stopni z jednym wentylatorem na radiatorze i na 25% prędkości obrotowej. Gdy dołożę drugi będzie jeszcze lepiej, a trzeba pamiętać, że powinno parę stopni jeszcze spaść, bo pasta się wygrzewa i swoje właściwości złapie dopiero po tygodniu. Przy 37-39 stopniach radiator lekko letni jest. Jeszcze pytanie czy po OC do 4,1ghz będzie w porządku i nie będzie zamrażania ekranu, w razie czego będę informował na bieżąco jakby coś się działo. Przed wymianą zauważyłem, że pasta lekko ściekła z ścianki na płytkę drukowaną, wyczyściłem dokładnie to miejsce aby pasty nie było w tamtym miejscu. Pasta na procku zeszła zwykłym ręcznikiem papierowym, a na radiatorze gorzej, trzeba było nieźle ścierać zmywaczem, ale wyglądało na to, że pasta nie była skamieniała, według mnie była rzadka jeszcze.

Tak poza tematem ile wynosi maksymalna temperatura dla mostka północnego dla płyty msi 970 gaming, bo widzę, że ten mostek(tmpin1 w hwmonitor) dosyć mocno się grzeje(64-65stopni po 25min Prime95).
« Ostatnia zmiana: 28 Listopad 2017, 00:30:30 wysłana przez hexon6 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #4 dnia: 28 Listopad 2017, 01:16:57 »

Czyli pasta wyciekła z miejsca przestępstwa  :D


VRM (mostek NB) może łapać temperaturę do ~100C, i jest to nadal bezpieczna temperatura, choć na granicy (około 110C-120C jest limitem zanim system się wyłączy dla bezpieczeństwa).
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #5 dnia: 28 Listopad 2017, 03:37:45 »

Jestem po kolejnych 25min w Prime95, już na zegarach 4,1ghz i dodałem trochę więcej napięcia(+0,40mv) dla bezpieczeństwa, czyli 1,264-1,280V. Teścik przeszedł pomyślnie bez błędów, temperatura mostka północnego 80stopni, a procesora 58-59 stopni przy 25% rpm wentylatora na radiatorze, dosyć dziwne, że nie przyspieszał, żeby chociaż trochę bardziej schłodzić procesor, ale może była jeszcze zbyt mała. Myślę, ze mógłbym trochę obniżyć napięcia, bo nie są aż tak wysokie potrzebne.

Mam jeszcze jedno pytanko, jak dobrać opcje do tych stałych 4,1ghz(OC), obecnie mam:
AMD Cool'n'Quiet disabled
C1E Support disabled
SVM mode enabled
IOMMU mode disabled
Core C6 State enabled
HPC mode disabled
Czy zmienić coś w tych opcjach? Zastawiam się czy nie wyłączyć jeszcze Core C6 State, bo on odpowiada za oszczędzanie energii chyba i podczas OC mija to się chyba z celem?
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #6 dnia: 28 Listopad 2017, 05:03:46 »

Temperatura NB w normie. RPM wentylatora mógłbyś ustawić sobie na 35-50%. W zależności jak bardzo buczy ;)

Core C6 State ustaw na wyłączone. Z tego co rozumiem, to w zależności od aplikacji, nieużywane rdzenie przechodzą w tryb uśpienia.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #7 dnia: 28 Listopad 2017, 16:23:54 »

Ok, Core C6 State wyłączę. Co do RPM na wentylatorze, to będę musiał to ustawić w Biosie, albo przez program Command Center, który wcześniej robił mi jakiś konflikt w systemie. Zakłócenia dochodziły z głośników co parę sekund i komputer się tak zwieszał jakbym miał na pulpicie 5fps, kursor też, nie dało się nic trafić na pulpicie takim zlagowanym kursorem. Wywaliłem ten program tak szybko jak zainstalowałem. Wcześniej go miałem i tylko podczas ładowania programu występowało takie zakłócenie/zniekształcenie dźwięku na chwile w głośnikach, a potem w programie już było wszystko w porządku. Z tego co pamiętam w dzienniku został nawet błąd odnotowany z tą aplikacją w tamtym dniu(application error chyba, jakie id błędu nie jestem w stanie teraz powiedzieć, bo poza domem jestem, ale jak wrócę to mogę podać/zedytować posta).
Zapisane

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #8 dnia: 28 Listopad 2017, 23:31:11 »

Nie mogłem edytować posta:(
Taki błąd wygenerowało podczas włączenia command center i tak co 4 sek cały dziennik w te błędy(więc coś musiało być nie tak):
Nazwa aplikacji powodującej błąd: MSIDDRService.exe, wersja: 3.0.0.16, sygnatura czasowa: 0x58a41e28
Nazwa modułu powodującego błąd: MSIDDRService.exe, wersja: 3.0.0.16, sygnatura czasowa: 0x58a41e28
Kod wyjątku: 0xc0000005
Przesunięcie błędu: 0x00026eaf
Identyfikator procesu powodującego błąd: 0xf48
Godzina uruchomienia aplikacji powodującej błąd: 0x01d3624cfa7a57c5
Ścieżka aplikacji powodującej błąd: C:\Program Files (x86)\MSI\Command Center\DDR\MSIDDRService.exe
Ścieżka modułu powodującego błąd: C:\Program Files (x86)\MSI\Command Center\DDR\MSIDDRService.exe
Identyfikator raportu: 546654a2-0095-47ff-bd3d-63c7beae384d
Pełna nazwa pakietu powodującego błąd:
Identyfikator aplikacji względem pakietu powodującego błąd:

Aplication Error, id 1000

Widzę, że problem jest już też znany na tym forum: https://forum-en.msi.com/index.php?topic=288493.0
Wszyscy użytkownicy płyty 970 gaming mają problem z tą aplikacją na to wygląda.
« Ostatnia zmiana: 28 Listopad 2017, 23:34:14 wysłana przez hexon6 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #9 dnia: 29 Listopad 2017, 00:34:10 »

Command Center bym odpuścił. Wszelakie ustawienia, najlepiej zastosować w BIOSie.

Również warto zauważyć, że dla Twojej płyty przeznaczona jest wersja 1.0.1.18 :
http://download.msi.com/uti_exe/command_center.zip
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #10 dnia: 29 Listopad 2017, 15:53:58 »

Command Center bym odpuścił. Wszelakie ustawienia, najlepiej zastosować w BIOSie.

Również warto zauważyć, że dla Twojej płyty przeznaczona jest wersja 1.0.1.18 :
http://download.msi.com/uti_exe/command_center.zip

Wczoraj grałem ponad 3godzinki w grę i wszystko w porządku, żadnych zamrożeń i zawieszeń komputera. W tle miałem włączony monitoring i hwmonitor. Jeśli o kartę chodzi to wszystko w porządku, tak jak było. Jeśli chodzi o procesor to zauważyłem, że jest teraz w grze mocniej obciążany(od 30% do 75% użycia w niektórych lokacjach). Temperaturka w normie na procku, może trochę większe jak przed problemami, bo jednak miałem w okolicy 40 stopni, a max. temp. po wczorajszych 3godzinach w grze było chyba 48stopni). Mostek północny też większe temperaturki, ponieważ kiedyś nie przekraczał 60-62stopni, wczoraj maksymalna wynosiła 68stopni, ale możliwe, że przez ten zdjęty jeden wentylator na radiatorze, który jednak wyciągał to ciepłe powietrze. Jeśli chodzi o zegary to są ustawione na stałe 4,1ghz, ale w programie odnotowało najniższą wartość ~4000MHz dla wszystkich rdzeni, nie wiem czy tak powinno być? Te zegary to pewnie na moment spadły, bo tak to widać, że utrzymuje 4075-4125MHz. Na pewno założę jeszcze ten jeden wentylator na radiator procesora, bo teraz widzę jaka różnica jest w temperaturach i może jakieś większe OC na 4300MHz albo 4500MHz. Tak żeby nie przekroczyć 1,35V, będę musiał po testować.
« Ostatnia zmiana: 29 Listopad 2017, 16:07:01 wysłana przez hexon6 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #11 dnia: 29 Listopad 2017, 17:25:15 »

To super :)
Powiedz mi jeszcze, jaką pastę zastosowałeś?
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #12 dnia: 30 Listopad 2017, 00:46:44 »

To super :)
Powiedz mi jeszcze, jaką pastę zastosowałeś?

Właśnie z pasty termoprzewodzącej nie jestem zadowolony, bo ludzie w internecie piszą, że po 8-12miesiącach jest do wymiany. Tak też myślałem, że będzie, ale niestety nie miałem innego wyboru, bo w moim mieście nie ma dużo sklepów informatycznych(byłem w 2) i niestety nigdzie nie mieli niczego z wyższej półki. Pasta kosztowała mnie 10zł, a wybrałem jeszcze najlepszą jaka była według mnie(zresztą dużego wyboru nie było, bo w obu sklepach były po dwa rodzaje). Nawet nie mieli popularnej arctic cooling mx-2, a co dopiero marzyć o gelid gc-extreme, cooler master mastergel maker nano czy kryounat grizzly(taką zamierzałem w internecie kupić). Chciałem zamówić z internetu, ale po pierwsze dostawa trwałaby 2dni, a mi zależało, żeby jak najszybciej to zrobić. A po drugie nie chciałem też takiego małego zamówienia robić, bo to bez sensu trochę by dostawa kosztowała tyle co pasta. Jednak, tak przy najbliższej okazji jak będę coś zamawiać z internetu to wezmę sobie lepszą pastę(z tych wyżej) i jeszcze raz wymienię ją. A może polecasz coś lepszego? Widziałem, że Coollaboratory(nawet 8-10stopni mniej niż kryonaut) jest świetna, ale nie jestem pewien czy na chłodzenie powietrzne można je zakładać, czy tylko wodne?

Pasta to Cooler Master HTK-002-U1-GP(https://www.komputronik.pl/product/169994/cooler-master-htk-002.html?gclid=EAIaIQobChMInt-sksXk1wIV8jLTCh2i9wyxEAQYAiABEgJoovD_BwE)
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #13 dnia: 30 Listopad 2017, 01:48:53 »

Coollaboratory odradzam; Ciekły metal, chwila nieuwagi, i po procesorze i/lub płycie głównej. Sam myślałem o tym, ale szkoda później wykładać pieniądze na stół jak coś pójdzie nie tak jak trzeba.

Odnośnie past, to osobiście od lat używam Arctic MX4. Na wszystkim co używa pasty: laptop (GTX970m + i7 6700HQ), desktop (GTX1080 SeaHawk + i7 6700k), PS3...

Raz zaszalałem, kupiłem droższą Thermal Grizzly Kryonaut i Hydronaut, i szczerze...? Szkoda pieniędzy. Badziew trzeba rozprowadzać, sporo zostaje na tej ich łyżeczce śmiesznej, a różnicy między Thermal Grizzly a Arctic nie zauważyłem. Jedyne kiedy Thermal Grizzly się sprawdził dla mnie, to przy LN2 fakt, nie zamarzła pasta ani nic.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #14 dnia: 30 Listopad 2017, 03:45:51 »

Coollaboratory odradzam; Ciekły metal, chwila nieuwagi, i po procesorze i/lub płycie głównej. Sam myślałem o tym, ale szkoda później wykładać pieniądze na stół jak coś pójdzie nie tak jak trzeba.

Odnośnie past, to osobiście od lat używam Arctic MX4. Na wszystkim co używa pasty: laptop (GTX970m + i7 6700HQ), desktop (GTX1080 SeaHawk + i7 6700k), PS3...

Raz zaszalałem, kupiłem droższą Thermal Grizzly Kryonaut i Hydronaut, i szczerze...? Szkoda pieniędzy. Badziew trzeba rozprowadzać, sporo zostaje na tej ich łyżeczce śmiesznej, a różnicy między Thermal Grizzly a Arctic nie zauważyłem. Jedyne kiedy Thermal Grizzly się sprawdził dla mnie, to przy LN2 fakt, nie zamarzła pasta ani nic.

Według tego testu się sugerowałem: Dobrze wiedzieć, bo nie wiedziałem, że są takie cuda z tą pastą coollaboratory. Jeśli chodzi o moją metodę nakładania, to zrobiłem to na metodę na X i niczego nie smarowałem po procesorze, od razu założyłem radiator żeby sama się pasta rozprowadziła, trochę od brzegów zostawiłem miejsca, aby czasem znowu nie wyciekła(tamtą pastę chyba rozprowadzałem palcem po procesorze, nie był to pewnie dobry pomysł:P). Grubo tego nie aplikowałem, więc raczej nie powinno być problemów, że znowu wycieknie poza czapkę procesora. A według tej metody zostaje też najmniej pęcherzyków z powietrzem, bo kiedyś taki test oglądałem. Poszukałem, to było na Proline: https://proline.pl/?n=nakladanie-pasty-termoprzewodzacej-na-procesor-najlepsza-metoda. A jeszcze takie pytanko, mocno dokręcałeś śruby mocujące radiator do procesora(chyba, że masz wodne chłodzenie?)? Bo ja aż tak do oporu nie dawałem, żeby nie było czasami za mocno.
« Ostatnia zmiana: 30 Listopad 2017, 03:54:28 wysłana przez hexon6 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #15 dnia: 30 Listopad 2017, 15:14:29 »

Mam wodne chłodzenie. I dokręcam do oporu (sprężynki w zestawie, a dokręca się palcami).
W drugim PC na platformie AM4 mam jakiś tam zwykły cooler, to też do konca go dokręcam.

Normalnie też nie smaruje, ale Thermal Grizzly jest tak gęste że samo się nie rozprowadzi nawet pod naciskiem coolera. MX4 nakładam na środku krople większą i jakoś też działa. Nie ma idealnego sposobu, każdy jest dobry :)
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #16 dnia: 30 Listopad 2017, 23:46:21 »

Mam wodne chłodzenie. I dokręcam do oporu (sprężynki w zestawie, a dokręca się palcami).
W drugim PC na platformie AM4 mam jakiś tam zwykły cooler, to też do konca go dokręcam.

Normalnie też nie smaruje, ale Thermal Grizzly jest tak gęste że samo się nie rozprowadzi nawet pod naciskiem coolera. MX4 nakładam na środku krople większą i jakoś też działa. Nie ma idealnego sposobu, każdy jest dobry :)

Ok, w takim razie dziękuję Ci za pomoc i wszystkie rady ;)
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #17 dnia: 01 Grudzień 2017, 00:46:25 »

Nie ma sprawy :)
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #18 dnia: 14 Grudzień 2017, 15:50:24 »

Chciałbym powrócić do tematu, bo po kilku dniach procesor znowu zaczął się grzać, na 4,1ghz stabilnie jeszcze chodzi(w prime95 około 64 stopnie 1,26-1,27V, max dla tego procesora 70 stopni), ale przy OC do 4,5ghz i 1,4V grzeje już się bardzo, osiąga prawie 80 stopni i dalej rośnie(przerywam w tym momencie test, nie chce niczego spalić). Radiator przy 65-70stopniach jest lekko letni/ciepły, chyba nie odbiera ciepła tak jak powinien. Pasta termoprzewodząca została wymieniona, a tak to nie pomogło. Teraz pytanie czy kończy mi się procesor czy może jest zbyt słaby styk z procesorem(wina odkształconej po 2 latach płyty głównej, radiatora?). A może po prostu czujnik procesora nawala? Temperatura thermal margin w AMD Overdrive pokrywa się z tą w hwmonitor. Cały czas są duże wahania temperatury, wystarczy, że włączę prime95 i od razu temperatura w 3 sek potrafi podnieść się o 25stopni ponad, z 15stopni na 40stopni). Śruby starałem się mocno dokręcić przy zakładaniu chłodzenia, lecz nie całą siłą, nie chciałem przesadzić. Jak dla mnie słabo, aby chłodzenie do tdp 225W(z jednym wentylatorem, obecnie są dwa założone jeden dmuchający, drugi wyciągający, trzeci na tyle obudowy i dwa z góry wyciągające) nie dawało rady schłodzić procesora na 4,5ghz i wszystko co jest możliwe to 4,1ghz, najwyżej 4,2ghz na niskim napięciu. Inni na tej płycie podbijają ten procesor do 4,8-5ghz. Co prawda 4,7-4,8ghz to max dla powietrznego chłodzenia.

Oprócz tego zauważyłem na radiatorze sekcji zasilania procesora wychodzącą gumę(czarna) spod radiatora(po lewej stronie od procesora, dolny jest ok). Jest to chyba termopad, trzeba to jakoś poprawić czy tak może być?

Zauważyłem też, że AMD Overdrive źle pokazuje sloty pamięci RAM, piszę, że są na 3 i 4 polu, a są na 2 i 4(w cpu-z odczytuje dobrze). Straciłem również możliwość sterowania wentylatorami podłączonymi do płyty głównej do 4-pin. Tylko krzywą wentylatorów mogę w biosie sterować, ale ona chyba nie działa(nie zauważyłem by wentylator na radiatorze przy 65stopniach przyspieszał). Opcje są szare w AMD Overdrive i nie można ich odblokować. Pisałem wcześniej w temacie, że miałem problemy z programem MSI Command Center, może to dlatego, że nie można sterować tymi wentylatorami, jest jakiś konflikt(wina płyty głównej, uszkodzonego któregoś pinu?)

Kupiłem już pastę jutro dojdzie do mnie porządna pasta thermal grizzly kryonaut, więc może z inną pastą poprawi się temperatura, ale to by musiała zbić co najmniej 10 stopni w porównaniu do obecnej żeby było w miarę ok.

Jakby tego było mało to po aktualizacji(chyba) ostatnio sterowników do Radeon Software Adrenalin Edition 17.12.1 karta chodzi ciągle na maksymalnych zegarach(1411mhz, ~1190mV), jedynie pamięci są dynamiczne i zmieniają częstotliwość. Niestety ma to wpływ na pobór i temperatury w spoczynku lub przy mniej wymagających zadaniach(pobór karty w spoczynku 65W, wcześniej 30-35W). Czytałem w internecie, że ktoś mógł sobie włączyć koparkę bitcoin na moim komputerze(podobne problemy). Będę dzisiaj w domu to przeskanuje system, a potem ściągnę sterowniki z internetu jeszcze raz i zrobię czystą instalację. Jakby co dam znać jak poszło dzisiaj wieczorem.

Proszę o pomoc i rady. Myślę, żeby oddać komputer do serwisu, oni mają większe doświadczenie, zakładali na pewno sporo takich chłodzeń i mają dużo sprzętu na wymianę, aby sprawdzić w razie co inny radiator na procesorze itp.

« Ostatnia zmiana: 14 Grudzień 2017, 16:45:01 wysłana przez hexon6 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #19 dnia: 14 Grudzień 2017, 18:50:44 »

Jest sporo możliwości. Procesor u kresu życia, "zużyte" chłodzenie, jakieś wygięcia na płycie czy procesorze itd itd..
Jeżeli radiator jest chłodny/letni, a procesor 60C+, to znaczy że kontakt jest minimalny między CPU a radiatorem. Kwestia czy pasta była słabej jakości, czy za słabo dokręciłeś. Wg mnie, to drugie.

Odnośnie wystającej gumy, to myślę że nie ma czym się martwić.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #20 dnia: 14 Grudzień 2017, 22:25:27 »

Chyba będziesz miał rację, za słabo może być dokręcony i pewnie słabej jakości pasta również. Teraz 20min już w prime95 i temperatura ustabilizowała się na poziomie 57-58stopni(4,1ghz/1,26-1,27V), ale chłodniej dzisiaj w pokoju i otwarta obudowa. Radiator lekko letni, a powietrze z tyłu leci też lekko letnie, żadne ciepłe. Wymienię jeszcze raz pastę i dokręcę tym razem tak mocno żeby nawet nie dało się dalej dokręcić. Przy okazji wyjmę pamięci i zobaczę czy wszystko ok z gniazdem. W poprzedniej płycie gigabyte tak miałem, że zasilacz spalił jedno gniazdo na płycie, pamięci na szczęście ocalały(koleś z serwisu mi przerzucił wtedy dwie kości na inne sloty). Zasilacz przetrwał 7-8lat(chieftec), usterką okazał się kondensator, który wymieniła mi ta sama osoba i pewnie działa do dzisiaj(już w piwnicy leży stary komputer).

Drugi test po restarcie te same ustawienia i po 10 minutach już 63 stopnie, dziwne są takie rożne wartości w krótkim czasie. Pasta się zużyła po 10min:D
« Ostatnia zmiana: 14 Grudzień 2017, 23:13:13 wysłana przez hexon6 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #21 dnia: 14 Grudzień 2017, 23:41:48 »

Też raz tak miałem, za słabo dokręcony Corsair H80i. Przed wymianą pasty temperatura 50C, po wymianie 89C i powoli rosła. W trakcie testu, po prostu powoli dokręcałem każdą śrubkę o 1/4 obrotu aż do skutku. Od tamtego czasu nie żałuje procesorów. Jeżeli komputer nie odpali, to wiem że za mocno dokręciłem.
Inna kwestia, to też że są różne chłodzenia. Teraz w systemie pod AM4 mam Arctic Freezer 13 LE. Tam do końca śrubki się dokręca i gotowe. A w głównym systemie mam chłodzenie wodne, to niestety muszę uważać by nie przesadzić.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #22 dnia: 18 Grudzień 2017, 04:28:14 »

W końcu jestem po wymianie pasty, tym razem na Thermal Grizzly Kryonaut. Muszę powiedzieć, że faktycznie dałem tamtej pasty trochę za dużo, prawie się wylewała za procesor i chyba nie był dokręcony do końca, bo grubo warstwy jeszcze było po zdjęciu na procesorze jak i chłodzeniu. Jeśli chodzi o obecną pastę, dałem bardzo cienko, rozprowadziłem łopatką(mimo podgrzania bardzo ciężko się nakładała, ale jakoś dałem radę). Muszę przyznać, że to jest jednak inna półka, przed 63 stopnie przy 19-20 stopniach w pokoju, a teraz 55 stopni przy 22 stopniach +obecnie jeden wentylator na radiatorze(drugiego mi się nie chciało zakładać już, test w prime95 trwał jakieś 25-30min). Jeśli chodzi o radiator, to przy 55 stopniach jest letni, nie jest jakiś gorący czy bardzo ciepły(ale odczuwane jest większe ciepło za radiatorem niż wcześniej), ale trzeba brać pod uwagę fakt, że pasta na pewno musi się jeszcze porządnie wygrzać i dopiero efekty będzie widać po 7-14dniach.


Wczoraj przed wymianą jeszcze miałem dziwne sytuacje i to głównie w Total war Rome 2, gdzie po 20min rozgrywki zaczynają mi spadać klatki i niestety obraz ciągle przycina(cały czas, aż do wyłączenia gry). Zauważyłem, że jeden rdzeń procesora jest obciążany na 100% gdzie reszta obciążona ledwie na 5-20%. Dzisiaj niestety nie miałem już czasu wypróbować po wymianie czy problem nadal występuje, więc w razie czego mogę dać znać jutro czy problem nadal występuje. Załączam dwa obrazki z gry jeszcze przed spadkami prawie do zera fpsów. Dodam jeszcze, że gdy już wystąpią te spadki fps po 20min gry, to już nie pomaga, ani zmiana rozdzielczości do full hd, ani wszystkie opcje z extreme na low, bo fpsy są takie same, dziwna sprawa. A może to skopana optymalizacja po prostu i procesor jest bottleneckiem, tylko czemu obniżenie ustawień na low nic nie zmienia w wydajności? Na początku gra normalnie sobie chodzi w 4k i extreme/ultra, fpsy nie spadają poniżej 35-40(gdy przechodzi się do następnej tury to zawsze są spadki fps i jest to normalne w tej grze, obrazek 2).











« Ostatnia zmiana: 18 Grudzień 2017, 04:41:43 wysłana przez Marcin06 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 4722
  • Born to rule!
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #23 dnia: 18 Grudzień 2017, 05:30:27 »

Wg mnie to optymalizacja gry z połączeniem z dość słabym procesorem. Ważne że z radiatorem sobie poradziłeś.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #24 dnia: 18 Grudzień 2017, 16:18:55 »

Wg mnie to optymalizacja gry z połączeniem z dość słabym procesorem. Ważne że z radiatorem sobie poradziłeś.

Tylko, że na początku gry jest wszystko w porządku, nawet w 4k/ultra-extreme, a później ciągłe spadki i nie da się grać, tak jakby coś się odpalało, jakiś proces i zabierał zasoby komputera. Może postaram się zrobić dzisiaj film z komórki, jeśli jeszcze to występuje i od razu będzie wiadomo o co chodzi, bo trudno to wytłumaczyć. Możliwe, że przez źle założone chłodzenie(za dużo pasty i słabo dokręcony radiator) były te problemy?
« Ostatnia zmiana: 18 Grudzień 2017, 16:24:31 wysłana przez Marcin06 »
Zapisane

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #25 dnia: 19 Grudzień 2017, 02:38:38 »

A tak wygląda mój pulpit po graniu w Total War Rome 2:


Według mnie dzieje się coś z grafiką nie dobrego albo z zasilaczem. Chyba oddam kartę na gwarancję, bo nie podobają mi się te artefakty ikon, czcionek i blokowanie zegara wraz z napięciem na 1411mhz(jak widać przeinstalowanie sterowników nie pomogło). W tym samym czasie wszystko w porządku z zasilaczem, sprawdzałem napięcia są idealne. Natomiast, jeśli chodzi o kartę to jest zbyt niskie napięcie na tych zegarach, ale tak sobie ustawiła karta. Karta potrzebuje jakieś 1190mv przy 1411mhz(tak wcześniej sobie ustawiała). Oprócz tego wrócił stary problem, karta podczas gry znowu zaczęła wariować z wentylatorami, bez powodu sobie je podnosi(45 stopni na karcie, podnoszenie prędkości wentylatorów do 2000rpm i więcej). Pomógł program od producenta trixx i ustawienie specjalnej krzywej dla wentylatorów. Jeśli chodzi o procesor to wszystko ładnie chodzi, temperatury podczas grania niskie.
« Ostatnia zmiana: 19 Grudzień 2017, 02:55:03 wysłana przez Marcin06 »
Zapisane

Marcin06

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: Procesor zwalnia mimo innych ustawień w Biosie
« Odpowiedź #26 dnia: 30 Grudzień 2017, 18:42:04 »

Mam rozwiązanie problemu, okazało się w serwisie, że płyta główna ma winę, a to już są może jej ostatnie dni. Objawy to spadki taktowania procesora pomimo stałego mnożnika w biosie i z wyłączonymi funkcjami oszczędzania energii, zawieszanie kursora myszki i klawiatury co kilka sek, podnoszenie i zawieszanie zegara gpu w turbo boost, podnoszone obciążenie procesora(~30% użycia) podczas ruszania myszką, nie działające słuchawki gdy były podłączane do płyty głównej, słabiej świecące wentylatory LED gdy były podłączane do płyty głównej. Również szybkie artefakty(zielony ekran na sekundę) na starcie systemu gdy pojawia się pulpit były winą prawdopodobnie płyty głównej. Szkoda, że gwarancja na płytę skończyła się kilka dni temu. Niczego więcej już nie kupię od MSI i nie polecam osobiście. To już nie to samo MSI co 10-15lat temu, gdy ich płyty główne były bezawaryjne i chodziły wiele lat. Temat do zamknięcia. Pozdrawiam Marcin.
Zapisane