Autor Wątek: msi X299 RAIDER - problem  (Przeczytany 253 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

lysstay

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
msi X299 RAIDER - problem
« dnia: 10 Październik 2017, 21:12:53 »

Witam
spotkałem się z problemem nie do przeskoczenia, otóż po 2 tygodniach normalnej pracy komputera zestaw odmówił posłuszeństwa. Po uruchomieniu włączają się dyski, wentylatory, karta graficzna i RAM (jest podświetlony). Natomiast monitor brak sygnału (czarny ekran - zarówno na DP jak i na HDMI), brak również połączenia USB (klawiatura, myszka). Na płycie głównej świeci się dioda EZ Debug LED - CPU. Reset BIOS nie pomaga. Piny w sockecie procesora sprawdzone - wszystkie proste. Zasilacz sprawdzony, karta graficzna również - oba podzespoły sprawne

Konfiguracja:
Płyta Główna:MSI X299 RAIDER
Wersja BIOS + Firmware: nie zmieniane, a teraz nie ma jak sprawdzić
Procesor: Intel Core i7-7740X
Chłodzenie Procesora:NZXT Kraken X62
Karta Graficzna:MSI GeForce GTX 1080 Ti AERO OC 11GB
Dysk Twardy:Samsung 960 Evo M.2 250GB, Seagate BarraCuda 2TB
RAM:Corsair Vengeance White LED 16GB [2x8GB 2666MHz DDR4 CL16 DIMM]
Zasilacz:EVGA 650 BQ
Napęd optyczny: ASUS DVD-REC Blu-Ray BW-16D1HT
System Operacyjny:Microsoft Windows Pro 10 64 bit
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 3925
  • Born to rule!
Odp: msi X299 RAIDER - problem
« Odpowiedź #1 dnia: 10 Październik 2017, 23:55:39 »

Witam

Spróbuj odpalić poza obudową. Postaw płytę na drewnianym stole lub kartonie i odpal. Jeżeli nie ruszy, to skontaktuj się ze sprzedawcą w sprawie gwarancji.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.