Autor Wątek: Problem z komunikacją GT 1030 / B85-G43 / Monitor HP 2311x  (Przeczytany 256 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

janciothor

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Problem z komunikacją GT 1030 / B85-G43 / Monitor HP 2311x
« dnia: 01 Październik 2017, 21:33:23 »

Witam
Plyta Główna MSI B85-G43 Bios 3A
+ Intel i3-4160 + Intel HD 4400
Grafika MSI GT 1030 2GH LP OC wersja sterownika 22.21.13.8494
Monitor HP 2311x z 2011roku
połączone kablem HDMI nowym dobrej jakości.

Prosze o pomoc w ustawieniu tego ustrojstwa,
W Biosie PEGO - GenX ustawione na Gen2 (przy ustawieniu na AUTO lub Gen3 monitor podaje komunikat - brak sygnału, ale system sie uruchamia- przynajmniej mam takie wrażenie, PC nie wydaje żadnych dzwieków z głośniczka systemowego)
parametr: Inicjuj karte graficzna ustawiony na PEG

1) Na powyższym ustawieniu komputer sie uruchamia ale monitor odpala dopiero jak system jest juz gotowy ( bardzo długo reaguje) dla przeciwieństwa na HD intela i kablu DVI reaguje odrazu.
2) Gdy komputer przejdzie w stan uśpienia to juz monitor nie wstaje. zostaje tylko wyłączyć komputer i uruchomić od nowa. zaznaczam że na Intel HD i kablu DVI takich szopek nie ma.
3) po przejściu do Biosu za pomocą MSI Fast Boot monitor nie reaguje - wyświetla komunikat - podłącz kabel!
4) Jedyna konfiguracja na jakiej to ustrojstwo działa to podłączone obie karty graficzne do monitora ( Wtedy mimo ustawienie PEG w Biosie monitor odpala się na Intel HD i kablu DVI) a dopiero przed odpaleniem gry reczne przestawienie monitora na gniazdo HDMI

Help co jest nie tak
Zapisane

pit_1975

  • Pułkownik
  • ****
  • :
  • Wiadomości: 368
Odp: Problem z komunikacją GT 1030 / B85-G43 / Monitor HP 2311x
« Odpowiedź #1 dnia: 01 Październik 2017, 23:54:39 »

Sprawdź
Initiate Graphic Adapter [PEG]

Masz ustawione PEG czy GD?
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 3683
  • Born to rule!
Odp: Problem z komunikacją GT 1030 / B85-G43 / Monitor HP 2311x
« Odpowiedź #2 dnia: 01 Październik 2017, 23:57:30 »

Witam

Najpierw odłącz wszystkie kable od płyty głównej <=> monitor. Możliwe że płyta głupieje gdy próbujesz iGPU jednocześnie z GPU używać.

Zacznijmy może od kompletnego resetu BIOS: https://www.youtube.com/watch?v=rdHH9KrceR0Po tym, płyta powinna sama używać GT1030.

Dalej nic?
To jedziemy z aktualizacją vBIOS dla karty graficznej: https://forum-pl.msi.com/index.php?topic=11839.0
Jaki Windows w użyciu? Jest on zainstalowany w UEFI?

Masz możliwość sprawdzić inny monitor?

Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

janciothor

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: Problem z komunikacją GT 1030 / B85-G43 / Monitor HP 2311x
« Odpowiedź #3 dnia: 04 Październik 2017, 21:04:03 »


Witam i dzięki Nichrome za podpowiedź.
1) Reset Biosu nie poskutkował.
2) Monitora nie miałem, ale podłączyłem tymże kablem HDMI-HDMI Telewizor i ... działa wszystko bez zarzutu.
3) Zamówiłem kabel DisplayPort-DVI i wszystko hula, nawet ustawienie w Biosie "PEGO-GenX na Auto/Gen3.

Wniosek: problem leży po stronie monitora, a dokładnie obsługiwanego standardu HDMI ver. 1.x (rok produkcji monitora 2011r a HDMI 2.x weszło dop 2013r). Po wszystkim zauważyłem że nawet kolory były jakieś takie wyblakłe.

Jeszcze raz dzięki  ;D
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 3683
  • Born to rule!
Odp: Problem z komunikacją GT 1030 / B85-G43 / Monitor HP 2311x
« Odpowiedź #4 dnia: 04 Październik 2017, 21:37:00 »

:)
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.