Autor Wątek: NX6600GT Czarno-biały obraz na tv  (Przeczytany 2562 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Maxage

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
  • Czy warto?
NX6600GT Czarno-biały obraz na tv
« dnia: 25 Sierpień 2006, 21:37:14 »

Mam karte geforce NX6600GT - vtd 128. Podłączam ja z telewizorkiem 2 kablami (oddzielnie dźwięk i s-video) i dźwięk działa sloko natomiast obraz jest czarno-biały. Co ciekawe przy uruchomianiu kompa zanim załaduje sie windows obraz jest kolorowy, po załadowaniu już nie. Ustawienie na PAL nic nie daje.
Jak wybieram compositive video obrazu nie ma wcale.
System windows xp pro, sterownik do karty najnowszy z msi (na tych z nvidii było to samo), płyta główna: 865PE Neo2.
Bardzo prosze o pomoc.

[Popraw temat - pkt.1 regulaminu - Lzep, moderator]

Ok poprawione, to może teraz już na temat panie moderatorze? :P
« Ostatnia zmiana: 26 Sierpień 2006, 11:51:46 wysłana przez Maxage »
Zapisane
Pentium 4 2.8 HT, Msi 865PE Neo2, GeForce 6600GT vtd-128, 768 Kingston Pc-3200, 80 GB WD + 20 GB Seagate

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #1 dnia: 26 Sierpień 2006, 18:41:54 »

OK - będzie na temat  ;D - przeczytaj :
1) Komunikaty moderatora ->
http://forum.msi-polska.pl/index.php?topic=1199.msg4775#new
2) Wątek "Witamy Webmastera" ->
http://forum.msi-polska.pl/index.php?topic=608.0
Może będziesz miał większą jasność jak funkcjonuje to Forum !
Zadaniem moderatora nie jest odpowiadanie na wszystkie posty, tylko trochę co innego !
Dodam tylko, że sądząc z ilości moich postów, to odpowiadam dość często  ;D - ale na tematy w których mam coś do powiedzenia.
Jak widać w mojej sygnaturce sprzęt jest w większości 2-4 letni - w pracy mam do czynienia zwykle z jeszcze starszym złomem - tak więc na moją pomoc w zakresie tzw. "nowych technologii" proszę nie liczyć !
Ale na Forum jest zarejestrowanych 1807 użytkowników, więc może ktoś Ci odpowie ??
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #2 dnia: 26 Sierpień 2006, 19:17:27 »

..............
Ale na Forum jest zarejestrowanych 1807 użytkowników, więc może ktoś Ci odpowie ??
Pozdr.  :)
Jakby tak skasować 0 to niedużo zostanie ;)

Wracając do tematu, a co z TV ? próbowałeś zmieniać system ?
2ga sprawa to spróbuj podpiąć przez cinch (do karty powinna być przejściówka). Jak masz taką dużą czerwoną przejściówkę od MSI to pobaw się też przełącznikiem na niej ;) Kabel to orginałczy kupiony "gdzieś" ? - możliwe że to taki komp. z ATI, czmś się tam różnią na wyjściu ATI i nV.
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

Maxage

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
  • Czy warto?
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #3 dnia: 28 Sierpień 2006, 10:08:33 »

Wiec kabel jest chyba ok, skoro przed załadowaniem windowsa kolor jest, no i jak uruchamiam system w vga też jest. Telewizor jest nowy tutaj też raczej nie szukałbym problemu.
Podpinam kabel własnie przez tę przejściówke, tzn przechodze z 8 pinów na 4, ale od strony karty jest s-video, natomaist do tv jest podłączony chinch. Ponieważ mam wejście s-video w tv spróbowałem odwrotnie podłączyć kabel i było to samo.
Gdzieś natknąłem sie na taką informacje że być może w biose karty jest ustawione NTSC i to może być przyczyną, może ktoś z was wie czy jest to możliwe i czy to miałoby jakieś znaczenie?
Zapisane
Pentium 4 2.8 HT, Msi 865PE Neo2, GeForce 6600GT vtd-128, 768 Kingston Pc-3200, 80 GB WD + 20 GB Seagate

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #4 dnia: 28 Sierpień 2006, 15:33:39 »

No tak ale jeżeli TV jest nowy to powinien to NTSC złapać w trybie auto, przecież na wejściu S-Video lub Chinch w TV też możesz zmieniać sygnał, ja bym zaczął właśnie od pobawienia się zmianami na TV, czyli co się będzie działo przy przejściu na PAL > NTSC (2 rodzaje chyba są) > SECAM > AUTO.
Poza tym mnie się coś pokićkało, czerwoną przejściówkę miałem w X800XL od MSI, a do 7900 dali mi zwykłą na kabel. Daj linka do Twojej karty i napisz czy przejściówka którą MSI umieściło na stronie jest u Ciebie.
I proszę sprawdź czy przełączając system w TV coś się zmienia, a nie odpisuj że TV jest nowy bo to nic nie wnosi.
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

Maxage

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
  • Czy warto?
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #5 dnia: 29 Sierpień 2006, 12:41:19 »

Karte mam taką jak  tutaj http://www.pcstats.com/articleview.cfm?articleid=1714&page=1  z wszystkimi kablami i przejściówkami jake są na zdjęciach.
A z telewizorem to tutaj co znalazłem:
model to philips  29PT8521/12  oraz link: http://www.consumer.philips.com/consumer/catalog/tree/TV_GR_PL_CONSUMER/TV_4_3_CA_PL_CONSUMER/product/29PT8521_12_PL_CONSUMER/catalog.jsp?activeTab=specifications&language=pl&country=PL&catalogType=CONSUMER&proxybuster=5EG33YNQIXZ01J0RMRCSHP3HKFSESI5P

Natomiast te ważniejsze opcje są tu:

Tuner/Odbiór/Transmisja
Zakresy tunera :  Hyperband, S-Channel, UHF, VHF
System TV :  SECAM L/L', SECAM D/K, SECAM B/G, PAL D/K, PAL B/G, PAL I
Odtwarzanie wideo :  NTSC
Wejście antenowe :  75 omów koncentryczne (IEC75)
Liczba zaprogramowanych kanałów :  100
 
Możliwości połączenia
Liczba złącz Scart :  2
Złącze Ext 1 Scart :  Wejście i wyjście CVBS, RGB, Wejście/wyjście audio
Złącze Ext 2 Scart :  Wejście i wyjście CVBS, Wejście S-video, Wejście/wyjście audio
Inne połączenia :  Wyjście stereo o stałym poziomie
Gniazda z boku obudowy :  Wejście audio L/P, Wejście CVBS, Wyjście słuchawek, S-Video Y/C]

ale jakoś nie moge znaleść opcji do zmiany systemu, może  to automatycznie działa, nie wiem..

Zapisane
Pentium 4 2.8 HT, Msi 865PE Neo2, GeForce 6600GT vtd-128, 768 Kingston Pc-3200, 80 GB WD + 20 GB Seagate

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #6 dnia: 29 Sierpień 2006, 17:55:24 »

Ja mam Panasonica 100hZ i mam ręczny wybór systemu dla AV więc podejrzewam że w philipsie też będzie.
Jak przełączysz na to AV2 to kliknij Menu (chba jest tam jakiś taki klawisz) i poszukaj czy w ustawieniach obrazu nie ma zmiany systemu. Więcej Ci nie pomogę bo nie mam manuala do tego TV.
Druga metoda to włacz kompa z odpiętym kablem AV i dopiero po przełączeniu na AV go podepnij, może wtedy jak włączysz wyjście na karcie to prawidłowo rozpozna system sam TV i tak się już ustawi - ale tej metody nie jestem pewin na 100%, na jakimś starym gruchocie który miałem działała ;D
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

Maxage

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
  • Czy warto?
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #7 dnia: 29 Sierpień 2006, 19:41:11 »

Ja nie wiem cała instrukcja ma 12 kartek i nigdzie nie ma o zmianie systemu :/, w menu też tylko sie kraj i jezyk wybiera, wiec moze rzeczywiscie samo to dziala.
Może gdybym eurozłaczem spróbował, ale niestety oba mam zajęte.
U mnie jest tak, że na ext1 mam video, ext dvd, svhs nic (nie wiem jak to sie wykorzystuje), i ext3 i tam własnie jest ten czarno biały obraz. co ciekawe jak włączam film to na tv nie ma go wcale.

Moze ktos wie jak na svhs wyprowadzić obraz?

I przede wszystkim dlaczego jak uruchamiam w vga kolor jest?

trace nadzieje że coś z tego będzie.
« Ostatnia zmiana: 29 Sierpień 2006, 19:44:20 wysłana przez Maxage »
Zapisane
Pentium 4 2.8 HT, Msi 865PE Neo2, GeForce 6600GT vtd-128, 768 Kingston Pc-3200, 80 GB WD + 20 GB Seagate

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #8 dnia: 29 Sierpień 2006, 20:23:54 »

..........
U mnie jest tak, że na ext1 mam video, ext dvd, svhs nic (nie wiem jak to sie wykorzystuje), i ext3 i tam własnie jest ten czarno biały obraz. co ciekawe jak włączam film to na tv nie ma go wcale.
ext3 to będzie boczne gniazdo S-VHS, tam jest też chinch chyba, spróbuj na niego dać sygnał z kóregoś kabelka z przejściówki. Jak nie masz filmu to znaczy że nakładką video musisz się pobawić.
Zresztą to poczytaj:
http://www.benchmark.pl/r.php?file=http://www.benchmark.pl/artykuly/porady/jak_ustawic_pelnoekranowe_TV/strona-2.html
Może coś Ci to rozjaśni
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

Maxage

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
  • Czy warto?
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #9 dnia: 30 Sierpień 2006, 11:37:05 »

Heh dzięki, przynajmniej o to jestem do przodu że teraz jest film, choć nadal czarno-biały, ważne że coś sie ruszyło.
Co do przejściówki towłaśnie przez nią podłączam kabelek, bo w karcie mam gniazdo na 8 pinów a w kabelku na 4.

A może jeszcze wiesz dlaczego kolor jest jak w trybie vga uruchamiam system?

Jeszcze jedno o co chodzi z: PCI subsystem ID mismatch?
« Ostatnia zmiana: 30 Sierpień 2006, 13:37:21 wysłana przez Maxage »
Zapisane
Pentium 4 2.8 HT, Msi 865PE Neo2, GeForce 6600GT vtd-128, 768 Kingston Pc-3200, 80 GB WD + 20 GB Seagate

Maxage

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
  • Czy warto?
Odp: NX6600GT Czarno-biały obraz na tv
« Odpowiedź #10 dnia: 31 Sierpień 2006, 22:18:29 »

Pragne poinformować że problem sie rozwiązał :D. Wystarczyło kupić przejściówke z s-video na chincha, tak, że kabel po obu stronach miał chinche. Dzięki wszustkim za pomoc.
Pozdr
Zapisane
Pentium 4 2.8 HT, Msi 865PE Neo2, GeForce 6600GT vtd-128, 768 Kingston Pc-3200, 80 GB WD + 20 GB Seagate