Autor Wątek: Problem z GTX 1050 TI.  (Przeczytany 246 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

arti88ns

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Problem z GTX 1050 TI.
« dnia: 18 Maj 2017, 23:09:15 »

Witam serdecznie !

Jestem szczęśliwym posiadaczem MSI GE 62 Apache Pro, ostatnio mój laptop zaczął świrować... Mianowicie, zaczęło się od Blue Screena, podczas
samoczynnej pracy laptopa, ":( Komputer napotkał problem i należy go uruchomić ponownie" miałem tak kilkakrotnie na dzień i pojawiały się 2 kody błędu.

Kod błędu: CRITICAL_PROCESS_DIED
Kod błędu: MEMORY_MANAGEMENT

Reset this PC: There was a problem resseting your PC.

I podobne: Microsoft Windos: Aplikacja nie odpowiada. Jeśli zaczekasz, program może ponownie zacząć odpowiadać.


Programy antywirusowe nie wykrywały żadnych wirusów, Kaspersky, Malware itp. Robiłem scan systemu komendą sfc / SCANNOW, itp.


Postanowiłem zrobić reinstall systemu (Windows 10) nawet tutaj pojawiały się problemy ponieważ nie dało się "przywrócić do ustawień fabrycznych/reset",
instalacja windowsa z pulpitu także była nie możliwa ponieważ się przerywała... dopiero udało mi się to zrobić z płyty z autostartu po resecie systemu.

I... wszystko pięknie ładnie działa, sterowniki zainstalowałem, ale.... z Managera instalowania wyskoczył mi problem z zainstalowaniem VGA od grafiki...
Posiadam GTX 1050 TI. Ręcznie z płyty także nie udało się zainstalować sterowników, następnie próbowałem poprzez Geeforce Experience, pobrał sam
sterownik lecz zobaczyłem komunikat "Instalacja nie powiodła się, ponieważ wersja systemu windows jest nieodpowiednia dla tego sterownika", "fabryczny"
sterownik z płyty pokazywał identyczny komunikat, menedżer urządzeń nie widzi mojej karty.... jedynie podstawowa. Próbowałem ze strony producenta
ściągnąć starsze a nawet archiwalne sterowniki lecz z takim samym skutkiem, przy każdej próbie i każdym sterowniku wyświetla się ten sam komunikat.
Próbowałem znaleźć kartę w biosie lecz nie widzę jej tam.... nie wiem jak sobie z tym poradzić, mój laptop ma dopiero 2 miesiące od zakupu... a nie ukrywam,
jestem laikiem ;) sterowniki oczywiście sciągałem poprawnie pod wersję systemu 64x i zaznaczeniu "Nootebok".

Bardzo proszę o pomoc bo nie wiem co się dzieję (kiedyś instalowałem sterownik z płyty CD i wszystko przebiegło pomyślnie) nie wiem również co powodowało
problemy z laptopem i tymi kodami błędów przed reinstalem systemu, obecnie nic się nie dzieje po formacie, pozostaje tylko problem z kartą graficzną.... a raczej
z tymi nieszczęsnymi sterownikami.... wiecie może co powodowało te wcześniejsze problemy i kody błędów ? z laptopem nic złego się nie działo...

w Menedżer urządzeń mam tylko swojego Intela i kontroler Wideo 3w.

Ewentualnie pod jakim oznaczeniem mogę karty szukać w BIOS'ie ?


Ps. Staram się poradzić sobie na razie sam żeby nie wysyłać laptopa do X-kom'u.

Pozdrawiam i z góry dziękuje.


« Ostatnia zmiana: 19 Maj 2017, 00:02:19 wysłana przez arti88ns »
Zapisane