Autor Wątek: Z97 gaming 7  (Przeczytany 1012 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

kornell90

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Z97 gaming 7
« dnia: 05 Maj 2017, 03:28:35 »

Witajcie, od paru dni mam problem z moim komputerem, który składa się z następujących części:
Płyta : MSI z97 gaming 7
Procesor: 4690k
Pamięci: G.Skill F3-2400C10-4GTX
Karta graf.: Msi 970 gtx
zasilacz: corsair rm550

Mianowicie od początku zestaw był podkręcony przez OC genie i nie było z nim żadnego problemu. Ostatnio zauważyłem w grach spadki FPS, z początku myślałem że to wina karty, ale po szybkim przejrzeniu programów monitorujących zauważyłem że to procesor zrzuca zegary w różnych odstępach. Przywróciłem na chwile ustawienia fabryczne płyty jednak było jeszcze gorzej, ponieważ oprócz zegarów płyta zmniejszała napięcie procesora do wartości 0.750V, więc powróciłem do ustawień OC genie. Bios mam najnowszy, sterowniki wszystkie na kompie również najnowszej wersji. Zrobiłem test programem OCCT aby móc zobrazować co się dzieje z moim komputerem:
http://imgur.com/a/mZz6e


Co może być przyczyną takich anomalii ? Przez ok. 3 lata nic się nie działo ani nie było grzebane w biosie a teraz taka heca, pozdrawiam.

Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 3928
  • Born to rule!
Odp: Z97 gaming 7
« Odpowiedź #1 dnia: 05 Maj 2017, 04:00:48 »

Witam

Może to być zasilacz, procesor lub dysk twardy. Robiłeś może format systemu chociaż raz? Ja swój raz w roku formatuje i żadnych problemów nie mam.
Upewnij się że wersja Intel ME w BIOSie odpowiada wersji zainstalowanej w Windowsie.
Ile masz RAMu? 4GB?
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

kornell90

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: Z97 gaming 7
« Odpowiedź #2 dnia: 05 Maj 2017, 04:38:20 »

Windows 10 instalowałem we wrześniu więc ma niecały rok. Ramu mam 8 GB zapomniałem dopisać, na system mam dysk SSD i drugi na dane zwykły. Jakim programem można zrobić test dysku żeby go wykluczyć?
Intel ME w biosie to 9.1.10.1005, natomiast w systemie to 11.0.0.1157. Czy to tutaj tkwi problem ??
Co do zasilacza to mam możliwość podłączenie innego, gorzej będzie z procesorem. Spróbować jeszcze wyczyścić cmos czy to nic nie da ?
« Ostatnia zmiana: 05 Maj 2017, 04:49:52 wysłana przez kornell90 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 3928
  • Born to rule!
Odp: Z97 gaming 7
« Odpowiedź #3 dnia: 05 Maj 2017, 12:33:26 »

Zaktualizuj BIOS. Intel ME MUSI pasować do siebie.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

kornell90

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: Z97 gaming 7
« Odpowiedź #4 dnia: 05 Maj 2017, 14:10:25 »

Mam zainstalowany najnowszy jaki jest na stronie MSI, więc nie wiem czemu są takie jaja.
« Ostatnia zmiana: 05 Maj 2017, 14:23:05 wysłana przez kornell90 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 3928
  • Born to rule!
Odp: Z97 gaming 7
« Odpowiedź #5 dnia: 05 Maj 2017, 16:22:14 »

W takim razie w Windowsie przeinstaluj na tą aby pasowała do BIOSu.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

kornell90

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: Z97 gaming 7
« Odpowiedź #6 dnia: 06 Maj 2017, 03:02:18 »

Na razie nie mogę znaleźć tej wersji, ale zastanawia mnie jedno, niedawno jak włączyłem PC od razu wszedłem do biosu i już w nim procesor był ustawiony na 800MHz i cpu ring było na poziomie 0.728v. Zrestartowałem go i znowu wszedłem do biosa, wtedy procesor miał taktowanie 4.0 GHz a cpu ring wynosiło 1.208v. Zrobiłem chwilowe obciążenie prime95 i włączyłem zapisywanie log w HWiNFO64. Widać że coś się dzieje z napięciami.
Zapisane