Autor Wątek: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED  (Przeczytany 2146 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

grz3ster

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
[Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« dnia: 15 Kwiecień 2017, 12:56:38 »

Witam,

Kilka miesięcy temu zakupiłem nową jednostkę:

Intel Core i5-6600K
MSI Z170A GAMING PRO CARBON
G.Skill Ripjaws V DDR4
MSI GeForce GTX 1070 GAMING X 8GB GDDR5
2x SSD OCZ Vertex 3

Kilka dni temu po przeprowadzce na mowe mieszkanie chciałem zrobić sobie fajny desk setup. Kupiłem paski LED (przyklejane na biurko), lapy itd. Niestety podczas konfugurowania podświetlenia na płycie głównej natrafiłem na problem. W najnowszej wersji Gaming App zmienić mogę tylko i wyłącznie tylnie- poczne podświetlenie płyty głównej oraz podświetlenie karty gaficznej. Możliwość modyfikowania koloru czterech (lub pięciu) głównych diod na płycie jest zablokowana w Gaming App. Jest ona zawsze ustawiona na czerwony. Po przeszukaniu zagranicznych for niestety nie znalazłem jednoznacznej odpowiedzi jak rozwiązać ten problem. Dodatkową zagwozdką jest fakt, że większość użytkowników z170a wspomina że ma dostępną opcję Lystic Light ja takiej opcji u siebie nie widzę. Jednostka działa na (oryginalnym) WIN10 Home. Na jednostne jest postawiony świeży WIN10 oraz zaktualizowane wszystkie sterowniki (+BIOS) do najnowżej wersji. Pozdespoły podkręcone przez aplikację MSI Command Center (game mode ON).

Czy ktoś miał taki problem z tą płytą? Szczerze mówiąc kupiłem ten model z myślą o możliwośći modyfikowania podświetlenia i fakt że ta opcja u mnie nie działa jest lekko denerwująca...
« Ostatnia zmiana: 15 Kwiecień 2017, 13:17:48 wysłana przez grz3ster »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6607
  • Born to rule!
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #1 dnia: 15 Kwiecień 2017, 12:58:21 »

Witam

Jakie to paski dokładniej? Jaka wersja Bios? Jaka wersja GamingApp? Ile tych pasków?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

grz3ster

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #2 dnia: 15 Kwiecień 2017, 13:16:08 »

Pisząc o paskach LED miałem na myśli paski przyklejane na biurko. Nie sądze żeby one były tu problemem :) ale jak coś Philips Hue LightStrip Plus.

BIOS: 2017-01-11   Version:   1.D
Gaming App: 2017-04-10    Version: 6.2.0.10
Comand Center: 2017-02-14 Version: 2.0.0.45

Wszystkie aplikacje wyżej wymienione pobrane z oficjalnej strony MSI.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6607
  • Born to rule!
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #3 dnia: 15 Kwiecień 2017, 14:39:33 »

Nie wydaje mi się żeby te paski pasowały pod oprogramowanie MSI.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

grz3ster

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #4 dnia: 15 Kwiecień 2017, 14:49:00 »

... ok zacznijmy jeszcze raz. Paski LED o którch szanowny pan Administartor mówi są tylko i wyłacznie ozdobą naklejoną na birko. W żadnen sposób nie są zintegrowane z PC. Posiadają własne zasilanie, działają idealnie i w ogóle nie są tu problemem. Zostawmy je już w spokoju.

Problemem są natomiast głowne DIODY LED na płycie głownej z170a Carbon Pro. Nie mogę zmodyfikować ich koloru w MSI Gaming App.
« Ostatnia zmiana: 15 Kwiecień 2017, 14:51:25 wysłana przez grz3ster »
Zapisane

pit_1975

  • Generał
  • *****
  • :
  • Wiadomości: 708
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #5 dnia: 15 Kwiecień 2017, 15:12:33 »

Spróbuj tej wersji z linka w filmiku.
Zapisane

grz3ster

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #6 dnia: 15 Kwiecień 2017, 15:22:18 »

Ok zaczynam mieć wątpliwości czy wogóle da się zmienić podświetlenie główne płyty. Wszędzie ta płyta świeci się na czerwono i jedyne co zmienia kolorto ten boczno-tylni panel. Czy to możliwe że diody RGB zostały zamontowane tylko na jednej części płyty? Tak jak to wygląda mw. na obrazku poniżej, a reszta płyty świeci się na czerwono?

Zapisane

pit_1975

  • Generał
  • *****
  • :
  • Wiadomości: 708
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #7 dnia: 15 Kwiecień 2017, 15:29:51 »

No raczej tak,to samo jest na filmiku,jeszcze Ci mało :)
Ładnie to wygląda,jak chcesz więcej,to trzeba kupić jakiś zestaw diod na pilota,lub takie cudo - Nzxt HUE+ - masz 4 paski po 30cm na dwóch kanałach,cena masakra,a dodatkowe 2 paski diod kosztują ponad 100pln,no ale możliwości ma spore,oczywiście sterowane z poziomu windy.
Zapisane

grz3ster

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #8 dnia: 15 Kwiecień 2017, 15:35:18 »

Chciałbym żeby się ładnie na biało świeciło a nie taka 'burdelowa czerwień' ^^ Spoko wyłącze całe podświetlenie i zrobie sobie wewnątrz obudowy 2-3 paski led zalisalne przez molex :)
Zapisane

pit_1975

  • Generał
  • *****
  • :
  • Wiadomości: 708
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #9 dnia: 15 Kwiecień 2017, 16:10:38 »

A jesteś pewny że to podświetlenie po lewej stronie da się wyłączyć?,bo te po prawej tak.
Zapisane

grz3ster

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #10 dnia: 15 Kwiecień 2017, 18:28:56 »

Da się w BIOSie całe podświetlenie odciąć. A jak nie to jeden kabelek się od płyty odczepi i będzie ten sam rezultat :)
Zapisane

pit_1975

  • Generał
  • *****
  • :
  • Wiadomości: 708
Odp: [Z170a GP Carbon][WIN10] Problem z podświetleniem LED
« Odpowiedź #11 dnia: 16 Kwiecień 2017, 07:36:00 »

A jak nie to jeden kabelek się od płyty odczepi i będzie ten sam rezultat :)
Ja nie widzę tam żadnych kabelków,diody SMD są montowane do płyty głównej i nie są podłączone kablami.

No ale skoro je możesz wyłączyć w BIOS,to faktycznie problemu nie ma.
Zapisane