Autor Wątek: CX61 2PC - lampka karty graficznej przy przycisku power  (Przeczytany 1240 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

gregor08

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
CX61 2PC - lampka karty graficznej przy przycisku power
« dnia: 04 Styczeń 2017, 00:06:29 »

Witam. Na komputerze jest wgrany system operacyjny Win 7 x64. Sterowniki starałem się instalować najnowsze ze strony msi, do karty graficznej HD4600 sterowniki ze strony intela. Parę dni temu bezmyślnie zainstalowałem aktualizacje windowsa:
"INTEL- System - 10/3/2016 12:00 AM - 10.1.1.38" (nie wiem dlaczego jest ona dwa razy na liście ale to inny temat).
Od tego czasu lampka przy przycisku włączania komputera świeci się cały czas na czerwono (niby pracuje na karcie geforce). Ogólnie komputer pracuje tak jak wcześniej ale przydałaby się ta lampa żeby mieć pewność która karta jest używana. Zaznaczyłem: "wyświetl ikonę aktywności karty graficznej w powiadomieniach" i tam pokazuje "brak" aktywności karty NVIDIA, a mimo to lampka świeci na czerwono zamiast na niebiesko (gdy używam tylko karty zintegrowanej). Próbowałem przeinstalowywać wszystkie sterowniki, ale nic nie pomogło. Informacji jak odinstalować tamtą aktualizację windowsa też nie znalazłem.
Parę dni wcześniej zainstalowała się:
"INTEL - System - 8/19/2016 12:00 AM - 10.1.2.80" i ten problem wystąpił ale zaraz potem coś jeszcze się doinstalowało i problem zniknął.
Wie może ktoś jak rozwiązać ten problem? Ewentualnie jak odinstalować wspomniane wyżej aktualizacje?
Pozdrawiam


Po wielu próbach z różnymi sterownikami itp., ostatecznie pomogło odinstalowanie całkowicie sterowników z obu kart, a następnie zainstalowanie sterowników ze strony msi. Niestety nie są one najnowsze :(, ale przynajmniej sygnalizacja pracy karty graficznej działa.
« Ostatnia zmiana: 08 Styczeń 2017, 15:26:49 wysłana przez gregor08 »
Zapisane