Autor Wątek: GTX 1060 6G OC  (Przeczytany 1343 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

samuelcymler

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
GTX 1060 6G OC
« dnia: 14 Grudzień 2016, 08:16:30 »

Witam, wczoraj zakupiłem tą kartę po podpięciu, uruchomieniu komputera karta graficzna nie działa, płyta główna sygnalizuje że niema wpiętej karty do slotu PCI-E, wpinałem do 2 pozostałych taki sam objaw. Płyta główna ASUS P8P67PRO REV 3.1 , procesor I7 2600. Zasilacz Corsair 750W.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6625
  • Born to rule!
Odp: GTX 1060 6G OC
« Odpowiedź #1 dnia: 14 Grudzień 2016, 11:22:07 »

Witam

Zapytaj peoducenta płyty głównej czy nowsze karty są kompatybilne. Będziesz potrzebował zaktualizować BIOS oraz ME do v8 by zadziałała karta. Oczywiście, jeżeli jest taka aktualizacja dla tej płyty.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

samuelcymler

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: GTX 1060 6G OC
« Odpowiedź #2 dnia: 19 Grudzień 2016, 12:47:44 »

Witam, bardzo dziwna sprawa z tym wszystkim już wyjaśniam czemu.

Otóż Asus napisał mi że karty GTX 1060 6 GB działają tylko z 3 generacją procesorów Intela na tej płycie, to myślę ok, znalazłem i5 3570K na olx, pojechałem podłączyłem pyk karta się uruchamia, ale okazało się że procek miał problemy z moimi pamięciami RAM na pierwszy rzut oka. Zabrałem komputer do pracy, podłączyliśmy pamięci które mają działać ale niestety nadal to samo nie uruchamiał się komp na dual channel. W końcu wkurzony chciałęm się poddać i kupić nową i5 która leży u nas na półce, ale kumpel miał jeszcze starą i5 2400 i włożył ją do płyty, po czym uruchomił się na niej ten GTX :D Więc po przyjściu do domu włożyłem moją i7 i też się uruchomiła :D Czy z procesora zgrywa się coś do płyty? Bo nie umiem tego pojąć jak się to stało :D
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6625
  • Born to rule!
Odp: GTX 1060 6G OC
« Odpowiedź #3 dnia: 19 Grudzień 2016, 14:03:48 »

Może coś w gnieździe CPU nie stykało. Ważne że działa :) 
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.