Autor Wątek: Problem z MSI Afterburner  (Przeczytany 2508 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

kamilpluta9

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Problem z MSI Afterburner
« dnia: 06 Listopad 2016, 16:18:15 »

Witam,
Mam problem z MSI afterburner a dokładniej zablokował mi wszystkie suwaki. ( https://gyazo.com/2542d108ed36e84e5b984597a9d2cd86 )
Jeszcze 2 tygodnie temu było wszystko ok.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6591
  • Born to rule!
Odp: Problem z MSI Afterburner
« Odpowiedź #1 dnia: 06 Listopad 2016, 17:15:27 »

Witaj

Jakieś info na temat sprzętu? Windows używany?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

kamilpluta9

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: Problem z MSI Afterburner
« Odpowiedź #2 dnia: 08 Listopad 2016, 11:43:32 »

CPU- i5 6500
GPU- gtx 950 2GB od msi
ram- 8GB hyperx fury 2133MHz CL14
MOBO- MSI H110M PRO-VD
zasilacz- be quiet SYSTEM POWER 8 500W
WIN- 8
« Ostatnia zmiana: 08 Listopad 2016, 11:46:50 wysłana przez kamilpluta9 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6591
  • Born to rule!
Odp: Problem z MSI Afterburner
« Odpowiedź #3 dnia: 08 Listopad 2016, 12:15:51 »

I wersja Afterburner?
Pierwszy raz spotykam się z czymś takim.
Poza Afterburner, masz inną aplikacje do sterowania kartą?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

kamilpluta9

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: Problem z MSI Afterburner
« Odpowiedź #4 dnia: 08 Listopad 2016, 12:36:14 »

Udało mi sie to naprawić wystarczyło reinstal sterowników karty i działa.
Dzięki za chęć pomocy.
Zapisane