Autor Wątek: Problem i7 6700k + M3 Gaming + r9 380  (Przeczytany 1821 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Nuada

  • Kapral
  • *
  • :
  • Wiadomości: 29
Problem i7 6700k + M3 Gaming + r9 380
« dnia: 01 Lipiec 2016, 21:53:20 »

Witam płyta i grafika od MSI.

Po testach doszedłem do układu w biosie włączone wsparcie dla windy  10 i teraz jest wesoło jeśli XMP  jest wyłączone  to taktowanie jest na 2133  i git stabilny  komputer.  Ale jak tylko włączę  XMP co by przetaktowalo  na 3000  to od razu wszystko  szaleje.  Jakiś pomysł o co tu chodzi?

Sklad:
6700k
M3 gaming
R9 380 gaming
Pamięci g skill  ripjaws V 2x8GB 3000mhz
A zasilacz to OCZ ZS serię 750w 80 plus bronze
« Ostatnia zmiana: 01 Lipiec 2016, 22:40:03 wysłana przez Nuada »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6671
  • Born to rule!
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #1 dnia: 01 Lipiec 2016, 23:03:25 »

Witaj

To jest dość normalne dla XMP. Najlepiej manualnie ustawić 3000MHz.
Ale pytanie jest takie: do czego Ci 3000MHz?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

Nuada

  • Kapral
  • *
  • :
  • Wiadomości: 29
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #2 dnia: 01 Lipiec 2016, 23:15:00 »

Skoro takie kości  kupiłem to po co mają działać z mniejszą częstotliwością?:)  niby sztuka dla sztuki ale...  Już rano pobawię się w przetaktowanie.   Dzięki  za odp
Zapisane

Nuada

  • Kapral
  • *
  • :
  • Wiadomości: 29
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #3 dnia: 03 Lipiec 2016, 14:44:53 »

No i jest jazda,  XMP z miejsca wywala całego kompa,  od razu dioda LED sugeruje błąd.  Jak xmp wyłącze,  i odpale te profile "try it" to  też zdycham,  korzystając z CPU  booster taktowanie ustawia się na poziomie 2400.  I tak jeszcze komp ruszy.  Jakieś pomysły jak to ustawić?
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6671
  • Born to rule!
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #4 dnia: 03 Lipiec 2016, 15:01:35 »

Spróbuj niżej niż 3000MHz.
Przypomnę, że ani MSI, Intel czy GSkill nie gwarantują że RAM będzie działać w tej częstotliwości.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

Nuada

  • Kapral
  • *
  • :
  • Wiadomości: 29
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #5 dnia: 03 Lipiec 2016, 16:08:06 »

Czegoś nie rozumiem :)  w specyfikacji m3 jest se po OC 3000 obsługuje g. Skill tested na 3000 l,  profil xmp 2.0  skylake  ma,  ma też M3 i ma też pamięć. Co nas interesuje timingi zgodnie z specyfikacja?   Napięcie  i chyba tyle?  Czy jeszcze jakieś parametry poprzestawiac?
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6671
  • Born to rule!
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #6 dnia: 03 Lipiec 2016, 18:59:51 »

Sprawdź specyfikację samego procesora, w sekcji pamięć RAM na stronie Intela ;) Strona produktu płyty też wspomina o 3000MHz ale jako OC, a jak wiadomo, OC nie jest gwarantowane. A GSkill przetestował pamięć do 3000MHz ale nie gwarantuje tego. Ja mam Corsair DDR3, które są niby 1600MHz, a bez problemu 2133MHz jadę.
Ciężko odpalić DDR4 na 3000MHz, wiele osób ma z tym problem.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

Nuada

  • Kapral
  • *
  • :
  • Wiadomości: 29
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #7 dnia: 04 Lipiec 2016, 16:10:46 »

2600 zrobione :D głąb ze mnie straszny, szyna była ustawiona na auto i mnozyła x133 a nie x100 po ustawieniu ręcznie na 100 już spokojnie mam 2600 i zero stresu
Zapisane

Nuada

  • Kapral
  • *
  • :
  • Wiadomości: 29
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #8 dnia: 04 Lipiec 2016, 16:35:02 »

Profil XMP odpalony pamięci działają na OC przetestowanym przez G.skill jeszcze zapuszcze memtest co by sprawdzić czy nie wywala błędów. I wszystko przez przegapienie głupiej opcji O_o

Nawet załącze screena
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6671
  • Born to rule!
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #9 dnia: 04 Lipiec 2016, 17:00:19 »

Wszystko jasne  ;D
Czyżby XMP automatycznie na x133 ustawiało?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

Nuada

  • Kapral
  • *
  • :
  • Wiadomości: 29
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #10 dnia: 04 Lipiec 2016, 21:00:41 »

Właśnie nie, ta płyta(bios) chyba ma to do siebie że procka ustawia na sztywno szynę na 100 ale już pamięci są w BIOS na auto i zasadniczo przydziela mnożnik x133 i nawet jak odpalisz XMP to wszystko pięknie ale szyna dalej jest na auto i dalej przydziela mnożnik x133, a wymuszenie częstotliwości odbywa się po mnożniku x100 na tej płycie ( tam nawet jest podane działanie ), bo nawet w instrukcji są pełne wartości. Dalej to już wiadomo konflikt ustawień i wywala kompa.

Memtest przeszedł cały 0 błędów.

Skoro jesteś w team MSI może zasugerować żeby po włączeniu XMP wartość szyny była z automatu przydzielana na x100 bo wygląda na to że ani XMP ani przetaktowanie ręczne (pamięci) tego nie zmienia. I trzeba zmienić szynę na x100 samodzielnie i dalej można sie bawić. O ile przy ręcznym OC luz o tyle w try IT + XMP powinno to ustawiać samodzielnie ;]
Takie moje zdanie..

Pozdrawiam i temat do zamknięcia
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6671
  • Born to rule!
Odp: Problem i7 6700k + M3 Gaming + r9 380
« Odpowiedź #11 dnia: 05 Lipiec 2016, 12:42:21 »

Dla MSI nie pracuje jeśli o to chodzi :)
Ale temat przekaże ;)
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.