Autor Wątek: GTX 960 GAMING 4G "Menedżer pulpitu przestał działać"  (Przeczytany 1433 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

bartlomiejw97

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4

Witam, jestem nowy na forum i niezbyt orientuję się, gdzie pisać, także w razie pomyłki prosiłbym o przeniesienie wątku.
Otrzymałem i zamontowałem wczoraj (27.05.2016) nową kartę GTX 960 GAMING 4G, zainstalowałem sterowniki, uruchomiłem ponownie komputer i przywitała mnie wiadomość o tym, że "Menedżer pulpitu przestał działać", dodatkowo nie mogę zaktualizować Indeksu wydajności, czy włączyć gry Dragon Age: Inkwizycja. Czytałem na forach, że przyczyną mogą być sterowniki, jednak jako laik nie wiem, co dalej w tym kierunku zrobić :(. Prosiłbym o jakieś wskazówki, pomoc
Pozdrawiam
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6641
  • Born to rule!
Odp: GTX 960 GAMING 4G "Menedżer pulpitu przestał działać"
« Odpowiedź #1 dnia: 28 Maj 2016, 16:29:26 »

Witaj

Żeby uzyskać pomoc, musisz ją najpierw dać ;)
Przeczytaj poniższy link i udziel nam pomocy :)
https://forum-pl.msi.com/index.php?topic=814.msg33586#msg33586
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

bartlomiejw97

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: GTX 960 GAMING 4G "Menedżer pulpitu przestał działać"
« Odpowiedź #2 dnia: 28 Maj 2016, 21:02:53 »

Już podaję!

Płyta główna: MSI B85M-G43 Intel B85 LGA 1150 mATX - (B85M-G43)
Numer seryjny (mysle, ze chodzi o ten karty :P) 602-V320-260B1601011582
Wersja BIOSu + ewentualnie firmwaru :ACRSYS - 1072009 BIOS Date: 03/30/15 16:02:24 Ver: V.39B0 (podalem wg instrukcji z internetu)
Procesor:Intel Core i5-4590
Chłodzenie procesora:Corsair Hydro Series H110i GT
Grafika: GTX 960 GAMING 4G
Dysk twardy: Western Digital 1TB
Pamięć RAM: Crucial 1600 mhz 2x4gb cl9
Zasilacz: Cooler Master B500 ver. 2, 500W
Bluray/DVD-RW: Samsung DVD
System Operacyjny: Windows 7 64bity
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6641
  • Born to rule!
Odp: GTX 960 GAMING 4G "Menedżer pulpitu przestał działać"
« Odpowiedź #3 dnia: 28 Maj 2016, 21:52:40 »

No więc tak...
Jeżeli masz możliwość, to spróbuj Windows 10. Win7 działa na Skylake, ale nie ma tak dobrej optymalizacji jak Win10.
Użyj tego >>Programu<< aby w trybie bezpieczeństwa odinstalować sterowniki Nvidia. I wtedy na nowo, w normalnym trybie, zainstaluj na nowo sterowniki.
Masz możliwość sprawdzić kartę w innym PC?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

bartlomiejw97

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: GTX 960 GAMING 4G "Menedżer pulpitu przestał działać"
« Odpowiedź #4 dnia: 29 Maj 2016, 07:09:04 »

Witam ponownie! Usunalem sterowniki za pomoca tego programu, zaktualizowalem windows do 10 i zostaly zainstalowane sterowniki na nowo. Problem z menedzerem rozwiazany i dziękuję! Jednak pojawil sie nastepny problem - wywala mnie do pulpitu podczas grania np w Wiedzmina 2.. Co moglbym zrobic, aby temu zapobiec?
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6641
  • Born to rule!
Odp: GTX 960 GAMING 4G "Menedżer pulpitu przestał działać"
« Odpowiedź #5 dnia: 29 Maj 2016, 10:44:57 »

Wywala pod obciążeniem powiadasz? Wadliwa karta lub zasilacz. Inny kawałek sprzętu musisz przetestować u siebie lub u znajomego/sąsiada.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

bartlomiejw97

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: GTX 960 GAMING 4G "Menedżer pulpitu przestał działać"
« Odpowiedź #6 dnia: 29 Maj 2016, 14:49:38 »

Właśnie jest to dziwne, bo DA Inkwizycja na ultra działa i nie wywala......
Dodam, ze Wiedzmin dzialal bez problemu przed wejsciem na Windows 10
« Ostatnia zmiana: 29 Maj 2016, 16:47:40 wysłana przez bartlomiejw97 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6641
  • Born to rule!
Odp: GTX 960 GAMING 4G "Menedżer pulpitu przestał działać"
« Odpowiedź #7 dnia: 29 Maj 2016, 20:08:42 »

Przeinstaluj cały system na nowo. Czasem "upgrade" takie rzeczy wyprawia.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.