Autor Wątek: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia  (Przeczytany 2247 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

MarioDB7

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5

Witam wszystkich, i z góry dziękuje za ewentualne pomysły.

Krótko o sprzęcie który posiadam:

Płyta gł - https://pl.msi.com/product/motherboard/H61MAE35_B3.html#hero-overview
Grafika - https://www.msi.com/product/graphics-card/R7-370-GAMING-4G.html#hero-overview   (Nowa)
Procek - i5 2500k
Zasilacz 500W

Opis problemu:

Po włożeniu karty i uruchomieniu komputera, wentylatory na Procku jak i na karcie kręcą się ok. Jednak płyta nie daje sygnału uruchomienia biosu, i wszystko wisi. Podpinałem starą kartę gigabyte radeon 5770, i działa ok. Spróbowałem z kartą asusa, i też działa. Zaktualizowałem sery i bios płyty głównej, bez zmian. Przeczyściłem styki pci-e, i nic. Myślałem że karta jest uszkodzona, więc ostatecznie przed złożeniem reklamacji sprawdziłem kartę u kolegi  na płycie N68C-GS FX, odpaliła bez zająknięcia.
Jest jakiś konflikt, tylko nie winem czego  >:( teoretycznie powinno śmigać bez zająknięcia.


Wyczerpały mi się pomysły, więc będę wdzięczny za wszelkie sugestie.

Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6561
  • Born to rule!
Odp: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia
« Odpowiedź #1 dnia: 18 Luty 2016, 07:33:43 »

Witaj

Wersja BIOS: 2.3 tak?
A w jaki sposób aktualizowałeś BIOS? MFlash czy MFlash+ME?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

MarioDB7

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia
« Odpowiedź #2 dnia: 18 Luty 2016, 09:11:01 »

Cześć,

Aktualizowałem przez msi live update 6. Nie pamiętam która wersja BIOS, a teraz nie bardzo mam jak sprawdzić. Ale skoro przez dedykowany program, to powinien zaciągnąć najnowszą.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6561
  • Born to rule!
Odp: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia
« Odpowiedź #3 dnia: 18 Luty 2016, 10:06:22 »

Cześć,

Aktualizowałem przez msi live update 6. Nie pamiętam która wersja BIOS, a teraz nie bardzo mam jak sprawdzić. Ale skoro przez dedykowany program, to powinien zaciągnąć najnowszą.
Właśnie nie jestem w 100% pewien czy te starsze płyty mają MFlash, ale jest to oprogramowanie w BIOSie.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

MarioDB7

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia
« Odpowiedź #4 dnia: 19 Luty 2016, 04:34:14 »

Cześć,

Masz rację, nie zrobił aktualizacji, mam wersje BIOS 1.2 (: Ciekawe bo jak uruchamiam live update, to już nie widzi dostępnych aktualizacji dla Bios, a w historii mam że zainstalował wersję 2.0 ( porażka ). Ale zostawmy to, bo mam inny problem :) Naturalnie chciałem zrobić aktualizację z flesha, na stronie msi dostępne aktualizacje od 1.0 do 2.3 https://pl.msi.com/product/motherboard/support/H61MAE35_B3.html#down-bios
Problem jest taki że w wersjach powyżej 1.2 brakuje pliku E7740IMS.% a bez tego nic nie zrobię. 

Pozdrawiam
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6561
  • Born to rule!
Odp: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia
« Odpowiedź #5 dnia: 19 Luty 2016, 06:47:24 »

Coż zaradzimy.

Spróbuj tą sztukę:
https://www.dropbox.com/s/wq3sydwt6o4ogas/E7740V23.exe?dl=0

Jeśli nie pójdzie to daj znać. Jest jeszcze szansa ;)
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

MarioDB7

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia
« Odpowiedź #6 dnia: 19 Luty 2016, 07:31:35 »

Plik exe akurat można ściągnąć :) chodzi o plik E7740IMS.120 ( do ostatniej wersji 2.3 powinien być opisany E7740IMS.230 lub coś w ten deseń)
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6561
  • Born to rule!
Odp: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia
« Odpowiedź #7 dnia: 19 Luty 2016, 09:29:31 »

Z tego co wiem, to .exe odpalasz i wskazujesz na pendrive (nigdy nie używałem MFlash, wolałem Forum Tool :) )

Ale jeśli chodzi o plik sam w sobie E7740IMS.230 to proszę bardzo:
https://www.dropbox.com/s/3s0vnl6df4lzq5i/E7740IMS.230?dl=0

Mam nadzieję że umiesz używać. Powinno ruszyć, skoro .exe jest jaki jest. Próbowałeś chociaż?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

MarioDB7

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia
« Odpowiedź #8 dnia: 19 Luty 2016, 11:10:18 »

Successful:)  Wszystko śmiga łącznię z kartą ;D 

Postawiłbym ci wielkiego browara, gdyby była taka możliwość.

WIELKIE DZIĘKI :)
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6561
  • Born to rule!
Odp: Po podłączeniu nowej karty graficznej, BIOS się nie uruchamia
« Odpowiedź #9 dnia: 19 Luty 2016, 12:09:06 »

Nie ma problemu :)
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.