Autor Wątek: MSI Z170A GAMING M3 Problem z Bootem  (Przeczytany 2355 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

kubitssu

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
MSI Z170A GAMING M3 Problem z Bootem
« dnia: 18 Listopad 2015, 20:10:03 »

Płyta główna: MSI Z170A GAMING M3
Procesor: Intel i5 6600
Zasilacz: Corsair vs550
Pamięci: 2x4GB Kingstone Fury DDR4
Witam,
Właśnie przyszła do mnie nowa płyta gówna, pamięci i procesor, podłączyłem powyższe 3 podzespoły do zasilacza, ale system się nie włącza. Na chwilę włączają się tylko wiatraki, oraz diody, w tym dioda "EZ debug" od CPU, po czym wszystko gaśnie i cykl się powtarza dopóki nie odetnie się zasilania.
Proszę o jak najszybszą pomoc :)
Pozdrawiam
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6591
  • Born to rule!
Odp: MSI Z170A GAMING M3 Problem z Bootem
« Odpowiedź #1 dnia: 18 Listopad 2015, 21:42:16 »

Witaj

Jeśli masz możliwość to spróbuj inny zasilacz.
Spróbuj również bootować poza obudową. Postaw płytę główną na kartonie (nie używaj torebki anty statycznej!) i spróbuj wtedy.
Sprawdź gniazdo CPU. Użyj lupy oraz bardzo dobre(jasne) światło i sprawdź czy pinezki nie są powyginane.

Jeśli powyższe nie pomaga, zwróć płytę ORAZ procesor (bo nie wiesz czy płyta, czy procesor jest uszkodzony).
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

d.zuber88

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: MSI Z170A GAMING M3 Problem z Bootem
« Odpowiedź #2 dnia: 16 Styczeń 2016, 14:06:32 »

Witam,
mam ten sam problem, chociaż udało mi się za pierwszym razem po złożeniu odpalić pc'ta. Niestety po dołożeniu grafiki, pojawiła sie identyczna sytuacja. Wiatraki zakręca raz, diody na płycie zaświecą się na chwilę, słychać cyknięcie i niestety to wszystko, komputer nie uruchamia się.
Piszę, bo może udało się jakoś ten problem rozwiązać u kubitssu. Jeśli tak to byłbym wdzięczny za odpowiedź.
Pozdrawiam
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6591
  • Born to rule!
Odp: MSI Z170A GAMING M3 Problem z Bootem
« Odpowiedź #3 dnia: 16 Styczeń 2016, 15:21:17 »

Witaj

A jaki sprzęt??
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

d.zuber88

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: MSI Z170A GAMING M3 Problem z Bootem
« Odpowiedź #4 dnia: 17 Styczeń 2016, 14:59:23 »

Witam ponownie,
sprawa rozwiązana, okazało się, że zasilacz (be quiet dark pro 750W) jest uszkodzony. Doszukałem się informacji na forum elektroda.pl, że prawdopodobnie to jakiś przekaźnik w zasilaczu. Sprawdzałem na innym zasilaczu i wszystko pracuje jak trzeba, także czeka mnie kupno nowego lub próba naprawy dark pro.
Tak czy inaczej dzięki za zainteresowanie i ten temat.
Dzięki i pozdrawiam.
Zapisane