Autor Wątek: GE72_6QF - problem z dzwiękiem  (Przeczytany 2792 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

marecki

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
GE72_6QF - problem z dzwiękiem
« dnia: 28 Grudzień 2015, 18:58:59 »

Witam. Posiadam nowego MSI GE72 Apache Pro i7/8GB/256+1000/Win10X GTX970M. Podczas oglądania filmów czy też YouTube działa tylko jeden głośnik z prawej strony. Test wypada prawidłowo. Urządzenie działa prawidłowo. Proszę o pomoc w tej sprawie.

           Description: Głośniki (Realtek High Definition Audio)
 Default Sound Playback: Yes
 Default Voice Playback: Yes
            Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0899&SUBSYS_1462116E&REV_1000
        Manufacturer ID: 1
             Product ID: 100
                   Type: WDM
            Driver Name: RTKVHD64.sys
         Driver Version: 6.00.0001.7622 (English)
      Driver Attributes: Final Retail
            WHQL Logo'd: Yes
          Date and Size: 12/28/2015 21:36:14, 4603136 bytes
            Other Files:
        Driver Provider: Realtek Semiconductor Corp.
         HW Accel Level: Basic
              Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
 Static/Strm HW 3D Bufs: 0, 0
              HW Memory: 0
       Voice Management: No
 EAX(tm) 2.0 Listen/Src: No, No
   I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
« Ostatnia zmiana: 28 Grudzień 2015, 19:21:09 wysłana przez marecki »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6522
  • Born to rule!
Odp: GE72_6QF - problem z dzwiękiem
« Odpowiedź #1 dnia: 28 Grudzień 2015, 20:00:44 »

Ustawienia w przeglądarce lub sterownikach.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

marecki

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: GE72_6QF - problem z dzwiękiem
« Odpowiedź #2 dnia: 29 Grudzień 2015, 08:09:34 »

Ustawienia w przeglądarce lub sterownikach.
W przeglądarce jest ok,
Sterowniki zaktualizowane, działają prawidłowo,
Czy gdzieś są ustawienia głośników? szukam i nic a te obok zegara sprawdzałem i też jest ok nie wiem co jest grane :|
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6522
  • Born to rule!
Odp: GE72_6QF - problem z dzwiękiem
« Odpowiedź #3 dnia: 29 Grudzień 2015, 15:23:50 »

Sprawdź inną przeglądarkę.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.