Autor Wątek: MSI GT80 PROBLEM Z NAPĘDEM BLU-RAY  (Przeczytany 1628 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Jaladreips

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
MSI GT80 PROBLEM Z NAPĘDEM BLU-RAY
« dnia: 17 Listopad 2015, 12:02:46 »

Witam
Mam problem z napędem blu-ray HL-DT-ST BD-RE BU20N w moim GT80. Mianowicie napęd pracuje bardzo głośno, wprowadza w drgania całego laptopa (wrażenie jakby napęd próbował rozerwać płytę), i bardzo rzadko udaje się coś w nim odczytać, a nawet jeżeli do tego dojdzie, to i tak nie czyta zawartości całej płyty. Próbowałem na nim odtwarzać różne płyty i w 98% przypadków efekt jest taki jak wyżej.

Prośba o pomoc. Co mogę zrobić z tym fantem we własnym zakresie, i ewentualnie do kogo pisać w tej sprawie?
Z góry dziękuję za pomoc
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6607
  • Born to rule!
Odp: MSI GT80 PROBLEM Z NAPĘDEM BLU-RAY
« Odpowiedź #1 dnia: 17 Listopad 2015, 12:40:31 »

Witaj

Możesz zgłosić laptopa na reklamację.
Zaloguj się tutaj:
https://register.msi.com/home/login

Po lewej stronie będziesz miał "Wsparcie". Wybierasz, i z 4 podanych opcji, wybierz to dotyczące reklamacji (zgłoś usterkę jeśli dobrze pamiętam).
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

Jaladreips

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: MSI GT80 PROBLEM Z NAPĘDEM BLU-RAY
« Odpowiedź #2 dnia: 17 Listopad 2015, 13:20:03 »

Dzięki za szybką odpowiedź. Już wysyłam zapytanie do wsparcia.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6607
  • Born to rule!
Odp: MSI GT80 PROBLEM Z NAPĘDEM BLU-RAY
« Odpowiedź #3 dnia: 17 Listopad 2015, 13:52:45 »

Powodzenia :)
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.