Autor Wątek: X99A GODLIKE GAMING - Dlugi start, POST test  (Przeczytany 2145 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

mantisbp

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
X99A GODLIKE GAMING - Dlugi start, POST test
« dnia: 18 Wrzesień 2015, 20:18:05 »

Witam,
Złożyłem ostatnio totalnie nowy komputer z poniższych elementów:

Płyta Główna: X99A GODLIKE GAMING
Wersja BIOS: 1.1 (po update)
Karta Graficzna: MSI GeForce GTX 980 TI GAMING 6GB
Zasilacz: Corsair HX1000i
Procesor: Intel Core i7 5930K
RAM: Kingston Fury DDR4 2666 4x8GB C15 (HX426C15FBK4/32)
SSD/HDD: Samsung 850 Pro 1TB (nagrany Win7)
Western Digital Black WD1001FALS 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s
Western Digital Black WD2001FASS 2TB 7200 RPM 64MB Cache SATA 3.0Gb/s
Seagate Barracuda ST2000DM001 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s
Cooler CPU: Corsair Hydro Series H110i GT 280mm
Dodatkowy sprzęt podłączony do systemu(np myszka, słuchawki): Mysz USB i klawiatura Logitech
OC: Nie
System Operacyjny: Win 7

Niestety start systemu trwa średnio 90 sekund, najpierw wisi na totalnie czarnym ekranie 15 sekund, potem przelatuje przez POST test z kodami 9C, B4,A2,A9 (najdłużej stoi na A2 i B4).

Próbowałem następujących rzeczy:
- Update biosu
- Odpiąłem wszystkie dyski poza systemowym i napędy optyczne
- Odpiąłem głowny dysk z systemem SSD
- Odpiąłęm klawiaturę i mysz
- Sprawdzałem po jeden pamięci RAM

Po totalnym odpięciu wszystkiego (pozostawione tylko CPU, MEM i Grafa) dalej komputer wisi na testach POST tylko pojawiają się inne kody np.99.


Komputer generalnie się uruchamia, ale czekanie 1,5 minuty i dłużej na start jest nie akceptowalne, mój wcześniejszy komp sprzed 6 lat się szybciej uruchamiał :/.

Jest to totalnie nowy sprzęt, w związku z tym moje pytanie jak przyspieszyć ten proces bootowania, co jest problemem ?

Pzdr
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6607
  • Born to rule!
Odp: X99A GODLIKE GAMING - Dlugi start, POST test
« Odpowiedź #1 dnia: 19 Wrzesień 2015, 13:55:24 »

Witaj

Jeśli test poza obudową też nie pomaga (jak Svet zasugerował na globalnm forum) to wina musi być po stronie RAM, CPU lub/i płyty głównej.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.