Autor Wątek: MSI X99S Gaming 7 - problem ze startem  (Przeczytany 2819 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

bpasek220

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
MSI X99S Gaming 7 - problem ze startem
« dnia: 15 Wrzesień 2015, 07:35:35 »

Witam,

Wczoraj zaczęły się problemy z moim komputerem, zostały zażegnane (mam nadzieję) lecz dziś coś całkowicie nowego miało miejsce. Przy próbie uruchomienia komputera nie pojawia się nic na ekranie monitora, myszka, podłączona do portu USB, nie świeci się (co pozwala domniemywać, że nie działa), komputer chodzi przez jakiś czas po czym sam się wyłącza. Nie bardzo wiem co może być przyczyną, czytałem o uaktualnieniu UEFI, lecz jak to zrobić gdy nie można się tam nawet dostać?

Płyta Główna : MSI X99S Gaming 7
Procesor : Intel i7 5820k
RAM : Crucial 2x4GB
Karta Graficzna : Gigabyte GeForce GTX 970 Windforce
Mysz : A4Tech Bloody V7
Dysk twardy : SSD Samsung + HDD Seagate

Z góry dziękuję za pomoc

EDIT:

Na forum wyczytałem, ze wlozenie tylko jednej kosci w slot 7 pomagało niektórym. Spróbowałem tego samego, jedna kość powoduje wyświetlenie kodu 67, druga 04.
« Ostatnia zmiana: 15 Wrzesień 2015, 13:51:04 wysłana przez bpasek220 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6636
  • Born to rule!
Odp: MSI X99S Gaming 7 - problem ze startem
« Odpowiedź #1 dnia: 15 Wrzesień 2015, 18:01:54 »

Witam

W moim podpisie forum jest mała ankieta, że tak powiem, i proszę o wypełnienie jej ;) Szczegółowe dane są naprawdę potrzebne, bo samo: Crucial 2x4GB nie wystarczy; jaki model? Prędkość? O zasilaczu nic nie wspomniałeś.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

bpasek220

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: MSI X99S Gaming 7 - problem ze startem
« Odpowiedź #2 dnia: 15 Wrzesień 2015, 20:15:42 »

Nie wypełniłem od razu bo po prostu nie pamiętałem poszczególnych podzespołów i nie miałem możliwości dowiedzieć się co konkretnie leży w środku. Jutro uzupełnię, jeśli będzie taka potrzeba, bo poszperałem po angielskim forum i tam doradzali przepięci kości ram w inny slot. Rzeczywiście, jeśli TYLKO JEDNA KOŚĆ jest wpięta (i to w gniazdo 5) to wszystko działa perfecto. Jeśli tylko dołożę drugą kość w zalecanej konfiguracji - komputer leży. Zakładam, że w takiej sytuacji trzeba oddać płytkę na gwarancję :(
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5841
  • Technical Support
    • MSI Polska
Odp: MSI X99S Gaming 7 - problem ze startem
« Odpowiedź #3 dnia: 16 Wrzesień 2015, 06:33:45 »

Jaka wersja BIOS ?
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

bpasek220

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: MSI X99S Gaming 7 - problem ze startem
« Odpowiedź #4 dnia: 17 Wrzesień 2015, 03:22:58 »

Wersja biosu : V17.2(H20)
Zapisane