Z490 Gaming Plus

amdyss

New member
Joined
Sep 3, 2020
Messages
15
Płyta jak w temacie, przyszła z biosem A060 który obsługuje procesory 11gen. Procek 11600k. Chłodzenie Dark Rock 4. Wszystko pięknie ruszyło od strzała. Obudowa beQuiet 500dx z trzema wentylami.
Ciekawostka - w biosie, w hardware monitor, pokazuje ładnie rpm trzech wentylatorów obudowy a nie pokazuje rpm procka. Wszystko dobrze podpięte, wentyl na cpu się kręci. Natomiast pod Windows, w MSI Center pokazuje obroty CPU. Co to moze byc?
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,080
Hej,
Zdecydowanie daj znać co po update się stanie.
Jakby co, to tu masz filmik pokazujący aktualizację BIOSu:

Pozdrawiam,
 

amdyss

New member
Joined
Sep 3, 2020
Messages
15
Znam procedurę na MSI, przesiadłem się z X470 Gaming Pro Max:) i dwukrotnie robiłem update biosu :-)
 

amdyss

New member
Joined
Sep 3, 2020
Messages
15
Po aktualizacji tez pokazywało 0 rpm. Dopiero w momencie ustawiania krzywej wentylatora CPU wskoczyły odczyty z tego czujnika :)
 

pielejac

New member
Joined
Sep 12, 2021
Messages
8
W Z490 Gaming Carbon Wifi mam tak, że pokazuje obroty procesora dopiero po przekroczeniu 350 RPM. Wystarczy przeprowadzić eksperyment w MSI Center. Ustawić wiatrak CPU na Full speed i wtedy obroty wskoczą, następnie po powrocie do poprzednich ustawień będziesz widział jak stopniowo spadają obroty i jak je na pewnym poziomie (między 300-350 RPM) obetnie na 0
 

lukmouton

Member
Joined
May 18, 2017
Messages
157
Tak jak kolega @pielejac napisał. Może wskazywać 0 ponieważ czujnik na elektronice wentylatora może nie wyłapywać wolnych obrotów. Spotkałem się z takim przypadkiem z wentylatorami na kartach graficznych. Jest to normalne zjawisko.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,080
Hej,
Przy takich małych obrotach (napięciu), rzeczywiście soft może wskazywać 0 RPMów. Pierwsze odczyty zaczynają się pojawiać właśnie przy 300-350 RPMów. Jak tu ktoś powyżej stwierdził, tak to po prostu działa.

Pozdrawiam,
 
Top