Z390 Gaming Plus XMP problem

sprite95

New member
Joined
Jul 19, 2016
Messages
6
Witam serdecznie,

Mam dość dziwny problem, ale od początku:

Sprzęt:
Windows 11
Mobo MSI z390 gaming plus
CPU i5 9600kf ( nie podkręcany )
GPU rtx 2070 super ( nie kręcony )
RAM DDR4 Corsair Vengeance 3200hz 16cl 2x8GB
Dysk SSD SAMSUNG 980 pro 1tb
SSD SAMSUNG 970 Evo plus 512 gb ( windows )
Zasilacz be quiet power zone 650 wat

Komputer smigal na tym buildzie przepięknie dopóki niedawno nie dokupiłem sobie nowych pamięci ram. Ten sam producent, pojemność, szybkość pamięci oraz timingi, ta sama seria produktu

Po zainstalowaniu ich na wolnych miejscach w slotach A1 B1 zaczęły dziać się dziwne rzeczy, gry się freezuja, wywalają do pulpitu.

Zrobiłem memtest86 ze starymi kośćmi na slotach A2 B2 ( tak jak były fabrycznie ) i na nich żadne błędy się nie pojawiaja, potem zrobiłem testy z nowymi kośćmi na tych samych slotach i tam wyskoczyło 10 bledow przy teście 6, najciekawsze jest jednak to że z 4 kośćmi włożonymi do wszystkich slotów, błędów wypłynęło ponad 400.... ( stare kości tam gdzie były od początku, nowe na A1 B1 )
- Ten fail test to wlasnie z zamontowanymi tylko nowymi kośćmi na A2 B2, drugi test to są stare kości też na A2 B2

Druga sprawa jest taka że na slotach A1 B1 żaden komplet kości nie chce działać z włączonym XMP; widnows się nie uruchomi, dopiero po wyłączeniu XMP i uruchomieniu kości na domyślnym mnożniku 2133hz można wejść do windowsa, a przed każdym uruchomieniem, nieważne na jakich kościach wyskakuje komunikat że kości są zamontowane na niezoptymalizowanych miejscach w płycie głównej i prosi o przełożenie ich na miejsca A2 B2. Co może być przyczyną tego stanu rzeczy?

Oczywiście rozumiem że te dwa miejsca A2 B2 są przeznaczone do pracy jak się ma tylko dwie kości, natomiast proszę mi powiedzieć, jak montuje 4 kości obok siebie to czemu nie.dzialaja one prawidłowo? Czy wtedy należy uruchomić ręcznie xmp tylko dla kości umieszczonych na A2 B2 i dlaczego wyskakuje tyle błędów jak włożony jest komplet

Wersja biosu najnowsza 7B51v1E1(Beta version)
 

Attachments

  • Screenshot_20220523-073815_Chrome.jpg
    Screenshot_20220523-073815_Chrome.jpg
    536.4 KB · Views: 1
  • Screenshot_20220523-073741_Chrome.jpg
    Screenshot_20220523-073741_Chrome.jpg
    616.9 KB · Views: 1
  • Screenshot_20220523-074017_Gallery.jpg
    Screenshot_20220523-074017_Gallery.jpg
    641 KB · Views: 1
  • Screenshot_20220523-074011_Gallery.jpg
    Screenshot_20220523-074011_Gallery.jpg
    477 KB · Views: 1

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,467
Hej,
Opis wskazuje na wadliwe kostki lub problem z płytą/slotami DIMM. Jest też jakaś możliwość, iż samo CPU jest wadliwe.
Ja zwracam uwagę, że w przypadku pamięci jednak najlepiej kupować sety po 4y na raz, wtedy masz więcej pewności, iż producent na pewno użył tych samych podzespołów do produkcji. W przypadku dwóch kostek, montujemy je do drugiego i czwartego slotu, licząc od procesora.
Sprawdź też proszę na stronie wsparcia produktu, czy ta płyta wspiera te kostki, zwłaszcza w 4ch slotach na raz: https://www.msi.com/Motherboard/mpg-z390-gaming-plus/support#mem
Ja mam też sugestię, by dokładnie sprawdzić te wcześniej nieużyuwane sloty. Skoro w nich nic nie siedziało jakiś czas - mogły się zakurzyć, zabrudzić. Delikatne przedmuchanie sprężonym powietrzem czy przeczyszczenie odpowiednim do tego rodzaju działań płynem (możesz spytać o takowy w sklepie z elektroniką) może równiez pomóc na problem. Zalecam dużą ostrożnośc podczas tego działania, bo wszelkie uszkodzenia spowodowane przez użytkownika mogą nie być objętę gwarancją.
Pozdrawiam,
 

sprite95

New member
Joined
Jul 19, 2016
Messages
6
Hej, dzięki za odpowiedź.

Na stronie niestety nie widzę tych konkretnych kości w tej konfiguracji.

Sprawdziłem też przed chwilą te ,,stare" kości w slotach A1 B1 i poza komunikatem że te sloty nie są zoptymalizowane to w teście nie wykryło żadnych błędów.

Szykuje się do zrobienia takiego samego testu na nowych kościach.

Jeżeli błąd nie wystąpi znaczy to że kompletnie niepotrzebnie kupiłem dodatkowe kości bo i tak nie będę w stanie z nich korzystać w konfiguracji 4 kości? Żaden update tego nie naprawi?
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,467
Hej,
Zalecane jest używanie kości z listy wsparcia, wtedy jest więcej gwarancji na ich poprawne działanie. Jak danych kostek nie ma na liście wsparcia, to nie znaczy to oczywiście, że na pewno działać nie będą, ale gwarancji na to jednak już nie ma.
Możesz spróbować zaktualizowac BIOS - jeśli tego jeszcze nie robiłeś. Przypominam, iż aktualizacje BIOSu są wykonywane na odpowiedzialność użytkownika.
Podrzucam film prezentujący procedurę aktualizacji:

Pozdrawiam,
 

sprite95

New member
Joined
Jul 19, 2016
Messages
6
Najnowszy sterownik do biosu jest beta wersja. Można to instalować czy najlepiej wersję poprzednia?
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,467
Hej,
Jeśli BIOS (bo to nie sterownik BIOSu, a sam BIOS) jest na stronie wsparcia, to znaczy, że można go instalować. Fakt, że jest dopisek BETA oznacza, że nadal są przeprowadzane walidacje.
Jak pisałem poprzednio, niezależnie od tego czy użyjesz wersji pełnej czy BETA, każda aktualizacja jest przeprowadzana na odpowiedzialność użytkownika.

Pozdrawiam,
 
Top