Z390-A PRO komputer nie wyłącza się.

takanowaka

New member
Joined
Mar 14, 2021
Messages
2
Cześć

Mam problem z płytą  Z390-A PRO.

Złożyłem na niej komputer, specyfikacja w załączniku.


Od samej instalacji Windowsa nie ma możliwości restartu. Juz podczas wgrywania gdzie komp musi się rebootować musiałem to robić wyłączając prąd na zasilaczu.
Co ciekawe nie było żadnych błędów i wszystko niby gra. Aktualizacje i sterowniki wszystko nowe.

Jednak wciąż nie ma mozliwości restartu po jakiejkolwiek instalacji tego wymagającej. Komputer tez się nie wyłącza, wiatraki chodzą po wyjściu z Win10.

Próbowałem już różnych ustawień BIOS-u, zasilanie podłączane od wszystkich wtyczek do tylko jednej 4pin i ciągle to samo.

Ktoś ma pomysł ?
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,090
Hej,
Jakiś konflikt sprzętowy podejrzewam. A jak sprobujesz zapuścić komputer na minimalnej ilości podzespołów, z 1 kością RAM? Skąd masz instalator Windowsa? System W UEFI stawiałeś? Aktualizowałeś BIOS płyty? Przydała by się również dokładna specyfikacja komputera, wszystkie podzespoły, łącznie z peryferiami.

https://youtu.be/Ljs95Upnsrc


Pozdrawiam,
 

takanowaka

New member
Joined
Mar 14, 2021
Messages
2
Większość widac w zalączniku

Odpalany na rózne sposoby, zamieniony RAM, jeden RAM, jeden dysk, itp

Ciągle to samo. Trzeba wyłączyć listwe żeby zgasić gnoja. Tak samo przy reboocie, bedzie kręcił i tylko odciecie prądu działa.

MSI to szajs jednak dałem się wrobić
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,090
Hej,
Zostaje sprawdzić zasilacz - jeśli tego nie robiłeś.
A jak PSU nie jest przyczyną - reklamować płytę (do sklepu, gdzie ją zakupiono).

Pozdrawiam,
 
Top