System Windows 10 podczas instalacji nie wykrywa dysku. MSI GF66 11UD-1011XPL

fura0159702e1

New member
Joined
Mar 30, 2022
Messages
6
Witam, napotkałem problem podczas instalacji systemu windows 10. W momencie, gdy mam wybrać gdzie zainstalować system nie pojawia się żaden dysk. w Biosie natomiast wyświetla się, że dysk 512GB SSD się znajduje. Próbowałem również instalować sterowniki, lecz nie wiem czy zainstalowałem dobre, bo to nic nie zmieniło. Proszę o pomoc. Sytuacja załączona na poniższym zdjęciu.
277370409_683346969449985_2007139547961334110_n.jpg
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,244
A dysk nowy? Czy był już używany? Jeśli to drugie to najprawdopodobniej nieodpowiedni schemat partycjonowania i jeśli instalujesz Windowsa w UEFI to trzeba go przekonwertować na GPT, ewentualnie jeśli instalator masz w Legacy i tak chcesz zainstalować to trzeba przekonwertować na MBR
 

fura0159702e1

New member
Joined
Mar 30, 2022
Messages
6
w Jaki sposób to przekonwertować? w Instalatorze Windowsa, wchodząc w cmd i wpisując diskpart oraz list disk ukazuje się tylko obecny USB, wogóle nie czyta dysku twardego
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,403
Hej,
Wpisz to w Google, sporo informacji na temat konwersji.
Dodatkowo - SHIFT+F10 powinno wywołać konsolę w trakcie instalacji systemu, a tam można używać oprogramowania DISKPART. Jak działa DISKPART to odsyłam do Microsoftu, bo to oprogramowanie załączone z Windowsem.
Wklejam też filmik jak się instaluje Windows 10 - może to coś pomoże:

Pozdrawiam,
 

fura0159702e1

New member
Joined
Mar 30, 2022
Messages
6
Hej,
Wpisz to w Google, sporo informacji na temat konwersji.
Dodatkowo - SHIFT+F10 powinno wywołać konsolę w trakcie instalacji systemu, a tam można używać oprogramowania DISKPART. Jak działa DISKPART to odsyłam do Microsoftu, bo to oprogramowanie załączone z Windowsem.
Wklejam też filmik jak się instaluje Windows 10 - może to coś pomoże:

Pozdrawiam,
Czyli konwersja jest wymagana?
 

fura0159702e1

New member
Joined
Mar 30, 2022
Messages
6
A dysk nowy? Czy był już używany? Jeśli to drugie to najprawdopodobniej nieodpowiedni schemat partycjonowania i jeśli instalujesz Windowsa w UEFI to trzeba go przekonwertować na GPT, ewentualnie jeśli instalator masz w Legacy i tak chcesz zainstalować to trzeba przekonwertować na MBR
Konwersja nie jest możliwa, ponieważ żeby skonwetować musi się on wyświetlać wpisując "list disk", a wyświetla mi tylko USB277534851_388902753052703_4393805074688052231_n.jpg
 
Last edited:

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,244
A jakie masz ustawienia w BIOS? SATA MODE ustawione na AHCI? Boot Mode na UEFI? Jeśli masz tam VMD CONTROLLER możesz go ustawić na DISABLE jeśli nie używasz RAID. Instalator przygotowywałeś za pomocą Media creation tool czy Rufusa?
 

fura0159702e1

New member
Joined
Mar 30, 2022
Messages
6
A jakie masz ustawienia w BIOS? SATA MODE ustawione na AHCI? Boot Mode na UEFI? Jeśli masz tam VMD CONTROLLER możesz go ustawić na DISABLE jeśli nie używasz RAID. Instalator przygotowywałeś za pomocą Media creation tool czy Rufusa?
Nie mam wogółe takiej opcji jak "SATA MODE". Boot Mode na UEFI. USB z system otrzymałem od znajomego, więc nie mam pojęcia jak przygotował instalator.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,403
Hej,
Najlepiej będzie jak załadujesz "defaulty" w BIOSie przed instalacją. A do samej instalacji stworzysz sobie nowy, prawidłowy instalator, zgodnie z filmem, który wkleiłem wcześniej.

Pozdrawiam,
 
Top