problem z zainstalowaniem windows 10

Status
Not open for further replies.

jacek.jaros

New member
Joined
Apr 13, 2021
Messages
4
Płyta Główna: H410M-A PRO
Wersja BIOS + Firmware: 7C89v18 (ostatni stabilny)
Procesor: i3-10100f
Karta Graficzna: gtx1650
Dysk Twardy: patriot p210 512GB
RAM: pny 3200 2x8 GB
System Operacyjny:
Podkręcone Podzespoły: brak

dzien dobry,

na sprzecie z opisu powyzej proboje zainstalowac windowsa 10 (system sciagniety ze strony MS). niby nie powinno byc problemu ale za nic nie moge sobie z tym poradzic.
zaraz po starcie instalacji dostaje informacje: "a media driver your computer needs is missing".
probowalem pobrac sterowniki zarowno ze strony MSI jak i Intel'a - pomimo ze system znajduje je w zaproponowanym miejscu zaraz po instalacji sterownika dostaje informacje "No new devices drivers were found".
nie jestem specjalnie biegly w tych sprawach ale moze ktos wie gdzie moge znalesc informacje jakiego to sterownika brakuje albo mial kiedys podobny problem i wie jak go rozwiazac?
bede wdzieczny za wszelkie wskazowki.

dodam tylko ze poleceniem diskpart moge wylistowac moj dysk a ipconfig wyswietla informacje o karcie sieciowej.

pozdrawiam,
jacek
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,135
A wcześniej na dysku był wgrany inny system? Najprawdopodobniej błąd ten wynika z nieodpowiedniego stylu partycjonowania na dysku. System próbujesz zainstalować w UEFI czy Legacy? ze stylem GPT czy MBR?
 

jacek.jaros

New member
Joined
Apr 13, 2021
Messages
4
wczesniej wgrany byl rowniez system windows 10.
w biosie urzylem narzedzia do czyszczenia dysku bo i tak mialem zainstalowac system od nowa.

wydaje mi sie ze probowalem w zasadzie wszystkich kombinacji o ktore pytasz (gpt/mbr/uefi/csm). przywracalem rowniez bios do ustwien domyslnych i z poziomu boolowalnego linuxa czyscilem dysk.

jaka kombinacja ustawien powinna byc zaaplikowana przy instalacji? UEFI/MBR ? czy powinienem stworzych schemat partycji przed instalacja systemu (z tego co pamietam (z bardzo dawna wiec to moze juz nie aktualne) dysk mozna bylo podzielic podczas instalacji systemu.

podrawiam,
jacek



 

jacek.jaros

New member
Joined
Apr 13, 2021
Messages
4
zrobilem dzis jeszcze jeden test - podpialem do plyty inny dysk.
objawy identyczne z tymi ktore juz opisalem. jestem w stanie za pomoca
Code:
diskpart
sformatowac dysk czy stworzyc nowe partycje - po podlaczeniu do innej maszyny zmiany sa widoczne - mysle ze mozemy wiec smialo zalozyc ze brakujacy sterownik to nie sterownik dysku.

czy ktos moze podpowiedziec jak sprawdzic liste brakujacych sterownikow w instalatorze windows 10?

pozdrawiam,
jacek
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,920
Hej,
System instaluje się mniej więcej w ten sposób:
https://youtu.be/AMzLa36FY00

Zdecydowanie zalecam UEFI i GPT. Dyski, których używasz są na liście wsparcia? Instalator Windowsów tworzyłeś poprzez Media Creation Tool?

Pozdrawiam,
 

jacek.jaros

New member
Joined
Apr 13, 2021
Messages
4
dzien dobry,

nie wiem kim jestes ale dziekuje :).
problemem okazal sie sposob tworzenia nosnika z instalatorem - bootowalny pendrive stworzylem urzywajac polecenie dd w linux'ie ktory jest moim podstawowym systemem operacyjnym.
po stworzeniu instalatora w Media Creation Tool wszystko dziala jak powinno.

jeszcze raz dziekuje za uratowanie dnia :)

pozdrawiam,
jacek

 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,920
Hej,
Jestem pracownikiem działu technicznego MSI. :-)
Cieszę się, że rozwiązałeś problem. Życzę miłej zabawy z komputerem. :-)

Temat zamykam.

Pozdrawiam,
 
Status
Not open for further replies.
Top