Problem z płytą MSI Tomahawk MAG B550.

Status
Not open for further replies.

beredk159402e7

New member
Joined
Jan 20, 2022
Messages
2
Prosił bym o pomoc w problemie jaki występuje w mojej konfiguracji PC:
Płyta MAG B550 Tomahawk
AMD Ryzen 7 5700G
RAM Crucial 32(2x16) GB DDR4-3600 (kompatybilne)
Dysk 1TB MSI Spatium M480
Grafika NVidia ZOTAC RTX 2060 6GB DDR6 (wcześniej była 1060 Gigabyte)
PC zawiesza się w różnych sytuacjach (gry, przeglądanie stron, oglądanie TV) mimo zamontowania chłodzenia wodnego CoolerMaster.
Staje taj jak bym robił printscrina i nie działa klawiatura ani mysz, pomaga tylko restart.
Tak jak się można domyśleć po mojej wypowiedzi wymieniona została grafika i zastosowane różne chłodzenia procesora.
Wszystkie działania niestety spełzły na niczym w związku z tym zwracam się do szanownych użytkowników o pomoc w moim problemie.
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,234
A skąd wniosek, że to problem z płytą? Są jakieś błędy w podglądzie zdarzeń? Zakładam, że RAM włożony do DIMMA2 i DIMMB2, Memtest nie pokazuje żadnych błędów?
Jaki w ogóle system? Jeśli Windows 11 i nie aktualizowałeś BIOS do najnowszej wersji to możesz to zrobić.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,346
Hej,
Niestety, po tym opisie to rzeczywiście może być wszystko i nic. Zacznij od pełnej aktualizacji systemu operacyjnego (nie podałeś jaki to OS), pomyśl o aktualizacji BIOSu, sprawdź czy zestaw złożyłeś poprawnie, sprawdź dysk na obecność błędów, przeskanuj komputer antywirusem. Obejrzyj dziennik zdarzeń na obecność błędów, sprawdź czy wszystkie Twoje podzespoły znajdują się na liście wsparcia, spróbuj popracować na komputerze jedynie z 1 kością RAMu. Możesz poinstalować sterowniki ze strony wsparcia dla płyty. Sprawdź - w miarę możliwości - zasilacz, 2060 ma zazwyczaj większe wymagania co do zasilacza niż 1060.

Pozdrawiam,
 

beredk159402e7

New member
Joined
Jan 20, 2022
Messages
2
Szanowni Państwo,
Przepraszam za brak dostatecznych wiadomości.
Windows 10 Pro wersja 21H2 kompilacja 19044.1469
Nigdy nie spotkałem się z wadliwymi kościami RAM więc ich nie testowałem.
Korzystając z Waszej rady wykonałem test programem MemTest86 i ku mojemu zdziwieniu pokazało się aż 31 błędów.
Załączam foto z wynikami.
Rozumiem że powodem moich problemów są wadliwe kości RAM.
Hej,
Niestety, po tym opisie to rzeczywiście może być wszystko i nic. Zacznij od pełnej aktualizacji systemu operacyjnego (nie podałeś jaki to OS), pomyśl o aktualizacji BIOSu, sprawdź czy zestaw złożyłeś poprawnie, sprawdź dysk na obecność błędów, przeskanuj komputer antywirusem. Obejrzyj dziennik zdarzeń na obecność błędów, sprawdź czy wszystkie Twoje podzespoły znajdują się na liście wsparcia, spróbuj popracować na komputerze jedynie z 1 kością RAMu. Możesz poinstalować sterowniki ze strony wsparcia dla płyty. Sprawdź - w miarę możliwości - zasilacz, 2060 ma zazwyczaj większe wymagania co do zasilacza niż 1060.

Pozdrawiam,
Podzespoły kompatybilne. Zasilacz spoko daje radę Bios aktualny. Wirusów brak.IMG_7338.jpgIMG_7336.jpg
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,234
Rozumiem że powodem moich problemów są wadliwe kości RAM.
Można wziąć jeszcze pod uwagę np. delikatnie podgięte piny w CPU, zabrudzone styki lub gniazda RAM, pamięci w nieodpowiednich slotach (powinny być w DIMMA2 i DIMMB2) lub jeśli masz ustawione to możliwe, że kości nie radzą sobie z profilami XMP.

Skoro pamięci miały błędy to również powinno się sprawdzić czy przypadkiem z tego powodu nie zostały "uszkodzone" jakieś pliki systemowe więc sfc /scannow
 

Tomek Tomasz

New member
Joined
Mar 9, 2018
Messages
23
Nie oznacza to od razu wadliwych pamięci. Może po prostu źle współpracują w danej konfiguracji. One działają na 3600 tylko poprzez włączenie XMP czy coś tam było dłubane ręcznie w zegarach, timingach? Możesz spróbować przetestować je na 3200, ewentualnie zamienić je miejscami i też zrobić test. Jeśli nadal będą błędy to trudno powiedzieć o co chodzi.
 

M_Pajak

New member
Joined
Aug 27, 2021
Messages
15
Można wziąć jeszcze pod uwagę np. delikatnie podgięte piny w CPU, zabrudzone styki lub gniazda RAM, pamięci w nieodpowiednich slotach (powinny być w DIMMA2 i DIMMB2) lub jeśli masz ustawione to możliwe, że kości nie radzą sobie z profilami XMP.

Skoro pamięci miały błędy to również powinno się sprawdzić czy przypadkiem z tego powodu nie zostały "uszkodzone" jakieś pliki systemowe więc sfc /scannow
CPU OK.
Zabrudzone styki - raczej wątpię gdyż PC złożone w czystych warunkach a wszystko nowiutkie w pudełkach i foliach zabezpieczających.
Porty oczywiście zgodnie z instrukcją A2 i B2 a sytuacje związane z zawieszaniem miały miejsce przy zwykłym profili (RAM 2666) jak i w XMP (RAM 3600).
Reinstalka systemu będzie po wymianie kości RAM.
O efektach powiadomię.
 

M_Pajak

New member
Joined
Aug 27, 2021
Messages
15
Nie oznacza to od razu wadliwych pamięci. Może po prostu źle współpracują w danej konfiguracji. One działają na 3600 tylko poprzez włączenie XMP czy coś tam było dłubane ręcznie w zegarach, timingach? Możesz spróbować przetestować je na 3200, ewentualnie zamienić je miejscami i też zrobić test. Jeśli nadal będą błędy to trudno powiedzieć o co chodzi.
Kości znajdują się na liście kompatybilności a dłubanie w zegarach to nie moja domena.
Spróbuję jeszcze skorzystać Tomu z Twojej rady i poprzekładam kości.
Przepraszam wszystkich ale należy się jeszcze słowo wyjaśnienia dla czego piszę z dwóch kont.
PC składane było dla Taty i pierwsze posty pisane były z jego konta, natomiast te obecne piszę od siebie z domu z mojego konta, ale w obydwu przypadkach jestem ich autorem.
 

M_Pajak

New member
Joined
Aug 27, 2021
Messages
15
Po sprawdzeniu procesora okazało się że rzeczywiście na 2 nóżkach była pasta.
Oczyściłam, zamieniłem miejscami pamięci i zrobiłem memtest86. Wynik 0 błędów.
Sformatowałem dysk i na nowo zainstalowałem Win10 pro oraz sterowniki. Niestety objaw zawieszania pozostał.
Na kilka minut przed zwiechą staje zegarek w dolnym prawym rogu.
Może jeszcze jakieś sugestie.
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,234
Przejrzenie poglądu zdarzeń żeby sprawdzić co "zawiesza" komputer. Jeśli Windows rzeczywiście czysty bez żadnych dodatkowych aplikacji to możliwe, że jakaś usługa albo sterownik się wysypuje. Jeśli wyeliminuje się problem softwarowy to być może problem jest jeszcze z dyskiem który jest PCI 4.0 a ani PCH ani CPU nie obsługują tego standardu więc można go przełożyć do innego slotu żeby sprawdzić czy Chipset czy procesor sobie lepiej radzi.
 

M_Pajak

New member
Joined
Aug 27, 2021
Messages
15
Jest to już ostatnie działanie jakie mógł bym zrobić.
Jeszcze tylko doprecyzuję że procesor kupiony był w box-ie więc pasta pojawiła się po kilku wymianach układu chłodzenia, bo nie jest możliwe to po przez zamontowanie wentyla z box-u.
Objawy były takie same, więc wtedy zaczęła się zabawa w chłodzenie.
Przełożę jeszcze dysk do drugiego portu (chociaż wydaje się że ten jest odpowiedni) i jeśli to nie przyniesie żądanych efektów odsyłam płytę do serwisu.
Dzięki za wsparcie i oczywiście z niecierpliwością czekam na Wasze zdanie w tym temacie.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,346
Hej,
A w końcu sprawdzałeś zestaw na innych kościach RAM? Skoro MEM test sypie/sypał błędami to pierwsze co bym zrobił - jeśli oczywiście masz taką możliwość. Możesz wkleić zdjęcie z BIOSu z jego wersją oraz pełną nazwę zastosowanych kości (nie tę marketingową, tylko całość z naklejki producenta).

Pozdrawiam,
 

M_Pajak

New member
Joined
Aug 27, 2021
Messages
15
Hej,
A w końcu sprawdzałeś zestaw na innych kościach RAM? Skoro MEM test sypie/sypał błędami to pierwsze co bym zrobił - jeśli oczywiście masz taką możliwość. Możesz wkleić zdjęcie z BIOSu z jego wersją oraz pełną nazwę zastosowanych kości (nie tę marketingową, tylko całość z naklejki producenta).

Pozdrawiam,
Po zamianie portów kości już nie sypia błędami. Foto biosu zrobię ale jest on aktualny (7C91vA8) i prześlę jak będę wizytować u Taty. Dorzucę też foto pudełka od ram-ów.
Planuje być jutro u Taty więc około 16-17 podeślę foty.
 

M_Pajak

New member
Joined
Aug 27, 2021
Messages
15
Zgodnie z ustaleniami przesyłam foto.
Na pudełku niewiele więc zrobiłem foto opisu na kościach.
 

Attachments

  • IMG_7393.jpg
    IMG_7393.jpg
    62.6 KB · Views: 11
  • IMG_7389.jpg
    IMG_7389.jpg
    131.7 KB · Views: 11
  • IMG_7388.jpg
    IMG_7388.jpg
    130.9 KB · Views: 8
  • IMG_7387.jpg
    IMG_7387.jpg
    154.6 KB · Views: 8
  • IMG_7394 (002).jpg
    IMG_7394 (002).jpg
    80.4 KB · Views: 11

M_Pajak

New member
Joined
Aug 27, 2021
Messages
15
Jeszcze jedno foto odnośnie kości.
 

Attachments

  • IMG_7396.jpg
    IMG_7396.jpg
    115.3 KB · Views: 5

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,346
Hej,
Kości znajdują się na liście wsparcia (o ile ja jestem w stanie odczytać prawidłowo te niewyraźne zdjęcia). Jeśli rzeczywiście złożyłeś wszystko w porządku, kości są na liście wsparcia, system został zainstalowany prawidłowo (poniżej krótki film dla referencji):
oraz masz najnowszy BIOS (sądząc po zdjęciach - tak właśnie jest), zostaje reklamowanie sprzętu. Kwestia czy to jest sama płyta (przypominam, że płytę reklamujemy do sklepu, gdzie została zakupiona) czy kości. Bez użycia innych kości niestety będzie trudno odpowiedzieć na to pytanie.

Pozdrawiam,
 

M_Pajak

New member
Joined
Aug 27, 2021
Messages
15
Victory!!!!!
Całkowity przypadek wyjaśnił wreszcie na co zachorował PC-et. Rodzice używając przez dłuższy czas kompa (oczywiście często zmuszeni do restartowania) poczuli charakterystyczną woń spalenizny elektrycznej.
Jak przybyłem na miejsce stwierdziłem już tylko zgon pacjenta.
Zasilacz CROSAIR 650 zdechł (czemu nie pytajcie bo nie mam pojęcia) a uważałem go za dobry.
Zakupiłem SilentiumPC Supremo FM2 750W 80 Plus Gold i pacjent ożył.
Testuję już parę dni i wszystko śmiga.
Chciał bym Wszystkim podziękować za udzielone porady a jednocześnie wskazać innym którym przytrafi się taki problem jak wyleczyć posiadane PC.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,346
Hej,
Bardzo się cieszę (oczywiście nie ze spalenia leciowego Corsaira :-) ), iż udało Ci się doprowadzić sprzęt do prawidłowego działania.
Pozdrów rodziców. :-)

Pozdrawiam,
 
Status
Not open for further replies.
Top