Pomoc z dopasowaniem podzespołów

Joined
Dec 26, 2017
Messages
30
Witam,

Dzięki za linka.
Jednak zostanę przy pierwszym wyborze ( LCD MSI G27CQ4 27 VA )
Raz że fajnie wygląda, ( dobre parametry nawet z matrycą Samsunga ), przystepna cena, to i będzie pasował do zestawu:
Obudowa - MSI MPG Sekira 500G
Płyta - MSI MPG Z490 GAMING CARBON WIFI
Procesor - Intel Core i9-10900K, 3.7GHz, 20 MB, BOX, Avengers Edition
Chłodzenie CPU - MSI MAG Core Liquid 360R
Grafika - MSI GeForce RTX 3070 GAMING X TRIO 8GB OC
Zasilacz - Seasonic Prime PX 1000W 80 Plus Platinum
Dysk SSD - Crucial MX500 2 TB 2.5" SATA III
RAM - Corsair Vengeance LPX, DDR4, 64 GB, 3200MHz, CL16

Wszystkie te podzespoły juz jadą, najtrudniej było dostać obudowę. :mad:

Dzięki wszystkim za pomoc, ( wrzucę fotki, jak złożę )

Pozdrawiam
Mariusz
 
Joined
Dec 26, 2017
Messages
30
Witam,

Mam problem z dostępnościa zasilacza Seasonic Primie PX 1000W, wysypało mi się juz 3 duzych dostawców sprzętu. ( pomimo że na stronie był dostepny )

Wie może ktoś gdzie moge go nabyć, w necie nie mogę znaleźć.

Pozdrawiam
Mariusz
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,920
Hej,
Proponuję skonsultować się z producentem zasilacza, jeśli koniecznie chcesz ten model.

Pozdrawiam,
 
Joined
Dec 26, 2017
Messages
30
Skontaktowałem się z Seasonic-em i powiedzieli mi że braki są z ich strony i potrwają aż do lutego.
Powiedzieli mi żebym poszukał u naszych sąsiadów "Niemczech", ale nie powiedział gdzie.

Chyba zamienię go na Corsair HX1000, nie można tyle czekać:)

Pozdrawiam
Mariusz
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,920
Hej,
Możesz rozważyć zasilacz MSI - https://www.x-kom.pl/g-5/c/2493-zasilacze-komputerowe.html?f[manufacturers][7]=1 . :-)

pozdrawiam,
 

gondorek.patryk

Administrator
Joined
Jun 15, 2015
Messages
6,755
10 lat gwarancji na modelu 850W. Ciekawe tylko kto jest prawdziwym producentem, ale mam nadzieję że Seasonic :)
 
Joined
Dec 26, 2017
Messages
30
Powiem Wam że na tą chwilę to bym kupił jakikolwiek powyżej 850W w klasie "platinum lub tytanium", tyle tylko że nigdzie nie ma, a myślałem że z obudowa mialem problemy.

szukałem w:
Morele ( tutaj są 2 ale po 2k, to troszkę duża jak na zasilacz ),
Komputronik - brak
Komtek24 - brak
Net-s - brak
Allegro - brak

W X-com: są dwa  Phanteks Revolt X 1000W 80 Plus Platinium i Chieftronic Power Play 1050W 80 Plus Platinum, ( miał ktoś z nimi do czynienia? )

Jestem załamany, wszystkie podzespoły już mam ( obudowa i ram w drodze ), wydane prawie 12k i nie mam zasilacza.

Z poważaniem
Mariusz
 

p.samoraj

New member
Joined
Jan 15, 2021
Messages
1
Cześć Wam,
chce dokupić dysk ssd do GE 60 2PE
480 gb kingstona pójdzie na tym laptopie ?
Widziałem że montowali 240...
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,135
Otwieraj proszę swoje wątki. Odnośnie dysku to zależy jaki dysk chcesz zamontować SATA 2,5 cala czy mSATA, jeśli SATA to nie ma raczej ograniczeń, jeśli mSATA to zgodnie ze specyfikacją "Up to 256GB Super RAID"
 
Joined
Dec 26, 2017
Messages
30
Witam,

Koniec końców kupiłem zasilacz Phanteks Revolt X 1000W 80 Plus Platinium.

Biorę się za składanie :)
 

Attachments

  • IMG_20210119_2049548.jpg
    IMG_20210119_2049548.jpg
    251.7 KB · Views: 1
Joined
Dec 26, 2017
Messages
30
I już pierwszy problem.

Obudowa MSI SEKIRA 500G ma na zewnątrz 4 porty USB3, a na płycie mam tylko jedno wejście. Zewnętrzne porty na obudowie są grupowane po dwa w jeden przewód - dlatego potrzebuje dwóch wejść na płycie.

Jest jakiś "rozgałęźnik" do tych przewodów czy bede musiał mieć dwa porty nieczynne?

Płyta: MSI MPG Z490 GAMING CARBON WIFI

Pozdrawiam
Mariusz
 

Attachments

  • IMG_20210119_2337245.jpg
    IMG_20210119_2337245.jpg
    172.9 KB · Views: 2
Joined
Dec 26, 2017
Messages
30
Witam,

Powiedzcie proszę jak podłączyć AiO do płyty głównej.
Nie mam na niej takiego wejścia, a po podłączeniu pod "rainbow" pompa chyba nie chodzi, ponieważ temperatura CPU po krótkiej chwili dochodzi do 90 stopni. ( żadne obciążenie )

Na płycie jest wejście ( 4 piny ) "PUMP fan1" ale wtyczka z AiO MSI jest całkiem inna i pasuje tylko do "rainbow"

Pozdrawiam
Mariusz
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,920
Hej,
Sprzęt podłącza się wedle instrukcji. Zalecam jej przestudiowanie, zwłaszcza manual do płyty. :-) Jeśli nie znasz się na składaniu komputerów, to możesz coś uszkodzić, trochę wiedzy do tego jednak potrzeba, a dokładne przeczytanie instrukcji zapobiegnie niektórym błędom.
Rozgałęźników do podłączania USB do panelu przedniego nie zalecam, zazwyczaj to są dwa porty na 1 kabel. Jeśli płyta nie posiada złączki - nie podłączysz więcej USB (czy to w wersji 2 czy 3).
Co masz na myśli przez "rainbow" - złącze JRAINBOW? To złącze jest do podłączania LEDów, a chłodzenie wodne zazwyczaj właśnie podłącza się do "Pump FUN-a". W ogóle tam powinno być więcej kabelków - wiatraki, pompka, LEDy. Na pewno wszystko z pudełka wyjąłeś? :-)

Pozdrawiam,
 
Joined
Dec 26, 2017
Messages
30
Witam,

Dziękuję za odpowiedź.

Jeśli chodzi o instrukcję, to zawsze wychodzę z założenia że jak się wie coś na 100% to i tak warto instrukcje przeczytać, i tak zawsze robię. ( English is also not a problem for me. )
Jeśli chodzi o składanie komputerów, to złożyłem ich kilkadziesiąt ( co prawda na przestrzeni 20lat ), to jakieś podstawowe informacje na ten temat mam. Jeśli czegoś nie wiem, korzystam z dobrej woli i wiedzy innych którzy się chcą nią podzielić na portalach takich jak ten. ( forum pomocy ). Nie jest ujmą czegoś nie wiedzieć.

Co do rozgałęźników - dzięki za radę, nie będę zakładał. ( MSI ma w swojej ofercie płytę z dwoma takimi wejściami?, żebym nie miał na obudowie "ślepych" gniazd )

No i dochodzimy do meritum problemu - AiO

Oczywiście że pompkę powinno sie podłączyć do "Pump FUN-a" ( wszyscy wiemy jak wygląda takie gniazdo na płycie ), ale kabel zasilający pompkę AiO ( który jest na stałe zamontowany przy pompce ) ma końcówkę jak na zdjęciu, i choćbym nie wiem jak chciał nie jestem w stanie połączyć go w miejscu "Pump FUN-a". foto.1

Pozostałe rzeczy jak wentylatory ( wentylatory są podłączone pod CPU-fan - dołączonym przewodem ), oświetlenie wentylatorów chłodnicy pod "Jraindbow 2", ( również załączonym przewodem i też działa )

Co do kabli:  to zostało mi:
RGB LED Strip Connection
Addressable RGB LED Strip Connection
Sata ( to z płyty )
Przejściówka Molex-2pin foto.2
Kabel 3-pin --- 3-pin  foto. 3  ( to z płyty )

Nic więcej nie zostało.

Pozdrawiam
Mariusz
 

Attachments

  • 1.jpg
    1.jpg
    325.7 KB · Views: 1
  • 2.jpg
    2.jpg
    345.3 KB · Views: 1
  • 3.jpg
    3.jpg
    477.2 KB · Views: 1
Joined
Dec 26, 2017
Messages
30
Znalazłem jeszcze jeden kabel 3-pin, był schowany za szufladą z chłodnicą.

Podłączyłem pod "Pump FUN-a" i już jest w porządku.

Procesor z temperaturą na poziomie 29-30 stopni.

Jutro będę uzupełniał oprogramowanie, Win już postawiony.

Mój błąd, ale już wszystko działa.

Sorki za zamieszanie.

Pozdrawiam
Mariusz
 
Top