Pomoc przy konfiguracji RAID

bartez38

New member
Joined
Oct 2, 2015
Messages
3
Hej :)

Mam problem z konfiguracja RAID-u na mojej płycie Z170A M5.

Założenie jest takie.

1x SSD pod SATA 3 ( dysk z systemem)
2x HDD 1 TB (mirror)

I nie chce mi to zadziałać :)
Dyski SATA są identyczne ( ten sam model).

Da się z poziomu BIOSU zmienić naturalnie na kontrolę RAID-u.
Po restarcie tworzę grupę RAID 1 z dwóch dysków SATA a SSD zostawiam bez żadnej grupy.
I tu zaczyna się problem bo system nie chce mi wstać ;/
System to Windows 8.1

Mam dwa pytania:

Czy można stworzyć RAID na tej płycie po instalacji systemu ?

Czy ktoś już konfigurował coś takiego i może podesłać linka, informację obrazek cokolwiek jak stworzyć taki układ dysków ? :)

Będę niewymownie wdzięczny, bo to moje pierwsze spotkanie z raidem komercyjnym i nie potrafię sobie z nim poradzić..
Dzięki z góry za każdą pomoc :)

 

Nichrome

Administrator
Joined
Jun 15, 2015
Messages
6,755
Witaj

RAID można postawić jak już system będzie działał. Ustaw tak jak było: AHCI żebyś mógł na SSD zainstalować system. Później wchodzisz w "Zadządzaj" komputerem gdzie masz zarządzanie dyskami.
a2.jpg



Później prawym przyciskiem myszy na którykolwiek dysk z tych 1TB i wciskasz "nowy wolumin dublowany" (z racji że chcesz mirror, RAID 1). Dodajesz drugi dysk poprzez naciśnięcie przycisku (strzałeczki) i tyle w sumie.
 

bartez38

New member
Joined
Oct 2, 2015
Messages
3
Hej,

Wielkie dzięki za szybką odpowiedź :)

Mam tylko pytanie -jak takie coś powinno być zrobione najlepiej ?
Sama  reinstalacja systemu to nie jest  dla mnie żadna  bariera jak i grzebania w biosie tez się nie boję o ile wiem co chcę osiągnąć :)
Chodzi mi o to żeby jednocześnie zabezpieczając dane wycisnąć coś więcej z dysków SATA :)
 

Nichrome

Administrator
Joined
Jun 15, 2015
Messages
6,755
Tylko tyle. Intel Rapid Storage Technology zrobi swoje ;)
Sam to używam i nie jest źle. Tyle że ja mam 3 dyski SSD każdy po 120GB tylko to one w RAID są. A czwarty poświęciłem na OS.
 

bartez38

New member
Joined
Oct 2, 2015
Messages
3
Dzięki wielkie za pomoc :)

Ze swojej strony po czasie powiem że działa to nawet zacnie :)
Raz tylko udało mi się tak zdesynchronizować pulę RAID-u że bez ręcznego wywołania ponownej pełnej synchronizacji nie potrafiła się naprawić ( Bardzo dużo operacji dużą ilością małych/dużych plików w krótkim czasie) :)
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,097
Jeśli masz zainstalowany system i zmieniasz ustawienia na RAID to normalne ,że nie uruchomisz systemu operacyjnego. System musi być zainstalowany w trybie RAID.
 
Top