MSI z370 Gaming plus - zmiana napięcia ram niemożliwa

gacekiza

New member
Joined
Jan 5, 2018
Messages
5
Witam.
Od 4 lat mam u córki w komputerze płytę jak w tytule. Działa z procesorem i5 8600k i pamięciami crucial 2400mhz 2x8gb. U siebie mam i7 8700k + Asrock z370 gaming K6 + Corsair 3000mhz 2x8gb cl16. Dzisiaj zainstalowałem sobie pamięci G.skill 3600mhz na asrocku i postanowiłem że corsairy 3000 dam córce. I teraz bardzo dziwna sytuacja, po ustawieniu XMP na 3000mhz bluescreen. Najnowszy bios oprócz ostatniego beta nic nie dał. Reset bios nic. Zauważyłem że zmiana jakiegokolwiek napięcia pamięci nic nie daje. Cały czas pamięci sa sztywno na 1.2v. Czy to ręcznie zmienię na 1.35 lub inny czy profilem xmp, cały czas stoją na 1.2v. Lekki zonk bo gdybym to wykrył wcześniej to poszła by na gwarancję a teraz lipa. Czy jest jakieś może ustawienie w biosie M<SI które nie pozwala zmienić napięcia? To znaczy pozwala zmienić ale zmiana nic nie daje, dalej pokazuje 1.2v. Czy źle osadzony procesor w gnieździe może dawać takie objawy? Może któryś pin nie styka? Kurde nie mam pomysłów a szkoda mi sprzedawać corsairy wolę dać córce.
Macie jakieś pomysły?
 

gacekiza

New member
Joined
Jan 5, 2018
Messages
5
Witam. Na żadnej z 3 par pamięci nie da się zmienic napięcia na tej płycie. Mam Cruciale 2400mhz które widnieją na liście wspieranych, Corsairy 3000mhz jak i G.skille 3600mhz. Po wybraniu xmp trybu pamięci ustawiają się na żądane taktowania ale napięcie zostaje 1.2v. Ręczna zmiana nie przynosi równiez skutku , pomimo ustawienia w linijce napięcia 1.35v po restarcie dalej widnieje napięcie 1.2v mimo że z Auto mam przestawione na 1.35v.
Dzisiaj wyjąłem procesor i piny wyglądają OK. Wyglada na to że trafiła mi się płyta z ukryta wadą która nie wyszła w czasie gwarancji ponieważ używałem pamięci tylko na 1.2v.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,115
Hej,
Jeśli płyta jest uszkodzona, to zostaje jedynie jej naprawienie, przykro mi.

Pozdrawiam,
 
Top