MSI PRO Z690-A problem z instalacją systemu!

Status
Not open for further replies.

ziyo2

New member
Joined
May 8, 2019
Messages
10
Witam!
Zrobiłem upgrade sprzętu. Intel I9-12900K, płyta w tytule i mam wielki problem!
Otóż nie potrafię zainstalować Windows 11 !!!! Śmieszne, co nie?!
Na MSI Z590 było dobrze. A tu kicha jak nie wiem co!
Próbowałem już kilku, lub kilkunastu wariantów instalacji i wciąż niepowodzenie.
Dobrze, że trochę się znam, jeśli ktoś jest laikiem totalnym - katastrofa i załamka!
1. Na dysku był Win11(wersja modowana, mam kopię zapasową) - uruchomił się. Zachciało mi się instalować wersję DEV Win11 22504
no to aktualizacja - fajnie instaluje się - restart i......kicha! Ze 3 minuty kółko latało na ekranie i DRIVERS_PNP_WATCHDOG... CO JEST?
2. No to robię pena z instalką DEV 22504 - instalacja - restart - KÓŁKO (D_P_WATCHDOG)
3. Podmieniam plik install.wim na ISO Win10 daję plik z W11, daję stery SATA do ISO i nie pamiętam co jeszcze....D_P_WATCHDOG
Ja pierniczę...
4. Przywracam kopię modowanej W11 - no działa! (instalacja modowanej instalki W11 - D_P_WATCHDOG )
5. Instaluję Win10 - TADAAAA...po restarcie bez problemu, no to aktualizacja do Win11 - restart - D_P_WATCHDOG
Może ktoś mi powie co jest grane? Brakuje sterów? Jak je dodać?
Wiem, że wszystko wskazuje, na winę Win11, ale na Z590 wszystko działało!
Win11 to taki Windows 10 z nowym interfejsem przecież.
Nawet jak robiłem iso to podawało numer kompilacji 10.0.....


Gdzieś na forum był podobny post, ktoś z MSI twierdził, że "Pierwsze słyszę", no to jest następny taki post

CPU - Intel I9-12900K
MOBO - MSI PRO Z690-A
SSD m.2 - Samsung 980 EVO 250 GB, gniazdo m.2_1 (wszystkie m.2 zajęte)
SSD Sandisk - gniazdo SATA_2

Czekam na konstruktywne odpowiedzi.
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,234
Ewentualnie zainstaluj stabilną wersję Win 11. Wersje z kanału Dev są najmniej stabilne i powodują największe problemy
 

ziyo2

New member
Joined
May 8, 2019
Messages
10
Możliwe. Spróbuję innych wersji.
 
Last edited:

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,346
Hej,
Spróbuj instalację tak jak tu koledzy podpowiadają, oficjalną, stabilną wersję. A jak to nie pomoże, to pomyśl o aktualizacji BIOSu (pamiętaj, że aktualizacja wiąże się z niewielkim ryzykiem niepowodzenia - np. utrata zasilania podczas tej procedury).

Pozdrawiam,
 

ziyo2

New member
Joined
May 8, 2019
Messages
10
Hej,
Spróbuj instalację tak jak tu koledzy podpowiadają, oficjalną, stabilną wersję. A jak to nie pomoże, to pomyśl o aktualizacji BIOSu (pamiętaj, że aktualizacja wiąże się z niewielkim ryzykiem niepowodzenia - np. utrata zasilania podczas tej procedury).

Pozdrawiam,
Dzięki! Problem w tym ,że....nowszego biosu nie ma! Na tę chwilę!
Udało mi się zainstalować BETA 22000.348.
Niestety z jakiegoś powodu, nie znam go, nie da się tej wersji DEV zainstalować.
Dodałem sterowniki do ISO, nic. Tak jakby nie widział pena. Przekładałem do innych portów też to samo.
Czekam na nowszą wersję DEV Windowsa i zobaczymy. Bardzo dziwne.
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,234
Skoro tak ci zależy na tych wersjach Deweloperskich, najlepiej będzie to zrobić tak jak powinno być zrobione. Zainstaluj oficjalną wersję Windows 11, przystąp do programu Windows Insider wybierz sobie aktualizacje z kanału DEV i instaluj je za pomocą WU
 

ziyo2

New member
Joined
May 8, 2019
Messages
10
Robiłem. Nie da się. Po restarcie komputera, pierwszym podczas instalacji, wywala ten błąd.
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,234
Z tego co patrzę to co któraś wersja Dev w Known issues ma:
"We’re working on a fix for an issue that is causing some devices to bug check with DRIVER_PNP_WATCHDOG error when attempting to update to a recent build"
Rozwiązania najlepiej szukać na forum Insider, choć jeśli problem nie jest związany z zawirusowaniem to może być ciężko się pozbyć tego błędu (zwłaszcza jeśli nikt lub mała liczba osób będzie go zgłaszała) i trzeba czekać na kolejną wersję.
 

ziyo2

New member
Joined
May 8, 2019
Messages
10
Dzięki za odpowiedzi!
Dzisiaj wydano 22518.1000 i wreszcie bez problemów się zainstalował Windows.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,346
Hej,
Super, dzięki za podzielenie się informacją. Cieszę się, że MS wydał poprawkę, która rozwiązała problem. Miłego testowania systemu życzę. :-)
Temat zamykam,

Pozdrawiam,
 
Status
Not open for further replies.
Top