MSI MAG Z590 TOMAHAWK WIFI Port usb flash bios

Status
Not open for further replies.

ostrowski.l1987

New member
Joined
Aug 4, 2021
Messages
3
Witam
Mam problem z portem usb 2.0 który jest również flash biosem usb na tylnym panelu nie wykrywa mi żadnego urządzenia które do niego podepnę lecz gdy podepnę do niego lampkę to świeci . płyta ma dopiero miesiąc nie używałem tego portu aż do wczoraj. i tu moje pytanie czy to jest port uszkodzony czy trzeba to jakoś skonfigurować reszta portów działa prawidłowo.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,403
Hej,
A w systemie operacyjnym, jak podłączysz jakiś np. pendrive to działa prawidłowo - bo to tak do końca nie jest jasne.

Pozdrawiam,
 

ostrowski.l1987

New member
Joined
Aug 4, 2021
Messages
3
Dzieki za odpowiedz

Windows nie wykrywa pendrive czy innego nośnika danych na tym porcie żadnej reakcji jak by był martwy.

tylko że lampka która jest pod usb  która nie jest nośnikiem danych po podłączeniu świeci (jest to taka mała lampka pod usb do laptopów) czyli na usb jest prąd .

 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,403
Hej,
Sorki za nieporozumienie - to złącze służy do flashowania BIOSu jedynie - poprzez flashback (opisany w instrukcji). Ale w systemie nie urządzenia nie zobaczysz. Napięcie tam być musi - zatem stąd i lampka się świeci. :-)

Pozdrawiam,
 

ostrowski.l1987

New member
Joined
Aug 4, 2021
Messages
3
Dobra Temat rozwiazany zadzwoniłem na dział techniczny ten port USB co jest połączony z portem usb flash bios jest dedykowany tylko to tego typu działania i w windowsie nie bedzie widzoczny,
czyli nic pod niego sie nie podepnie ;) jak by ktoś sie pytał
 
Status
Not open for further replies.
Top