MSI GTX 1070 Gaming X - 0-1% GPU

olafrazdiuk

New member
Joined
Dec 21, 2020
Messages
4
Witam, nie jestem zapalonym komputerowcem i dopiero dzisiaj rzucił mi się na oczy jeden problem.
Podczas gry w Cyberpunk i nie tylko wszystko chodzi płynnie na wysokich ustawieniach dlatego tego nie zauważyłem, a mianowicie zużycie procesora oscyluje w granicach 80-100% (często w trakcie grania stałe 100%), a GPU skacze 0-1%, coś szperałem w ustawieniach, odłączyłem kartę graficzną i podłączyłem jeszcze raz lecz bez skutku.
 

keIytom

Well-known member
Joined
Aug 10, 2015
Messages
1,275
A ten Cyberpunk przypadkiem nie z Google Stadia? Jeśli tak to raczej rzadko będzie używana karta graficzna ponieważ wszelkie obliczenia odbywają się na zewnętrznych serwerach
 

olafrazdiuk

New member
Joined
Dec 21, 2020
Messages
4
@keiytom problem nie pojawia się tylko w Cyberpunk, lecz innych grach również. A cyberpunk ze steama, nie stadia.
 

keIytom

Well-known member
Joined
Aug 10, 2015
Messages
1,275
A gdzie sprawdzasz to zużycie GPU? Raczej niemożliwe, żeby przy CP2077 uruchamianym lokalnie karta graficzna nie była wykorzystywana.
 

olafrazdiuk

New member
Joined
Dec 21, 2020
Messages
4
Jak mówiłem, żaden ze mnie komputerowiec. W menedżerze zadań w procesach odczytuje mi zużycie GPU.
Mam również GPU-Z lecz nie wiem który parametr odpowiada wykorzystaniu karty graficznej.
Pamięć wykorzystywana jest na poziomie 5gb z groszem.
 

keIytom

Well-known member
Joined
Aug 10, 2015
Messages
1,275
W menadżerze sprawdź nie w procesach tylko w wydajności, a GPU-Z uruchom żeby podczas gry działało w tle a później w sensors zaznacz sobie log to file i parametr GPU Load pokazuje wykorzystanie karty graficznej
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,562
Hej,
To raczej chodzi o jakiś problem z przekazywaniem informacji do menadżera zadań - nie ma szans, by tak wymagająca gra chodziła płynnie i prawidłowo gdyby nie była wykorzystana karta graficzna - raczej w ogóle by się nie włączyła. Możesz przeinstalować sterowniki, wyczyścić je DDU, zaktualizować system. Ale jak wszystko działa, to nie ma się czym przejmować, prawdopodobnie jakaś aktualizacja od strony MS poprawi to wyświetlanie.

Pozdrawiam,
 
Top