msi gaming plus b450 + ryzen 5600x

salwine153402d9

New member
Joined
Oct 12, 2021
Messages
2
witam, zmienilem procesor z 2600x na 5600x
czarny ekran i nic wiecej.
powrocilem do starego procesora, zaktualizowalem bios przez flash do wersji z listopada 2020 czyli po premierze ryzena 5 gen i ciagle to samo, wentylatory dzialaja, na plycie swieci sie czerwona dioda CPU i czarny ekran. co poszlo nie tak?
karta 6600xt
ram ddr4 32gb w 4 slotach aeglis 3000mhz
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,894
Hej,
O jakich wersjach BIOSów dokładnie piszesz? W przypadku BIOSów ważne są jego wersje, nie daty.
Najlepiej zaktualizować BIOS do najnowszej wersji - najnowszy powinien zawierać poprawki umieszczane w poprzednich BIOSach.
Sprawdź czy dla karty graficznej nie ma nowego vBIOSu (jeśli to karta graficzna produkcji MSI - to poprzez oprogramowanie Live Update). Spróbuj zastartować sprzęt tylko z jedną kością RAMu.
Obejrzyj też CPU dokładnie - może w trakcie montażu któraś z nóżek CPU została uszkodzona?
Pozdrawiam,
 

salwine153402d9

New member
Joined
Oct 12, 2021
Messages
2
Hej, jakos w nocy poszlo, zaktualizowalem bios do najnowszej wersji (beta) po czym juz komputer odpalal do biosu i dalej nie szlo sie dostac do pulpitu bo zawsze wracalo w to samo miejsce w biosie.
pogrzebalem troche i zmienilem uefi na csm i w koncu udalo mi sie dostac do pulpitu i wszystko smiga jak powinno :)
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,894
Hej,
Cieszę się, że rozwiązałeś problem. Jednak, w dalszej przyszłości - przy pojawieniu się problemów wydajnościowych - rozważ reinstalację OS do pełnej wersji UEFI. Jeśli Ci wszystko działa jak trzeba, to oczywiście nie ma takiego wymogu.

Pozdrawiam,
 
Top