MSI Center - Storage Boost

lukmouton

Member
Joined
May 18, 2017
Messages
221
Witam.
Zauważyłem dziwny przypadek po uruchomieniu modułu Storage Boost, a mianowicie Manager zadań wskazuje 100% użycia CPU przy pracujących procesach systemu. Taki sam przypadek podczas grania - OSD wykazuje 100% albo np. 3% użycia CPU.
Trochę to śmieszne i dziwne, ale po wyłączeniu modułu Storage Boost wszystko wraca do normy ;)
Konfiguracja:
MSI MPG X570 GAMING PRO CARBON WIFI (BIOS 7B93v1H)
AMD Ryzen 9 5900X
Gigabyte RTX 3080 Ti
2x8 DDR4 3600Mhz(XMP)
2x ADATA SX8200 Pro 500GB NVME.
Windows 11 kompilacja 22H2

Załączam także screenshot.
1664104388180.png
 
Last edited:

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,562
Hej,
A w jakiej wersji MSI Center? Dyski są z listy wspieranych, sprawdzałeś na stronie wsparcia? Nie spotkałem się z tym problem dotychczas.

Pozdrawiam,
 

lukmouton

Member
Joined
May 18, 2017
Messages
221
MSI Center 1.0.59.0
Najnowsza kompilacja Windows 11 Pro: 22621.521 (22H2)
Tutaj nie chodzi o dyski ponieważ nie są wcale obciążone ani więcej, ani mniej po włączeniu tej funkcji, a każdy proces na CPU dostaje kopa na tyle, że suma zawsze wynosi 100%.
Tak, są wspierane:
1664203927102.png

1664203462276.png

Po wyłączeniu funkcji każdy proces wraca do normy.
1664203522732.png

jeżeli byłby konflikt z dyskami, to raczej byłby inny objaw ;) Nie ma żadnej istotnej zmiany w kierunku IO dysków przy Off/On.
1664203669716.png
 
Last edited:

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,562
Hej,
Napisz proszę na info.pl@msi.com, zawierając eksporty z msinfo32, MSI Help Desk (z MSI Center), swoją pełną konfigurację (załącz proszę S/N płyty głównej) oraz zdjęcia z BIOSu z jego wersją, zgłosimy problem do działu rozwoju software.

Pozdrawiam,
 
Top