MSI Center - Storage Boost

Status
Not open for further replies.

lukmouton

Member
Joined
May 18, 2017
Messages
221
Witam.
Zauważyłem dziwny przypadek po uruchomieniu modułu Storage Boost, a mianowicie Manager zadań wskazuje 100% użycia CPU przy pracujących procesach systemu. Taki sam przypadek podczas grania - OSD wykazuje 100% albo np. 3% użycia CPU.
Trochę to śmieszne i dziwne, ale po wyłączeniu modułu Storage Boost wszystko wraca do normy ;)
Konfiguracja:
MSI MPG X570 GAMING PRO CARBON WIFI (BIOS 7B93v1H)
AMD Ryzen 9 5900X
Gigabyte RTX 3080 Ti
2x8 DDR4 3600Mhz(XMP)
2x ADATA SX8200 Pro 500GB NVME.
Windows 11 kompilacja 22H2

Załączam także screenshot.
1664104388180.png
 
Last edited:

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,649
Hej,
A w jakiej wersji MSI Center? Dyski są z listy wspieranych, sprawdzałeś na stronie wsparcia? Nie spotkałem się z tym problem dotychczas.

Pozdrawiam,
 

lukmouton

Member
Joined
May 18, 2017
Messages
221
MSI Center 1.0.59.0
Najnowsza kompilacja Windows 11 Pro: 22621.521 (22H2)
Tutaj nie chodzi o dyski ponieważ nie są wcale obciążone ani więcej, ani mniej po włączeniu tej funkcji, a każdy proces na CPU dostaje kopa na tyle, że suma zawsze wynosi 100%.
Tak, są wspierane:
1664203927102.png

1664203462276.png

Po wyłączeniu funkcji każdy proces wraca do normy.
1664203522732.png

jeżeli byłby konflikt z dyskami, to raczej byłby inny objaw ;) Nie ma żadnej istotnej zmiany w kierunku IO dysków przy Off/On.
1664203669716.png
 
Last edited:

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,649
Hej,
Napisz proszę na info.pl@msi.com, zawierając eksporty z msinfo32, MSI Help Desk (z MSI Center), swoją pełną konfigurację (załącz proszę S/N płyty głównej) oraz zdjęcia z BIOSu z jego wersją, zgłosimy problem do działu rozwoju software.

Pozdrawiam,
 

Altager

New member
Joined
Dec 30, 2022
Messages
1
Mam ten sam problem. Menadżer zadań wskazuje 100% procesora - temp. cpu około 60 stopni C na chłodzeniu mpg coreliquid k360 v2. W dzienniku zdarzeń wmi-activity pojawiają się błędy m.in. msi center. Po uruchomieniu ponownym wszystko wraca do normy 3% cpu 35C. Używam programu do obsługi podświetlania i chłodzenia AIO.

Witam.
Zauważyłem dziwny przypadek po uruchomieniu modułu Storage Boost, a mianowicie Manager zadań wskazuje 100% użycia CPU przy pracujących procesach systemu. Taki sam przypadek podczas grania - OSD wykazuje 100% albo np. 3% użycia CPU.
Trochę to śmieszne i dziwne, ale po wyłączeniu modułu Storage Boost wszystko wraca do normy ;)
Konfiguracja:
MSI MPG X570 GAMING PRO CARBON WIFI (BIOS 7B93v1H)
AMD Ryzen 9 5900X
Gigabyte RTX 3080 Ti
2x8 DDR4 3600Mhz(XMP)
2x ADATA SX8200 Pro 500GB NVME.
Windows 11 kompilacja 22H2

Załączam także screenshot.
View attachment 1708


MAG Z690 TOMAHAWK WIFI DDR4
OS: Microsoft Windows 11 Home 64-bitowy Ver.2009 (OS build 22621.1105)
BIOS Version: 1.90
BIOS Release Date: 11/10/2022
CPU: 12th Gen Intel(R) Core(TM) i7-12700K mpg coreliquid k360 v2
Memory: 32 GB @
- 8 GB DDR4-4000, Crucial Technology BLM8G40C18U4B.M8FE1
- 8 GB DDR4-4000, Crucial Technology BLM8G40C18U4BL.M8FE1
- 8 GB DDR4-4000, Crucial Technology BLM8G40C18U4B.M8FE1
- 8 GB DDR4-4000, Crucial Technology BLM8G40C18U4BL.M8FE1
Graphics: Intel(R) UHD Graphics 770
Graphics: NVIDIA GeForce RTX 3080
Drive: SSD, KIOXIA-EXCERIA G2 SSD, 931,51 GB
Drive: SSD, Samsung SSD 980 PRO 1TB, 931,51 GB
Drive: HDD, ST2000DM008-2UB102, 1863,02 GB
Network: Intel(R) Ethernet Controller (3) I225-V
Network: Intel(R) Wi-Fi 6 AX201 160MHz
Power Plan: GUID: 069324ce-0c70-4015-8b11-2293ec37586b (Najwyższa wydajność)

 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,649
Hej,
Otwórz proszę swój własny wątek, nawet jeśli problem jest podobny.
A swój problem zacznij diagnozować od usunięcia MSI Center ( i MSI SDK), restartu sprzętu, aktualizacji systemu oraz apek w MSI Store, kolejnego restartu, a następnie instalacji MSI Center, pobranego ze strony wsparcia płyty.
Pozdrawiam,
 
Status
Not open for further replies.
Top