MSI B450 tomahawk - Ryzen 5 5600X Czarny ekran (BIOS 7C02v1H9)

prywatny708

New member
Joined
Jun 4, 2022
Messages
2
Dzień dobry, dziś wymieniłem ryzen 5 2600 na ryzen 5 5600x. Zainstalowałem najnowszą wersję BIOS beta. Problem jest w tym że przy próbie wejście do BIOS wyświetla się czarny ekran, system uruchamia się normalnie ale podczas jego ładowanie również jest czarny ekran ten sam problem z ryzen 5 2600. Wersja biosu 7C02v1H9 (Beta version)

EDIT: Reset BIOS nie pomógł byłem zmuszony wrócić do starszej wersji BIOS i Ryzen 5 2600
 
Last edited:

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,467
Hej,
A z poprzednim Ryzenem 5 2600 najnowsza wersja BIOSu pracowała poprawnie? Jak wróciłeś do poprzedniej wersji BIOSu? Możesz napisać coś więcej o swojej konfiguracji, przede wszystkim jakiej karty graficznej używasz? Masz jakieś niestandardowe urządzenia podpięte do sprzętu? Jakich pamięci używasz - są na stronie wsparcia - https://pl.msi.com/Motherboard/B450-TOMAHAWK/support#mem ? Robiłeś jakikolwiek OC?

Pozdrawiam,
 

prywatny708

New member
Joined
Jun 4, 2022
Messages
2
To samo było na Ryzen 5 2600 na najnowszej wersji BIOS. Powrót do starej wersji wykonałem przez flash bios button. OC robiłem ale wszystkie profile zostały usunięte przed aktualizacją BIOS.

Specyfikacja
MOBO: MSI B450 Tomahawk
RAM: CORSAIR Vengeance Pro 2x8GB 3600MHz RGB (profil XMP wyłączony)
GPU: MSI Gaming X RX 580 8GB
PSU: be quiet! Pure Power 11 CM 600W
SSD: GOODRAM 120GB SATA S400U
Karta sieciowa TP-Link TL-WN881ND
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,467
Hej,
Zacznij proszę od sprawdzenia na stronie wsparcia czy wszystkie Twoje podzespoły (głównie chodzi o dysk i pamięci RAM) znajdują się na stronie wsparcia. To że one działały na poprzednich wersjach BIOSu, wcale nie oznacza, że będa działały na kolejnych - jeśli oczywiście nie ma ich na listach wsparcia. Jeśli masz taką możliwość, spróbuj uruchomić sprzęt na 1 kości RAMu, bez dysku i karty sieciowej - sprawdź czy wtedy sprzęt zadziała, wejdzie do BIOSu
Jeśli dalej będą problemy, zgłoś to na info.pl@msi.com, prześlemy zapytanie do działu rozwoju BIOSów, by przyjrzano się problemowi. Załącz eksport z msinfo32, numery seryjne sprzętów MSI, dokładną konfigurację (dokładne nazwy podzespołów użytych w Twoim setupie) oraz, oczywiście, informację które dokładnie (przypominam, iż "najnowsza" to nie jest wersja BIOSu :-) ) BIOSy próbowałeś i krótki opis tego co się dzieje z komputerem.

Pozdrawiam,
 
Top