kamera

wiezowiec

New member
Joined
Sep 19, 2006
Messages
1
[ Popraw temat - jest niezgodny z Regulaminem - pkt.1. - Lzep, moderator ]
witam
mam kamerke internetowa MSI ale niestety nie mam do nie driverow ani nie wiem co to za model. probowalem wszystkiego co jest do sciagniecia i nic. pisalem maila do MSI Polska ale nie odpowiadaja. prosze o pomoc. ponizej sa fotki.
msi_1.jpg

msi_2.jpg

msi_3.jpg

msi_4.jpg
 

Michal

New member
Joined
Jan 4, 2007
Messages
1,471
Jest to najprawdopodobniej model 370+ na rynek niemiecki.
http://www.msi-computer.de/produkte/mult_idx_view.php?Prod_id=451
Są tam oczywiście sterowniki do ściągnięcia ale najprawdopodobniej tylko w wersji niemieckiej.
 
A

Agnieszka

Guest
Witam serdecznie! ;D
Kupilam kamere MSI 370i i mam maly problem.Po wlaczeniu kamery kolory nie sa taki jak w rzeczywistosci w ustawieniu kolorow mam tylko red i blue. :( A nie mam ggreen,nie wiem dlaczego kolory sa takie nie realistyczne?Prosze o pomoc :'(. Serdecznie pozdrawiam  ;D
 

witek_p

New member
Joined
Apr 23, 2003
Messages
986
Daj swoją ;) fotkę to zobaczymy czy coś jest nie tak. Ale generalnie kamerki potrzebują dobrego oświetlenia, przy za słabym kolory będą dość mocno zniekształcone. Pozatym to oświetlenie to najlepiej jakby była żarówka/ halogen ale raczej należy unikać świetlówek.
 
A

Agnieszka

Guest
Witam dziekuje bedzie to tym swiatlem ale mam nowy problem jak wylacze komputer i ponownie go wlacze to nie moge spuscic kamery  :'( Zdjecie bym Ci poslala ale nie wiem jak :'(

 

witek_p

New member
Joined
Apr 23, 2003
Messages
986
No serio, ja też trochę nie kumam, tzn co, światło pomogło na kolory ? Gdzie nie możesz spuścić tej kamery ? Znaczy się włączyć ? Czy odpiecie jej od USB i podpięcie coś daje ?
 
A

Agnieszka

Guest
kolory sa juz lepsze jak mam zapalona lampke przy kompie a nie idzie mi wlaczyc kamery po ponownym uruchomieniu kompa.Wyskakuje mi This graph cannot previw.Wiem ze masz to zemna ciezkie tak mi caly czas odpowiadac :(
 

witek_p

New member
Joined
Apr 23, 2003
Messages
986
Aaaa teraz zauważyłem że Ty z "cz" nadajesz, dlatego nie kumałem :)

1. Jaki system ? Win98/ WinXP SP1 / WinXP SP2/ linux / Vista - i ilo bitowy (32/64) ?
2. Jaka płyta główna w komputerze - typ/ producent / cokolwiek o niej wiesz, najlepiej przepisać z jakiegoś programu diagnostycznego jak CPU-Z http://www.cpuid.com/download/cpuz_144.zip (najlepiej wstaw screeny z tego programu na jakiś serwer ze zdjęciami)
3. Czy oprócz systemu zainstalowałaś sterowniki do płyty głównej (chipsetu) ?

Jeżeli odpowiesz po kolei na te pytania zastanowimy się co dalej.
 

Lzep

New member
Joined
Aug 27, 2003
Messages
3,244
Sorry, za poprzednie uwagi (usunąłem !) - teraz i ja się zorientowałem, że @Agnieszka pisze do nas z Czech, więc możesz sobie pisać spokojnie w dowolnym języku - już się nie będę czepiał  ;D
Pozdr.  :)
 
A

Agnieszka

Guest
Witam! Problem wyzeszylam tym ze poszlam oddac kamere.Bardzo Ci dziekuje za pomoc  :-* i goraco pozdrawienia dla Ciebie i LZEPA;)
 

witek_p

New member
Joined
Apr 23, 2003
Messages
986
A ja myślę że problemu nie rozwiązałaś, bo obawiam się że to problem systemu+sterowników. Kupisz inną kamerę i do nas wrócisz :D

Pozdrawiam
 
A

Agnieszka

Guest
Ja sie nie znam na komputerach :-[ ale jak mowisz ze to moze byc problem systemu+sterownikow.Ale mi glupio ze tak malo wiem :-[.
Poprosze Cie wiec o pomoc :)
1.Xp ale nie wiem czy to 1 czy 2 .
2.processor
  intel celeron 330
  prescott
  socket 478m PGA
czy to wystarczy?
3.Nie nigdy nie instalowalam sterownikow.
Kurnia nawet nie wiesz jak mi jest.
 

Macius

New member
Joined
Sep 13, 2008
Messages
1
Witam serdecznie. Tez kupiłem sobie Msi star cam 370i, i po zainstalowaniu pojawil sie taki problem ze obraz widac w prostym programie AMCap oraz w skype ale niestety w programie MyGuard Live który jest dodany do samej kamerki nic kompletnie nie widać - tylko Czarne okno  :(    dodam ze program ten jest dosyć ciekawy i kamerkę wykrył automatycznie. 
W czym może być problem???
 
Top