GP66 Leopard 10UG Problem z wentylatorem

Joined
Aug 17, 2021
Messages
5
Witam.
Mam problem z laptopem jak w tytule pewnego razu po wejściu do domu usłyszałem ze wentylator w laptopie chodzi cały czas na pełnych obrotach nawet gdy laptop jest wyłączony.
Pomaga jedynie wyłączenie laptopa z odpiętą ładowarką wtedy wentylator się wyłącza, temperatura procesora w dragon center pokazuje 39 stopni laptop zimny, bios zaktualizowany tak samo jak vbios oraz ec firmawre, reset ec nie pomaga. Laptop był na gwarancji w opisie napisali że aktualizacje bios vbios i ec i że problem naprawiony ale problem jest nadal ten sam.
 

seba84_2005

Member
Joined
Feb 17, 2011
Messages
31
Trochę chaotycznie napisane. Laptop po wejściu do domu był całkowicie wyłączony czy włączony, ale pozostawiony np na pulpicie z zamkniętą tylko klapą , lub zostawiony w trybie wstrzymania/hibernacji?
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,562
Hej,
Przyznam, że nie bardzo rozumiem - laptop ma włączone wiatraki jak jest wyłączony? Nie bardzo sobie wyobrażam jak to jest możliwe - żeby wiatraki chodziły, laptop musi być włączony. Możesz opisać jeszcze raz na spokojnie sytuację? Podaj też wersje systemu operacyjnego, zastosowane EC Firmware oraz BIOS.

Pozdrawiam,
 
Joined
Aug 17, 2021
Messages
5
Hej,
Przyznam, że nie bardzo rozumiem - laptop ma włączone wiatraki jak jest wyłączony? Nie bardzo sobie wyobrażam jak to jest możliwe - żeby wiatraki chodziły, laptop musi być włączony. Możesz opisać jeszcze raz na spokojnie sytuację? Podaj też wersje systemu operacyjnego, zastosowane EC Firmware oraz BIOS.

Pozdrawiam,
Tak zamykam laptopa poprzez "Zamknij" lecz dopóki nie odłączę ładowarki wentylator ciągle kręci na najwyższej prędkości. Zainstalowałem świeży system WIN10 wszystkie sterowniki aktualne.
EC firmware:
1542EMS1.104
Release Date
2021-08-05
Vbios:
94.04.3F.00.52
Release Date
2021-05-11
Bios:
E1542IMS.30B
Release Date
2021-05-06
Dodam że nawet jak uruchomię komputer bez podłączonej ładowarki to i tak wiatrak chodzi ciągle na pełnych obrotach.
 

Attachments

  • Bez tytułu.jpg
    Bez tytułu.jpg
    231 KB · Views: 6
Joined
Aug 17, 2021
Messages
5
Hej,
A cooler boost przypadkiem nie jest włączony - https://download.msi.com/archive/mnu_exe/nb/MS-1542_v1.0_English_GP.pdf ?
Zrobiłeś pełną aktualizację systemu poprzez Windows Update?
Zresetuj też baterię
Pozdrawiam,
O ile wiem cooler boost uruchamia też drugi wentylator i gdy wcisnę przycisk to się uruchamia. System jest aktualny. Ecu reset też robiłem. Na zdjęciu widać temperature 59 stopni czasami pokazuje 89 stopni a dmucha zimne powietrze z wentylatora.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,562
Hej,
A masz możliwość przeinstalować system operacyjny/przywrócić go do wersji fabrycznej (pamiętając o kopii zapasowej plików prywatnych)?
Nie można niestety wykluczyć, że jest jakieś uszkodzenie hardware. Opisywać procedury reklamacyjnej nie będę, skoro to już kiedyś robiłeś.

Pozdrawiam,
 
Joined
Aug 17, 2021
Messages
5
Hej,
A masz możliwość przeinstalować system operacyjny/przywrócić go do wersji fabrycznej (pamiętając o kopii zapasowej plików prywatnych)?
Nie można niestety wykluczyć, że jest jakieś uszkodzenie hardware. Opisywać procedury reklamacyjnej nie będę, skoro to już kiedyś robiłeś.

Pozdrawiam,
Jak pisałem wyżej zainstalowałem świeży system WIN10 pobrany z strony Microsoftu przed zainstalowaniem. System instalowałem gdy laptop wrócił z gwarancji a nie było żadnej poprawy.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,562
Hej,
Jeśli masz najnowszy BIOS i EC Firmware, przeinstalowywałeś system, resetowałeś baterię w sprzęcie, a komputer dalej nie zachowuje się prawidłowo, zostaje rozważenie reklamacji.

Pozdrawiam,
 
Top