Dwie sprawy . Gaming OSD , Rozlaczanie obrazu w rownych odstepach czasowych .

bolo2511

New member
Joined
Apr 4, 2020
Messages
7
Witam - Czytalem forum , ale nie znalazlem pomocnej odpowiedzi w moim przypadku , wiec pisze tu . Mam problem z odpaleniem Gaming OSD sciagnietego z Waszej strony i monitor nie jest wykrywany . Sterowniki zainstalowane tez z Waszej strony do monitora . Druga sprawa to jesli nie gram i ogladam film czy YT to wylacza sie monitor na kilka sekund ( czarny ekran ) po czym sie zalacza wyswietlajac hdmi1 ( Aktualne wejscie z grafiki ) i robi sie to co jakis czas w rownych odstepach czasowych .
 

Nichrome

Administrator
Joined
Jun 15, 2015
Messages
6,755
Witam

Jaki to monitor? Z jakim komputerem go używasz?
Z USB, możliwe że musisz odpiąć go kilka razy od zasilania; któraś aktualizacja Windows coś namieszała z Gaming OSD.

Odnośnie HDMI, spróbuj inny kabel. Przeważnie te w zestawie z monitorami są słabej jakości.
 

bolo2511

New member
Joined
Apr 4, 2020
Messages
7
Nichrome said:
Witam

Jaki to monitor? Z jakim komputerem go używasz?
Z USB, możliwe że musisz odpiąć go kilka razy od zasilania; któraś aktualizacja Windows coś namieszała z Gaming OSD.

Odnośnie HDMI, spróbuj inny kabel. Przeważnie te w zestawie z monitorami są słabej jakości.

Grafika juz leciwa , ale daje rade . MSI GTX 1060 6 Giga OC . Kabel uzywam inny niz w zestawie . Win 10 64 Bit .
 

Attachments

  • Gaming OSD.jpg
    Gaming OSD.jpg
    314.4 KB · Views: 4
  • Monitor.jpg
    Monitor.jpg
    784.5 KB · Views: 4

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,097
Hej,
OSD używasz stąd - https://pl.msi.com/Monitor/support/Optix-MAG321CURV#down-utility ? Kabelek USB komputer>monitor podpiąłeś? Jak coś miga na ekranie, monitor wyłącza się - spróbuj innego kabla, przeinstaluj sterowniki poprzez DDU. Jak nic nie pomoże to zostaje zgłoszenie gwarancyjne na cs.msi.com.
pozdrawiam,
 

bolo2511

New member
Joined
Apr 4, 2020
Messages
7
MSI FAE said:
Hej,
OSD używasz stąd - https://pl.msi.com/Monitor/support/Optix-MAG321CURV#down-utility ? Kabelek USB komputer>monitor podpiąłeś? Jak coś miga na ekranie, monitor wyłącza się - spróbuj innego kabla, przeinstaluj sterowniki poprzez DDU. Jak nic nie pomoże to zostaje zgłoszenie gwarancyjne na cs.msi.com.
pozdrawiam,

Jeden problem rozwiazany dzieki Waszej odpowiedzi . Gaming OSD dziala ( nie podlaczylem kabla od zestawu z monitorem USB ) ... ;)
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,097
Hej,
A wykonywałeś resztę zaleceń i obraz dalej znika? Jeśli tak - przetestuj, w miarę możliwości monitory z innym kompem, np. u kolegi. Jeśli i tam jest to samo - zostaje reklamacja.

pozdrawiam,
 

bolo2511

New member
Joined
Apr 4, 2020
Messages
7
MSI FAE said:
Hej,
A wykonywałeś resztę zaleceń i obraz dalej znika? Jeśli tak - przetestuj, w miarę możliwości monitory z innym kompem, np. u kolegi. Jeśli i tam jest to samo - zostaje reklamacja.

pozdrawiam,

Kupilem nowa karte ZOTAC GEFORCE RTX 2070 SUPER AMP EXTREME 8GB i wyjalem GTX 1060 6 giga OC . Jak narazie jest OK .
 

bolo2511

New member
Joined
Apr 4, 2020
Messages
7
MSI FAE said:
Hej,
Dzięki za info. :-)

pozdrawiam,

Dwa problemy rozwiazane , ale jestem ZASKOCZONY tym , ze monitor SMUZY ! ... Gamingowy sprzet SMUZY ! ... Wczesniejsze podstawowe monitory radzily sobie bardzo dobrze a tu drozszy zakup okazal sie wcale nie lepszy .
 

keIytom

Active member
Joined
Aug 10, 2015
Messages
1,171
A na poprzedniej karcie to smużenie występowało bo nic o tym nie wspominałeś? Przyczyn może być kilka poza monitorem np. karta graficzna, ustawienia wyświetlania, przewód czy choćby tak prozaiczny jak brak uziemienia przy zasilaniu.
 

bolo2511

New member
Joined
Apr 4, 2020
Messages
7
keiytom said:
A na poprzedniej karcie to smużenie występowało bo nic o tym nie wspominałeś? Przyczyn może być kilka poza monitorem np. karta graficzna, ustawienia wyświetlania, przewód czy choćby tak prozaiczny jak brak uziemienia przy zasilaniu.

Stara karte jeszcze mam to zawsze sprawdzic mozna w sumie . Co do uziomu to mam pilon prawie 5 metrowy w ziemi od instalacji PV . Nie pamietam czy na GTX 1060 6 giga to wystepowalo bo nie mialem okazji posiedziec przy monitorze i skupilem sie na testach i roznicach jakie sa po zmianie karty na Oculus Rift S a dopiero wczoraj zobaczylem jakie " ladne " smugi sie ciagna za pojazdem jak odpalilem kilka gier juz na samym monitorze . Zasilacz tez jest dobry do zestawu wiec napewno napiecia trzyma dobrze . Przelaczylem na stary monitor za 600 zl i brak smuzenia ;] ...
 

bolo2511

New member
Joined
Apr 4, 2020
Messages
7
keiytom said:
A ustawienia monitora np. overdrive?

Jednak problem z wylaczajacym sie obrazem nie zniknal po wymienie karty . poprostu nie mialem czasu na forum i pisanie o tym dalej ... Dziwna sprawa . Ogladasz film a tu co chwila gasnie obraz po czym pokazuje pod ktore wejscie podlaczony ( hdmi ) i wskakuje obraz ...
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,097
Hej,
Sprawdź inne kable. DP również nie działa? Masz możliwość przetestowania sprzętu z innym monitorem? Nie da się wykluczyć uszkodzenia sprzętu, ewentualną reklamację zgłaszasz na: cs.msi.com.

Pozdrawiam,
 
Top