BIOS dla płyty MSI G41M-SP20 z procesorem Xeon E5450

sebaslubor69

New member
Joined
Dec 21, 2017
Messages
6
Witam, posiadam płytę główną MSI G41M-SP20 i zamówiłem do niej procesor Xeon E5450. Chciałbym dowiedzieć się czy ma ona odpowiedni BIOS, żeby uruchomić na niej ten procesor.
XGszwh8.jpg
 

Nichrome

Administrator
Joined
Jun 15, 2015
Messages
6,755
Witam

Ten procesor to inne gniazdo.
Płyta - LGA775
Procesor - LGA771
Do tego, żaden procesor serii Xeon nie jest na liście kompatybilnych z tą płytą.

Możesz zobaczyć na ten "poradnik" :
https://www.delidded.com/lga-771-to-775-adapter/
 

sebaslubor69

New member
Joined
Dec 21, 2017
Messages
6
Nichrome said:
Witam

Ten procesor to inne gniazdo.
Płyta - LGA775
Procesor - LGA771
Do tego, żaden procesor serii Xeon nie jest na liście kompatybilnych z tą płytą.

Możesz zobaczyć na ten "poradnik" :
https://www.delidded.com/lga-771-to-775-adapter/

Procesor zakupiłem już przerobiony na gniazdo 775, sprzedawca zapewniał, że nie będzie problemu z kompatybilnością
 

Nichrome

Administrator
Joined
Jun 15, 2015
Messages
6,755
Jesteś pewny że masz wersję BIOS v32.3? Na stronie produktu widnieje jedynie v30.9, z datą 09/2012.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,080
seba695 said:
Procesor zakupiłem już przerobiony na gniazdo 775, sprzedawca zapewniał, że nie będzie problemu z kompatybilnością

Tego typu modyfikacje mogą się żle skończyć zarówno dla płyty głównej jak i procesora. Nikt nie da ci gwarancji ,że będzie działać w 100%.
 

sebaslubor69

New member
Joined
Dec 21, 2017
Messages
6
Nichrome said:
Jesteś pewny że masz wersję BIOS v32.3? Na stronie produktu widnieje jedynie v30.9, z datą 09/2012.

Pewny nie jestem, takie coś mi pokazuje windows
 

sebaslubor69

New member
Joined
Dec 21, 2017
Messages
6
pit_1975 said:
Przecież masz "żółto na niebieskim"
BIOS Version V32.3

We wcześniejszej odpowiedzi tak podałem i kolega wyżej kazał mi pokazać coś z samego biosu
 

Nichrome

Administrator
Joined
Jun 15, 2015
Messages
6,755
pit_1975 said:
Przecież masz "żółto na niebieskim"
BIOS Version V32.3
Nie zgadza się wersja BIOS z modelem płyty głównej. I zwątpiłem czy Windows poprawnie czyta informacje.

Ale znalazłem płytę która pasuje pod wersję BIOS v32.3:
https://www.msi.com/Motherboard/support/G41M-P33-Combo

Więc jeżeli masz płytę G41M-P33-Combo, to możesz zaktualizować BIOS (3 lata różnicy między 32.3 a 32.13).
Jeśli podasz S/N płyty to mogę się upewnić która to dokładnie płyta. Ewentualnie zobacz czy GPU-Z Ci powie jaki to model.
 

sebaslubor69

New member
Joined
Dec 21, 2017
Messages
6
Nichrome said:
Nie zgadza się wersja BIOS z modelem płyty głównej. I zwątpiłem czy Windows poprawnie czyta informacje.

Ale znalazłem płytę która pasuje pod wersję BIOS v32.3:
https://www.msi.com/Motherboard/support/G41M-P33-Combo

Więc jeżeli masz płytę G41M-P33-Combo, to możesz zaktualizować BIOS (3 lata różnicy między 32.3 a 32.13).
Jeśli podasz S/N płyty to mogę się upewnić która to dokładnie płyta. Ewentualnie zobacz czy GPU-Z Ci powie jaki to model.

Program CPU-Z pokazuje coś takiego:
f4L4qmC.jpg
 

Nichrome

Administrator
Joined
Jun 15, 2015
Messages
6,755
Wydaje mi się że jakimś cudem masz zły BIOS na płycie.
MS-7592 to jeden "segment" płyt głównych, i obie płyty (G41M-SP20 oraz G41-P33-Combo) podchodzą pod tą kategorię. Więc przynajmniej ta część się zgadza.

Podaj proszę S/N oraz zdjęcie płyty.
Opakowanie może jeszcze posiadasz?

Zapytam znajomego czy taka mieszanka to nie problem / czy to jest możliwe. W sumie, trochę się pogubiłem.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,080
@Nichrome
BIOS jest poprawny . Płyty G41M-SP20 oraz G41-P33-Combo to praktycznie te same płyty więc BIOSy też mają takie same. G41M-SP20 to płyta początkowo dedykowana na rynek azjatycki.
 

Nichrome

Administrator
Joined
Jun 15, 2015
Messages
6,755
MSI FAE said:
@Nichrome
BIOS jest poprawny . Płyty G41M-SP20 oraz G41-P33-Combo to praktycznie te same płyty więc BIOSy też mają takie same. G41M-SP20 to płyta początkowo dedykowana na rynek azjatycki.
Oki.

Jestem tylko ciekaw czy ten procesor ruszył :)
 

roweromacka

New member
Joined
Sep 22, 2018
Messages
1
hejka, 9 miesięcy mineło od ostatniego posta.

Mam G41-p33 combo
core2duo e6750 - działa ok stabilnie.
xeon e5450 slbbm - bios stabilnie, win10 nie startuje. Standardowo niebieskie okienko się pojawia, ale kropeczki już nie kręcą. klawiatura w tym momencie przestaje działać. Potem jeszcze próbuje robić system repair, ale to nie załączyło mi się kiedykolwiek.

Bios 32.13 ten z 2014
temperatura procka nie przekracza 35 stopni w biosie.

po kilku dniach zakupiłem drugi Xeon 5450. Sprawa jest identyczna przy obu xeonach.

wróciłem do e6750. zastanawiam się co zrobić. Mam jeszcze płytę intela i gigabyte z LGA775 to sprawdzę.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,080
Hej,
  Erm... kupować kompatybilne, nie przerabiane przez kogoś sprzęty? :-) A sprzedawca twierdził, że Win10 będzie działał? A inny system Ci poszedł?

  pozdrawiam,
 
Top