BIOS dla MSI RX480 Gaming X 8GB, jeden wiatrak nie rusza

Status
Not open for further replies.

Tomek Tomasz

New member
Joined
Mar 9, 2018
Messages
23
Witam. Pytałem już kiedyś o nowy BIOS do mojej grafiki w tym wątku:
https://forum-pl.msi.com/index.php?topic=13370.msg53665#msg53665
Chciałem zapytać jeszcze raz:
1. Czy jest może jeszcze nowszy BIOS do mojej karty?
Poprzedni, który dostałem i wgrałem od Was jest tu:
https://drive.google.com/file/d/18_TZs0aHM97vkZ3VTT4aJvTsU-t8D2qC/view?usp=sharing
Numer seryjny karty: 602-V341-030B1612012***
2. Czy jest szansa dostać poprzedni BIOS i wgrać starszy? Niestety nie zapisałem go sobie kiedyś jak wgrywałem nowszy ten od Was. Pytam, bo zauważyłem, że czasem uruchamia się tylko jeden wiatrak, ten z tyłu karty bliżej zasilania. I czy to jest normalne? Nie wiem od kiedy się tak robi i czy to wina tego BIOSu co mam czy to wina czegoś innego. Jak uruchomi mi się chłodzenie i kręci się jeden wiatrak to żaden program nie pokazuje mi obrotów na grafice, ale jak tym drugim wiatrakiem ruszę palcem, to już się zaczyna kręcić i programy monitorujące pokazują prędkość. Dziwne, bo jak już ruszę palcami ten wiatrak to później zawsze kręci się razem z tym kręcącym, chyba, że podczas instalacji sterowników AMD zresetuję grafikę do ustawień domyślnych, to znów startuje tylko ten jeden jak się robi zbyt gorąco. Czy tak może być, że tylko jeden wiatrak startuje czy raczej zawsze jak już startują to powinny się kręcić oba synchronicznie?
Z góry dzięki za jakieś info. Grafikę być może sprzedam za jakiś czas i nie chcę, żeby kupujący miał jakieś pretensje, że coś uszkodzone, jakieś problemy z chłodzeniem.
 

Nichrome

Administrator
Joined
Jun 15, 2015
Messages
6,755
Witam

MSI zmieniło swoje zasady i już nikt nie ma dostępu do vBIOS.
Aczkolwiek, problem który opisujesz jest związany z łożyskami w wentylatorach i bez wymiany tego nie naprawisz.
 

Tomek Tomasz

New member
Joined
Mar 9, 2018
Messages
23
Dzięki. Tak czułem, że to raczej nie jest wina BIOSu, może po prostu starość karty, chociaż ma tylko 3.5 roku. Mimo wszystko myślałem, że może jest nowszy BIOS to wgram przy okazji. Nie wiem od kiedy jest ten problem, bo nie zaglądam ciągle do komputera. Wymienię sam wiatraki, karta już nie ma gwarancji. Widzę, że można kupić taki zestaw 2szt nowe. Także temat chyba do zamknięcia. Nową kartę kupię dopiero jak już będą na rynku AMD 6000 i pojawią się jakieś testy, więc niech ta moja jeszcze sobie działa prawidłowo z nowymi wiatrakami. Pozdro.
 

Attachments

  • WENTYLATORY-MSI-95mm.jpg
    WENTYLATORY-MSI-95mm.jpg
    80.9 KB · Views: 1

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,336
Hej,
Downgrade raczej nie rozwiąże tego problemu, już pomijając to co napisał @Nichrome. Z opisu wynika, że wiatrak/układ chłodzenia jest fizycznie uszkodzony. Możesz spróbować skontaktować się z serwisem - serwis@msi.com, z numerem seryjnym oczywiście i zapytać o naprawę pogwarancyjną - bo z tego co rozumiem, sprzęt już po gwarancji. Jeśli dalej na gwarancji - zgłaszaj do sklepu.

Pozdrawiam,
 

Tomek Tomasz

New member
Joined
Mar 9, 2018
Messages
23
Dzięki za naprowadzenie na trop. Tak jak pisałem karta już bez gwarancji. Zamówiłem takie same nowe wiatraki i właśnie przed chwilą wymieniłem. Było trochę zabawy, ale już śmigają oba tak jak powinny.
Temat do zamknięcia. Pozdrawiam.
 

Attachments

  • RX480.jpg
    RX480.jpg
    419.3 KB · Views: 4

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
7,336
Hej,
Cieszę się, że rozwiązałeś problem i gratuluję zaradności. :-)


Pozdrawiam,
 
Status
Not open for further replies.
Top