B450 mortar max LED CPU !!

kmatysiak224

New member
Joined
Nov 23, 2020
Messages
11
Witam, komputer zawiesza się w losowych momentach tak jak by bios się zawiesił. Świeci CPU  Pomaga kilkukrotne wciskanie RESET i zasilania.
Aktualnie zaistalowany jest 2.C2beta. BIOS u już raz sie zawiesił. Jaką wersje ewentualnie spróbować pod tą konfiguracje. z góry Dzięki. Poniżej zamieszczam link z podobnym problemem.

https://forum.benchmark.pl/topic/284813-problem-z-bootowaniem-msi-b450-a-pro-ryzen-5-3600/

B450M MORTAR MAX
BIOS Version:                2.C2
BIOS Release Date:            12/09/2020
CPU:                          AMD Ryzen 5 2600 Six-Core Processor           
Memory:                      16 GB @
  - 8 GB DDR4-2933, A-DATA Technology DDR4 3000         
  - 8 GB DDR4-2933, A-DATA Technology DDR4 3000       

GPU: Gigabyte Geforce GTX 1660 Gaming oc 6gb GDDR5
 

gondorek.patryk

Administrator
Joined
Jun 15, 2015
Messages
6,755
Witam

A jaka jest pełna specyfikacja systemu? Tzn zasilacz, dyski, urządzenia USB itd..
Z tym procesorem niepotrzebnie aktualizujesz BIOS. Podejrzewam że wcześniejsza wersja była ok.
 

kmatysiak224

New member
Joined
Nov 23, 2020
Messages
11
Realtek PCIE Network Drivers  10.42.526.2020
AMD Chipset Driver            2.10.26.336
Realtek HD Universal Drivers  6.0.8945.1
Flash BIOS Button            6
MS-7B89                      2.C2
Mystic Light                  1.0.1.03
SDK                          2.2020.1207.02
True Color                    1.0.0.17
Drive:                        HDD, SAMSUNG HD161HJ, 149,05 GB
Drive:                        HDD, TOSHIBA HDWD110, 931,51 GB
Drive:                        SSD, WDC WDS240G2G0A-00JH30, 223,57 GB
Network:                      Realtek PCIe GbE Family Controller
Power Plan:                  GUID: 381b4222-f694-41f0-9685-ff5bb260df2e (Zrównoważony)
Zasilacz: Chiftec proton BDF-600S
Probowałem jeszcze te wersje: 7B89v2B, 7B89v27 i 7B89v26, nie ma znaczenia zawiecha nastepuje jak nie jest wcale obciążany i zapala sie CPU. Do USB podłączony bluetotch, ale bez niego tez sie zawiesza.
 

gondorek.patryk

Administrator
Joined
Jun 15, 2015
Messages
6,755
Mój ulubiony producent zasilaczy, razem z PC może spłonąć także Twój dom  ;D
Wstaw dobrej jakości zasilacz, coś z ratingiem 80+ Gold. Może lokalny sklep/serwis pomoże Ci z tym bez konieczności kupna zasilacza.
 

kmatysiak224

New member
Joined
Nov 23, 2020
Messages
11
Sugerujesz ze ten zasilacz jest kiepskiej jakości? Probowałem na innym serwisowym pozyczonym z lokalnego serwisu, i też był to chiftec,problem dalej występował.
 

kmatysiak224

New member
Joined
Nov 23, 2020
Messages
11
Czyli co nie wyrabia z mocą?, czy ma za mało stabilne napięcia ? Jaką moc byś polecał pod tą konfiguracje. Z gory dzięki za pomoc.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,920
Hej,
@Nichrome sugeruje tylko by sprawdzić sprzęt z mocniejszym zasilaczem, najlepiej z certyfikatem Gold+, by mieć pewność iż sprzęt jest prawidłowo zasilany, bo tego typu spadki wydajności/zawieszania często są związane właśnie z problemami z zasilaniem. Pomyśl też nad reinstalacją systemu - jeśli tego nie robiłeś (pamiętaj o kopii zapasowej swoich danych) oraz najnowszymi sterownikami do karty graficznej - najlepiej bezpośrednio z nvidia.com. Sprawdź czy karta ma jakiś nowszy vBIOS, a w miarę możliwości czy nie sprawia problemów w innym setupie. Sterowniki graficzne możesz również przeczyścić oprogramowaniem DDU - https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
Sprawdź też na stronie wsparcia dla płyty czy wszystkie Twoje podzespoły (zwłaszcza kości RAM, dyski) są kompatybilne i przetestowane - może zawieszanie się sprzętu jest spowodowane przez jakąś niekompatybilność?

Pozdrawiam,
Pozdrawiam,
 

kmatysiak224

New member
Joined
Nov 23, 2020
Messages
11
Mój ram to ADATA(XPG) AX4U300038G16A-DB10 8GB x 2 i niestety nie ma go na liście :/ MSI FAE myslisz że nie będzie kompatybilny ? Jest szansa że będzie ?  czy wkładając inny ram trzeba robić clear CMOS??
pozdrawiam.
 

gondorek.patryk

Administrator
Joined
Jun 15, 2015
Messages
6,755
Mam ten model pamięci i używałem na kilku różnych płytach MSI bez zarzutu.
Możesz spróbować inny model, i dobrze jest wyczyścić CMOS tak na zaś.
Zasilacz 400W w zupełności wystarczy, ale z ratingiem Gold. Wiele zasilaczy 700W Bronze prędzej się wyłączy przy obciążeniu 500W niż taki 400W z ratingiem Gold.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,920
Hej,
Jeśli pamięci na liście nie ma - może być problem z kompatybilnością. Może - ale nie musi - nie ma pewności. Stąd zalecane jest stosowanie kości, które są na listach kompatybilności, co nam daje jakąś pewność co do działania.
Nie musisz czyścić CMOSu po zmianie RAMów, ale tak jak pisze @Nichrome - na pewno nie zaszkodzi.

Pozdrawiam,
 

kmatysiak224

New member
Joined
Nov 23, 2020
Messages
11
Hej, Dzieki za jakiekolwiek info. Dzis znow była zawiecha, przy przejściu w uśpienie. Dyski i peryferja usb się wyłączają i zapala się LED CPU :/ 20x restet i wstał :/ strasznie to irytujące :/ Chyba zaczne od przeinstalowania windy :/ i musze znalesc gdzieś ram z listy :/ pozdrawiam.
 

kmatysiak224

New member
Joined
Nov 23, 2020
Messages
11
Nichrome jednak miałeś racje z tym zasilaczem. Chiftec spadł na psy niestabilna linia 3,6v, na innym POST BEEP ożył :) tym moim mozna zasilac jedynie sprzet biurowy :) MSI do list kompatybilności powinien dołączyć również zasilacze... :) Oddam Chiftec BDF 600s za 190.- zasilacz ma 2 miesiące.
 

gondorek.patryk

Administrator
Joined
Jun 15, 2015
Messages
6,755
Chiefteca za darmo bym nie chciał ;)
Zainwestuj w dobrą markę typu Corsair czy Seasonic (to jedna stajnia w sumie), ew. Superflower czy EVGA.
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,920
Hej,
W niektórych sklepach dostaniesz zasilacze MSI - też są przyzwoite. Jednak dostępne modele mają dużo większą moc niż Ci potrzeba do tego setupu.

Pozdrawiam,
 

MSI FAE

Moderator
Joined
Jun 7, 2005
Messages
6,920
Hej,
Wszystkie RAM-y z listy powinny działać prawidłowo, a przynajmniej zostały przetestowane i testy przeszły.

Pozdrawiam,
 

kmatysiak224

New member
Joined
Nov 23, 2020
Messages
11
Zmienilem zasilacz i ram dokladnie taki jak na liscie, "stare"kości też są na liście tylko z innym taktowaniem  niestety problem znow wystąpił, przy samoczynnym przejsciu w uśpienie. W sieci jest dużo materiału na ten temat, i problem jest dosc powszechny. Oddałem skrzynke do lokalnego serwisu. Bo mam dosyć takiej zabawy. Widać ze gdzieś jest bubel w tej elektronice, i nikt nie chce się do tego przyznać. PPozdrawiam.
 

kmatysiak224

New member
Joined
Nov 23, 2020
Messages
11
Po zmianie zasilacza i ramu nastąpiła również zmiana płyty głównej na asrocka i 0 problemów. MSI leży już u was w serwisie już 2-gi raz prawie miesiąc i cisza :/ Brawo Wy :)
 
Top