Strony: [1] 2 3 ... 10
 1 
 dnia: Dzisiaj o 13:14:08 
Zaczęty przez wlodzimierz.j - Ostatnia wiadomość wysłana przez Nichrome
Mam też starszą kartę PCI Skystar 2 rev:2.6c z początku 2000r i ona działa na tej płycie, moim zdaniem wszystkie urządzenia na tych gniazdach powinny działać.
Powinny, ale jest inaczej. Np. na wielu płytach AMD Ryzen, są karty dźwiękowe które odmawiają współpracy. Czasem nawet karta dźwiękowa ASUS nie działa na płycie AM4 od Asusa  :P
Nie wiecie czy to forum jest przeglądane przez dział wsparcia technicznego?
Cóż, jest reprezentant MSI - "MSI FAE", ale jak często zagląda na forum, i czy czyta wątki to już nie mam pojęcia.

 2 
 dnia: Dzisiaj o 12:08:10 
Zaczęty przez wlodzimierz.j - Ostatnia wiadomość wysłana przez wlodzimierz.j
Dzięki za odpowiedź

Rozważałem opcję z zakupem i ewentualnym zwrotem jak i zwrotem-zmianą płyty głównej, jak dla mnie straciłem zaufanie do MSI
Zapewne jest to problem z kompatybilnością tylko dziwi mnie fakt że producent nie potrafi tego rozwiązać.
Mam też starszą kartę PCI Skystar 2 rev:2.6c z początku 2000r i ona działa na tej płycie, moim zdaniem wszystkie urządzenia na tych gniazdach powinny działać.
Nie wiecie czy to forum jest przeglądane przez dział wsparcia technicznego?
Mój post tutaj miał na celu pobudzenie tego działu do działania i informacje dla potomnych o możliwych problemach z tego typu urządzeniami.

 3 
 dnia: Dzisiaj o 11:22:44 
Zaczęty przez mucham90 - Ostatnia wiadomość wysłana przez Nichrome
Board Explorer pokazuje jakie urządzenia są podłączone i do których portów.

 4 
 dnia: Dzisiaj o 10:42:34 
Zaczęty przez mucham90 - Ostatnia wiadomość wysłana przez mucham90
Hej. Problem karty rozwiązany, update systemu lekiem na wszystko, nie wiem jak ale się naprawiło i działa. Co do dysku: wykrywa go w menadżerze urządzeń. Odinstalowałem/zainstalowałem/aktualizowałem sterownik i dalej nic. Wchodzę w mój komputer i nie widać go. Wersja biosu 7A71 ver 1.2.  Board Explorera nie sprawdzałem a co miałbym tam zrobić ?

 5 
 dnia: Dzisiaj o 10:05:03 
Zaczęty przez wlodzimierz.j - Ostatnia wiadomość wysłana przez Nichrome
Witam

Odnośnie drugiego modelu, to dogadaj się ze sprzedawcą czy w razie problemów możesz ją zwrócić.

Osobiście mam ciut inny sprzęt, ale bez problemów miałem podłączoną kartę graf. (x16), kartę dźwiękową (x1), kartę WiFi+BT (x1) oraz kartę RAID (x2). Więc jedyne co mi przychodzi do głowy to problem z kompatybilnością (ze względu na wiek; model SkyStar o którym mówisz to 2010/2011).

 6 
 dnia: Dzisiaj o 09:34:45 
Zaczęty przez wlodzimierz.j - Ostatnia wiadomość wysłana przez wlodzimierz.j
Pochwalony

Drodzy parafianie miesiąc temu złożyłem nowy sprzęt, wszystko działa jak należy tylko mam problem z kartą satelitarną  :(
Zgłosiłem do pomocy technicznej podesłali chyba betę ostatniego biosu który nic nie zmienił, i kazali czekać na nowy bios.
Twierdzili że nie mają takiej karty i zgłoszenie poszło do odpowiedniego działu który się tym zajmie, ku mojemu zaskoczeniu zgłoszenie zostało zamknięte 2017-05-26. Widocznie stwierdzili że nowy bios rozwiązał problem  :'(
Po zainstalowaniu ostatniego biosu z rozpaczy odłączyłem kartę graficzną i do slotu x16 podłączyłem kartę satelitarną, karta zostaje wykryta tylko w tym slocie w innych jest niewidoczna.
Proszę o wasze doświadczenie z podobnymi urządzeniami na PCIex1, ktoś z was może ma kartę TBS6902 PCI-E DVB-S2?
Gotów jestem kupić ten model tylko jest ryzyko że też nie będzie działać, a w pomocy technicznej nie potrfili tego potwierdzić.
Co wy na to?

 7 
 dnia: Dzisiaj o 08:58:57 
Zaczęty przez damian.walczak88 - Ostatnia wiadomość wysłana przez Nichrome
Jest może beta 1.0.0.6 agesy do x370 gaming pro carbon,to bym poprosił.
Chwilowo bez zmian. Do piątku, myślę, że wszystko będzie dostępne. Nie ma komu zsynchronizować FTP, wszyscy z tego co wiem to pełną parą przygotowują się do Computex.

 8 
 dnia: Dzisiaj o 08:52:17 
Zaczęty przez Nichrome - Ostatnia wiadomość wysłana przez Nichrome
Ten wątek został przeniesiony do BIOS BETA & MOD BIOS.

https://forum-pl.msi.com/index.php?topic=12148.0

 9 
 dnia: Dzisiaj o 08:38:51 
Zaczęty przez damian.walczak88 - Ostatnia wiadomość wysłana przez tereska960
Jest może beta 1.0.0.6 agesy do x370 gaming pro carbon,to bym poprosił.

 10 
 dnia: 27 Maj 2017, 14:50:47 
Zaczęty przez bubukong - Ostatnia wiadomość wysłana przez Nichrome
@Nichrome, masz dostęp do nowych UEFI na AGESA 1.0.0.6? (1.6)
Chętnie bym spróbował.
v1.62 (BETA). 1.0.0.6
https://drive.google.com/open?id=0B-Z98LONNR0hdDdRNmYzUnVtazg

Strony: [1] 2 3 ... 10