MSI Polska - Forum

MSI GAMING => Notebooki z serii GAMING => Archiwum - Notebooki z serii Gaming => Wątek zaczęty przez: actchris w 22 Styczeń 2014, 08:42:12

Tytuł: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: actchris w 22 Styczeń 2014, 08:42:12
GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M

Obecnie mam W7 ale zastanawiam się czy nie iść z duchem czasu i nie kupić W8.1 pytanie czy warto i czy nie ma problemów ze sterownikami np. problemy ze zrywanie WiFi.

Drugie pytanie, ile zajmuje na dysku instalacja + aktualizacje W8.1 bo mam ograniczone miejsce na SSD (obecnie tylko 120GB).
Tytuł: Odp: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: MSI FAE w 22 Styczeń 2014, 14:33:04
A masz problemy z połączeniem wi-fi na Win 7 ??
Tytuł: Odp: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: actchris w 22 Styczeń 2014, 20:38:24
Tak mam cały czas (właśnie znowu mnie rozłączyło) i dla tego myślę czy nie kupić W8.1


ps. Przy okazji jak to jest że zamiast złącz mSATA mam ogólnie 2x SATA ? specyfikacja na stronie MSI podaje przy moim modelu GT30 2OD 780M że powinienem mieć 2 czy 3 złącza mSATA dla RAID a tak nie mam jak zrobić RAID-a chyba że wymontuję dysk HDD i zamontuję 2 x SATA ale to średnio opłacalne finansowo i pojemnościowo.
Tytuł: Odp: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: MSI FAE w 27 Styczeń 2014, 11:51:31
Tak mam cały czas (właśnie znowu mnie rozłączyło) i dla tego myślę czy nie kupić W8.1


ps. Przy okazji jak to jest że zamiast złącz mSATA mam ogólnie 2x SATA ? specyfikacja na stronie MSI podaje przy moim modelu GT30 2OD 780M że powinienem mieć 2 czy 3 złącza mSATA dla RAID a tak nie mam jak zrobić RAID-a chyba że wymontuję dysk HDD i zamontuję 2 x SATA ale to średnio opłacalne finansowo i pojemnościowo.

Ściągnij najnowsze stertowniki do wi-fi http://www.qca.qualcomm.com/drivers/KillerSuite_1.1.38.1281_Win7_Win8_Win81.exe

W zależności od partii dokładana jest przejściówka 1xSATA lub 3xmSATA
RAID można zrobić zarówno na SATA jak i mSATA- trzeba wgrać tylko BIOS z opcją RAID "For UEFI RAID0 SKU"
Tytuł: Odp: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: actchris w 27 Styczeń 2014, 12:21:42
Już to dawno zrobiłem i niestety nie widać albo widać częściową poprawę, nie wywala się co 10min tylko 2-3 razy dziennie. Na razie zauważyłem że jak system działa bez obciążenia sieci to jest OK a wywala się przy większym obciążeniu np. gra w BF4.

Z informacji jakie znalazłem w sieci to pomaga lub nie zmiana zabezpieczeń sieci albo nowe sterowniki (routera nie mam jak wymienić) tylko że obie rzeczy zrobiłem i dalej jest to samo. Dodam że tel, tablet, poprzedni laptop na tym samym routerze działały/działają bez problemu a jedyne urządzenie jakie ma problem to MSI ze swoją sieciówką.

Jako że pomysły się skończyły to myślałem o zmianie systemu na W8.1, nie pisał bym na forum jak by informacje były gdzieś w sieci a tak to już jestem głupi co może pomóc.
Tytuł: Odp: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: MSI FAE w 27 Styczeń 2014, 13:37:20
Próbowałeś tego rozwiązania : https://forum-pl.msi.com/index.php?topic=8904.0
Tytuł: Odp: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: actchris w 27 Styczeń 2014, 13:58:33
Zobaczę jak będę w domu czy na pewno wszystko w zaawansowanych dałem na wysoką wydajność ale z reguły są to pierwsze opcje jakie zmieniam w laptopie po zmianie/reinstalacji systemu.
Tytuł: Odp: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: actchris w 30 Styczeń 2014, 07:56:18
No niestety dalej są problemy, wczoraj miałem jeszcze dziwniej bo nie miałem połączenia z www/@/serwer NAS ale za to BF4 działał bez problemu choć grałem on-line. Po rozłączeniu i połączeniu do routera wszystko wróciło do normy i działało ok.

Zgłupiałem i chyba zostaje się do tego przyzwyczaić.
Tytuł: Odp: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: MSI FAE w 30 Styczeń 2014, 09:34:50
No niestety dalej są problemy, wczoraj miałem jeszcze dziwniej bo nie miałem połączenia z www/@/serwer NAS ale za to BF4 działał bez problemu choć grałem on-line. Po rozłączeniu i połączeniu do routera wszystko wróciło do normy i działało ok.

Zgłupiałem i chyba zostaje się do tego przyzwyczaić.

Spróbuj wyłączyć DHCP na routerze i adresy IP ustaw na sztywno na notebooku, zmień także kanał swojej sieci na jakiś niski  np. 3
Tytuł: Odp: GT70 2OD-273XPL i7-4700MQ 8GB 17,3 1TB 780M W7 czy W8.1 ?
Wiadomość wysłana przez: actchris w 20 Luty 2014, 11:16:25
Po dłuższych testach i przejściu na Windows 8.1 problemy z rozłączaniem sieci ustały i wszystko jest OK.

Tak więc ci co mają problemy z siecią to polecam przejście na W8.1 bo widać sterowniki pod W7 są albo niedopracowane albo nie kompatybilne z MSI.