MSI Polska - Forum

Płyty główne => Płyty archiwalne => Wątek zaczęty przez: 5ciastek w 10 Sierpień 2007, 21:08:10

Tytuł: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 10 Sierpień 2007, 21:08:10
Witam,
mam problem i prosiłbym Was o pomoc, bo mnie juz szlag trafia :/
Żeby było wszystko jasne opowiem historie od początku.
Znajomy znajomego znajomego (bla, bla, bla) złożył mi kompa i dostałem sprzęt z zainstalowanym już windowsem xp.
Wszystko działało tak jak trzeba, ale w końcu czas nadszedł na formata.
Po sformatowaniu nie dość, ze komputer od tak był w stanie się wyłączyć to straciłem dźwięk.
Oddałem gościowi mówiąc, że coś jest nie tak.
Okazało się, że faktycznie płyta głowna była uszkodzona, w zamian dostałem nową (tyle, ze zamiast neo dostałem combo, bo taka mieli akurat na stanie :/ ).
Ów znajomy poinstruował mnie zaś, że jeżeli chodzi o dźwięk to była kwestia zainstalowania XP z SP2.
Tydzień temu nadszedł czas na kolejnego formata, bo sprzęt sie mulił nieprzeciętnie.
Zainstalowałem XP z SP2, ściągnąłem ze strony msi-polska stery do tej płyty (bo niestety po wymianie nie dostałem odpowiednich) i...  nie mam dźwięku :(
Od razu mówie, że jestem troszkę zielony i mogłem coś pominąć, ale już skończyły mi się pomysły...
Kompletnie zniesmaczony tym problemem zacząłem instalować wszystko co w necie znalazłem - jakieś łatki, sratki i inne duperele.
A dźwięku jak nie miałem tak nie mam.
Jeszcze chwila i ten komputer wyfrunie przez okno ;(
POMOCY!!!
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: Lzep w 10 Sierpień 2007, 21:59:44
Cytuj
Wszystko działało tak jak trzeba, ale w końcu czas nadszedł na formata.
...........
Tydzień temu nadszedł czas na kolejnego formata, bo sprzęt sie mulił nieprzeciętnie.
Możesz mi powiedzieć po co robisz ciągle tego "formata" (chyba format ?) ? . Nie znasz innych metod utrzymywania systemu w dobrej kondycji ?. A są i to niezłe - miałem działający b.dobrze system WIN 2000 przez 4.5 roku ! - przeinstalowałem tylko dlatego, że w październiku 2006 zakupiłem w końcu legalną wersję - i do dziś chodzi super bez żadnych "formatów"   ???. Słyszałeś może o programach antywirusowych, firewall-ach, defragmenterach, programach typu : Ad-Aware, SpyBoot, RegCleaner, MemTest, HDD Regenerator, Ghost ... i wielu podobnych. Jak nie, to radzę podszkolić się i nie stosować więcej tak prymitywnych metod - skutki są widoczne !
................
A jeśli chodzi o Twój problem, to podejrzewam że masz wyłączona w Biosie kartę dźwiękową - zaglądnij tam i ustaw ją na Enabled !
Pozdr.  :)
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 06:36:18
Pierwsze formatowanie zostało wykonane ze względu na konieczność podziału dysku na partycje.
Drugie zaś nastąpiło po niecałych 2 latach.
Niestety z tego komputera korzysta jeszcze dwójka mojego tępego rodzeństwa a ci są w stanie zepsuć WSZYSTKO !!!
Dla nich nie ma rzeczy niemożliwych, uwierz :/

Dźwięk w biosie jest i był włączony...

Pozdrawiam
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: _dl_ w 11 Sierpień 2007, 07:18:46
Mój komputer>właściwości> Sprzęt > menadżer urządzeń> czy są jakieś wpisy z żółtymi wykrzyknikami??
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 07:37:58
To będzie to:

? Inne urządzenia
  - ? Kontroler Ethernet
  - ? Kontroler RAID
  - ? PCI Device

eee, yyy, nic mi to nie mówi... :-[
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: witek_p w 11 Sierpień 2007, 07:52:49
Na płytce którą dostałeś do płyty muszą być sterowniki do tego, przecież nawet karty sieciowej nie masz zainstalowanej. Tutaj znajdziesz do dzwięku: http://www.cmedia.com.tw/?q=en/getdriver.php
OnboardAudio > CMI9880 > WinXP > Next > ściągnij i zainstaluj.

Tu masz do lanu > http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=4&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

A PCI Device czy to nie czasem grafika zintegrowana ? Jeżeli tak to tu: http://download.sapphiretech.com/DRIVER/motherboard/utility/inteldrv.htm pierwszy link do ściągnięcia i zainstalowania.

Wszystkie linki znalezione przez google w ok 15s.
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: _dl_ w 11 Sierpień 2007, 08:24:47
...
A PCI Device czy to nie czasem grafika zintegrowana ? Jeżeli tak to tu: http://download.sapphiretech.com/DRIVER/motherboard/utility/inteldrv.htm pierwszy link do ściągnięcia i zainstalowania.

Wszystkie linki znalezione przez google w ok 15s.


No to akurat jest właśnie brakujący dźwięk (niestety linka nie zapewnię bo mi się strona MSI wykrzaczyła). Grafika zainstalowała się zapewne jako "Standardowy sterownik graficzny".
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 08:38:40
Na płytce którą dostałeś do płyty muszą być sterowniki do tego, przecież nawet karty sieciowej nie masz zainstalowanej. Tutaj znajdziesz do dzwięku: http://www.cmedia.com.tw/?q=en/getdriver.php
OnboardAudio > CMI9880 > WinXP > Next > ściągnij i zainstaluj.

Tu masz do lanu > http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=4&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

A PCI Device czy to nie czasem grafika zintegrowana ? Jeżeli tak to tu: http://download.sapphiretech.com/DRIVER/motherboard/utility/inteldrv.htm pierwszy link do ściągnięcia i zainstalowania.

Wszystkie linki znalezione przez google w ok 15s.


1. Jakbyś czytał dokładnie to byś wiedział, ze płytki ze sterami nie dostałem.
2. Doopa => (http://img265.imageshack.us/img265/6945/bleeebv8.jpg)
3. Podobno ta płyta ma zintegrowaną grafikę, podobno...
4. Jakbym wiedział czego szukać to też by mi wystarczyło 15 sekund ;)

Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: witek_p w 11 Sierpień 2007, 08:39:30
.....
No to akurat jest właśnie brakujący dźwięk (niestety linka nie zapewnię bo mi się strona MSI wykrzaczyła). Grafika zainstalowała się zapewne jako "Standardowy sterownik graficzny".
Jeszcze spałem rano ;) Raida chyba z dźwiękiem pomelałem.
Ale generalnie tery do sieci/ grafy/ dźwięku ma wyżej wyspecyfikowane, tak że jak to nie ruszy to pass.....
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: witek_p w 11 Sierpień 2007, 08:43:17
2. Rozpakuj te sterowniki i we właściwościach PCI Device daj aktualizuj sterownik wskazując na ten katalog gdzie to wypakowałeś.
3. No ma, tylko pytanie czy się zainstalowała poprawnie, czyli w menadżerze urządzeń widnieje jako Intel  coś tam czy jako standardowa karta graficzna, jak std to zainstaluj z linka wyżej który dałem: On-board AGP Display Driver (915G)
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 08:59:24
2. Rozpakuj te sterowniki i we właściwościach PCI Device daj aktualizuj sterownik wskazując na ten katalog gdzie to wypakowałeś.

Nicht funktionieren, aktualizacja nie znajduje tego sterownika :/

3. No ma, tylko pytanie czy się zainstalowała poprawnie, czyli w menadżerze urządzeń widnieje jako Intel  coś tam czy jako standardowa karta graficzna, jak std to zainstaluj z linka wyżej który dałem: On-board AGP Display Driver (915G)

a po co mi to? mam 6600GT :P
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: witek_p w 11 Sierpień 2007, 09:32:15
a po co mi to? mam 6600GT :P
A skąd mam to wiedzieć, nigdzie tego nie widzę wypisanego.
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 09:35:16
Spoko ;)
ale gdyby to była jedyna moja karta graficzna to bym nie pisał, ze PODOBNO ją mam.
Mniejsza o to, schodzimy z tematu...
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: _dl_ w 11 Sierpień 2007, 10:06:44
Z tego co napisałeś to karta graficzna nie krzyczy o sterownik. Nie ma sensu jej instalować.

Potrzebujesz rzeczywiście sterownika do sieci (choć prawdopodobnie masz inne łącze bo gdybyś korzystał z tej karty to też by nic z tego nie było), kontrolera RAID (choć ten też pewnie nie jest używany bo system by się nie podniósł) i karty dźwiękowej.
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 10:22:33
Z tego co napisałeś to karta graficzna nie krzyczy o sterownik. Nie ma sensu jej instalować.

Potrzebujesz rzeczywiście sterownika do sieci (choć prawdopodobnie masz inne łącze bo gdybyś korzystał z tej karty to też by nic z tego nie było), kontrolera RAID (choć ten też pewnie nie jest używany bo system by się nie podniósł) i karty dźwiękowej.

wiec?
co mam zrobić, żeby odzyskać dźwiek? :/
reszta chodzi bez zarzutu, więc to czy mam jakies do tego stery czy nie, obchodzi mnie tyle co zeszłoroczny śnieg ;)
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: witek_p w 11 Sierpień 2007, 11:33:25
Nie wiem dlaczego nie wchodzi Ci ten sterownik do dzwięku, wg. specyfikacji tej płyty ze strony msi.usa masz na niej kodek C-Media CMI9880L, więc sterowniki które pobierasz powinny działać. Chyba że masz jakąś inną płytę z innym kodekiem, czy możesz dać linka do Twojej płyty, najlepiej ze stron msi, tyle że global na razie chyba leży.
Tu jest część płyt: http://www.msicomputer.com/product/p_list.asp?class=mb&cpu=1
a tu archiwalne zbiory: http://www.msicomputer.com/product/p_archives.asp?class=mb
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 11:47:40
To je to => http://www.msicomputer.com/product/p_spec.asp?model=915G_Combo-FR (http://www.msicomputer.com/product/p_spec.asp?model=915G_Combo-FR)
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: _dl_ w 11 Sierpień 2007, 11:52:31
No to wielkiego problemu nie widzę. Wiesz gdzie jesteś > Download > latest driver download > sound > ściągasz jak trzeba rozpakowujesz uruchamiasz instalator i pewnie wszystko zakończy się restartem
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 11:57:04
Właśnie na takiej samej zasadzie ściągnąłem z msi-polska, zainstalowałem i... się zdenerwowałem :(
No to podejście nr 2, zobaczymy jakie efekty.

ooo, strona nie działa...
ciekawe czy dorzuce tym komputerem do okna?  :-\
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: _dl_ w 11 Sierpień 2007, 14:33:27
No cóż ja bym zastosował płytkę ze sterownikami która powinna być dołączona do płyty. Tak wiem, nie masz jej. Może przydało by się o nią upomnieć.

Albo spróbuj skorzystać z live update...
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 18:32:00
Gdyby dało rady doprosić się o tą płytkę to by mnie tutaj nie było...

Stronka zatrybiła, czy mogłby mi ktoś pokazać palcem, jak małemu dziecku, czego ja potrzebuję stąd:

http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=586 (http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=586)
http://global.msi.com.tw/index.php?func=downloaddetail&type=utility&maincat_no=1&prod_no=586 (http://global.msi.com.tw/index.php?func=downloaddetail&type=utility&maincat_no=1&prod_no=586)

bo błądzę w ciemnościach... :/
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: Lzep w 11 Sierpień 2007, 18:55:33
No przecież tam pisze "jak byk"  -> C-Media Azalia Audio Drivers , i niżej wybierasz plik -> Windows 2000/XP (34646KB). Co raz bardziej wydaje mi się, że komputery nie są dla wszystkich  ;D - może znajdź sobie jakieś prostsze hobby -> uprawa ogródka czy rybki w akwarium  ???
Pozdr.  >:(
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 11 Sierpień 2007, 20:22:40
A kto powiedział, że to moje hobby?
Korzystam z komputera bo MUSZĘ.

Sorki, faktycznie, nie zauważyłem, ze to tu jest, zaraz zassam.
I pisałem już, że jestem trochę zielony, więc prosiłbym o wyrozumiałość.
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 12 Sierpień 2007, 10:39:51
dobra chłopaki, wreszcie działa, tego mi było trzeba :D
Wielkie dzięki za pomoc!

temat do zamknięcia

pozdrawiam
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: Lzep w 12 Sierpień 2007, 19:16:23
No to się cieszę, że w końcu ruszyło  ;D
Teraz te wszystkie sterowniki nagraj sobie gdzieś na płytę albo zastosuj jakiś program, który robi kopie zainstalowanych sterów na innej partycji lub na jakimś pendraku ? . Ja używam czegoś takiego -> (http://www.lzep.webpark.pl/Driver_back.jpg)
i w razie czego, zawsze mam pod ręką wszystkie potrzebne stery.
PS.
Nie musisz być "zielony" do końca życia - trzeba się uczyć  ;D
Pozdr.  :)
Tytuł: Odp: 915g combo - brak dźwięku po formacie :/
Wiadomość wysłana przez: 5ciastek w 13 Sierpień 2007, 07:20:25
spoko, płytka już wypalona ;)