MSI Polska - Forum

MSI GAMING => Karty graficzne z serii GAMING => Wątek zaczęty przez: btclippy w 28 Maj 2020, 14:12:37

Tytuł: RX 580 Gaming X 8 GB - problem z podświetleniem
Wiadomość wysłana przez: btclippy w 28 Maj 2020, 14:12:37
Witam, to mój pierwszy post na forum. Nie wiem czy się tu nadaje, ale spróbuję.

Płyta główna: Gigabyte B450M S2H
Procesor: AMD Ryzen 5 2600
Chłodzenie procesora: SilentiumPC Spartan 4 EVO
Grafika: MSI RX 580 Gaming X 8 GB
Pamięć RAM: GOODRAM 16 GB 3000 MHZ
Zasilacz: SilentiumPC Vero M2 Bronze 600W
System Operacyjny: Windows 10

Powyżej tylko szczątkowy opis specyfikacji, ponieważ moim zdaniem nie ma ona znaczenia. Do sedna. Kupiłem używaną kartę - jak w tytule. Niestety nie działa podświetlenie LED przy wentylatorach (te czerwone). Logo ze smokiem świecą. W załączeniu zdjęcie.

Sprzedawca nie potrafi pomóc (nie mam zamiaru wchodzić z nim spór). Czy ktoś może spotkał się z podobnym problemem, ewentualnie jest w stanie w jakikolwiek sposób nakierować na jego rozwiązanie?

Pozdrawiam.
Tytuł: Odp: RX 580 Gaming X 8 GB - problem z podświetleniem
Wiadomość wysłana przez: Nichrome w 28 Maj 2020, 20:44:23
Witam

Sprawdź czy kabelek jest podłączony, powinien być widoczny między chłodzeniem a PCB.
Tytuł: Odp: RX 580 Gaming X 8 GB - problem z podświetleniem
Wiadomość wysłana przez: MSI FAE w 29 Maj 2020, 10:08:10
Hej,
Sprawdź jeszcze vBIOS poprzez oprogramowanie Live Update. Rzeczywiście zerknij na te podłączenia - może ktoś się tym bawił i nie podpiął dokładnie? Ale zalecam ostrożność i robienie tego na karcie wyjętej z komputera. Nie odkręcaj też niczego, bo stracisz gwarancję (jeśli na ten sprzęt jeszcze jest).

pozdrawiam,